<!DOCTYPE html><html lang="en"><head><title>Supporting your people is crucial to surviving the recession | Compensation, Benefits & Reward | HR Grapevine | Insight</title><meta property="og:type" content="article"><meta property="og:title" content="Supporting your people is crucial to surviving the recession"><meta property="og:description" content="Nearly everything in your business can be duplicated - products, infrastructure, services - but what about your people?"><meta property="og:url" content="https://www.hrgrapevine.com/content/article/supporting-your-people-is-crucial-to-surviving-the-recession-johnson-fleming"><meta property="og:image" content="https://www.executivegrapevine.com/uploads/articles/johnson-fleming-survival-recession.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@HRGrapevine"><meta name="twitter:creator" content="@HRGrapevine"><meta name="twitter:title" content="Supporting your people is crucial to surviving the recession"><meta name="twitter:description" content="Nearly everything in your business can be duplicated - products, infrastructure, services - but what about your people?"><meta name="twitter:image" content="https://www.executivegrapevine.com/uploads/articles/johnson-fleming-survival-recession.jpg"><meta name="news_keywords" content="HR Grapevine, Johnson Fleming, cost of living, financial wellbeing, Workplace wellbeing, Compensation & Benefits, support, resilience, Employee experience"><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TFVLS2M');</script><meta name="author" content="HR Grapevine"><meta name="description" content="Nearly everything in your business can be duplicated - products, infrastructure, services - but what about your people?"><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"><meta http-equiv="Content-type" content="text/html; charset=utf-8"><meta name="theme-color" content="#000000"><meta name="msapplication-navbutton-color" content="#000000"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><link rel="canonical" href="https://www.hrgrapevine.com/content/article/supporting-your-people-is-crucial-to-surviving-the-recession-johnson-fleming"><link rel="publisher" href="https://www.hrgrapevine.com"><link rel="alternate" type="application/rss+xml" title="HR Grapevine" href="https://www.hrgrapevine.com/rss"><link rel="shortcut icon" type="image/x-icon" href="https://www.hrgrapevine.com/themes/default/favicon.ico?version=202211301854"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css" media="none" onload="if(media!='all')media='all'"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Inter:300,400,500,600,700,800,900"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Lora:400,500,600,700"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Lato:300,400,600,700,900"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Playfair+Display:300,400,600,700,900"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Exo:300"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Raleway:400"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Montserrat:400,600"><link rel="stylesheet" type="text/css" href="https://use.typekit.net/wsa1gpx.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/uikit.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/accordion.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/autocomplete.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/sticky.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/form-advanced.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/search.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/slider.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/slideshow.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/slidenav.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/dotnav.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/tooltip.min.css"><link rel="stylesheet" type="text/css" href="https://www.hrgrapevine.com/themes/default/css/uikit3.css?version=202211301854"><link rel="stylesheet" type="text/css" href="https://www.executivegrapevine.com/assets/shared/css/global.css?version=202211301854"><link rel="stylesheet" type="text/css" href="https://www.hrgrapevine.com/themes/default/css/default.css?version=202211301854"><link rel="stylesheet" type="text/css" href="https://www.hrgrapevine.com/themes/default/css/beta.css?version=202211301854"><link rel="stylesheet" type="text/css" href="https://www.hrgrapevine.com/themes/default/css/topper.css?version=202211301854"><link rel="stylesheet" type="text/css" href="https://www.hrgrapevine.com/themes/default/css/videos.css?version=202211301854"><link rel="stylesheet" type="text/css" href="https://www.hrgrapevine.com/assets/player/player.css?version=202211301854"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script type="text/javascript">googletag.cmd.push(function () {	var mapping = googletag.sizeMapping().	addSize([768, 200], [728, 90]).	addSize([0, 0], [320, 50]).	build();	var mapping1 = googletag.sizeMapping().	addSize([1024, 200], [970, 250]).	addSize([0, 0], [320, 50]).	build();	googletag.defineSlot('/11300266/hr_news_top', [728, 90], 'div-gpt-ad-1408445322449-0').defineSizeMapping(mapping).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_content_leaderboard_1', [728, 90], 'div-gpt-ad-1442942943337-0').defineSizeMapping(mapping).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_content_leaderboard_2', [728, 90], 'div-gpt-ad-1442942943337-1').defineSizeMapping(mapping).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_news_top_pormo', [[300, 250], [300, 80]], 'div-gpt-ad-1408456331524-0').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_news_top_square', [300, 250], 'div-gpt-ad-1408456628548-0').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_content_sponsor_mpu', [300, 250], 'div-gpt-ad-1487593048768-0').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_content_sponsor_banner', [600, 60], 'div-gpt-ad-1487593048768-1').defineSizeMapping(mapping).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_mobile_leaderboard', [320, 50], 'div-gpt-ad-1487593048768-2').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_long_read_mpu_1', [300, 250], 'div-gpt-ad-2020091015451-1').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_long_read_mpu_2', [300, 250], 'div-gpt-ad-2020091015451-2').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_long_read_skyscraper_1', [300, 600], 'div-gpt-ad-2020091015452-1').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_long_read_skyscraper_2', [300, 600], 'div-gpt-ad-2020091015452-2').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_long_read_billboard_1', [[320, 50], [970, 250]], 'div-gpt-ad-2020091015453-1').defineSizeMapping(mapping1).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_long_read_billboard_2', [[320, 50], [970, 250]], 'div-gpt-ad-2020091015453-2').defineSizeMapping(mapping1).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_site_takeover_left', [160, 600], 'div-gpt-ad-2021011818234-1').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_site_takeover_right', [160, 600], 'div-gpt-ad-2021011818234-2').addService(googletag.pubads());	googletag.defineSlot('/11300266/mygrapevine_feed_custom_billboard_1', [955, 200], 'div-gpt-ad-2021052515150-1').addService(googletag.pubads());	googletag.defineSlot('/11300266/mygrapevine_feed_custom_billboard_2', [955, 200], 'div-gpt-ad-2021052515150-2').addService(googletag.pubads());	googletag.defineSlot('/11300266/mygrapevine_feed_custom_billboard_3', [955, 200], 'div-gpt-ad-2021052515150-3').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_news_inpost', [[679, 255], [679, 300], [700, 300]], 'div-gpt-ad-202106161945-1').addService(googletag.pubads());	googletag.pubads().setTargeting('hr_topic', 'Compensation, Benefits & Reward');	googletag.pubads().collapseEmptyDivs(true);	googletag.pubads().enableSingleRequest();	googletag.enableServices();	});</script></head><body id="top"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TFVLS2M" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="navbar" class="eg-navbar uk-hidden-large" data-uk-sticky><div class="uk-container uk-container-center"><nav class="uk-navbar"><ul class="uk-navbar-nav uk-flex uk-flex-middle"><li><a href="https://www.hrgrapevine.com/" class="site-logo" title="HR Grapevine"><div class="logo-app"></div></a></li><li class="my-menu" data-uk-dropdown="{justify:'body', remaintime:250, hoverDelayIdle:0}"><a class="my-menu-icon uk-navbar-toggle uk-navbar-toggle-alt" data-uk-toggle="{target:'.my-menu-icon'}"></a><a class="my-menu-icon uk-navbar-toggle uk-navbar-toggle-close uk-hidden" data-uk-toggle="{target:'.my-menu-icon'}"></a><div class="uk-dropdown uk-dropdown-navbar my-menu-dropdown uk-dropdown-scrollable"><div class="uk-container uk-container-center"><div class="uk-accordion" data-uk-accordion><h3 class="uk-accordion-title">Topics</h3><div class="uk-accordion-content"><div class="uk-grid"><div class="uk-width-1-2"><ul class="uk-nav uk-nav-navbar"><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/compensation-benefits-reward" class="hyper">Compensation, Benefits & Reward</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/diversity-inclusion" class="hyper">Diversity & Inclusion</a></li><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/employee-experience" class="hyper">Employee Experience</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-legal" class="hyper">HR Legal</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-software" class="hyper">HR Software</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-strategy" class="hyper">HR Strategy</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/international-hr" class="hyper">International HR</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/learning-development" class="hyper">Learning & Development</a></li></ul></div><div class="uk-width-1-2"><ul class="uk-nav uk-nav-navbar"><li class=""><a href="https://www.hrgrapevine.com/content/topic/leadership" class="hyper">Leadership</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/organisational-culture" class="hyper">Organisational Culture</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/people-analytics" class="hyper">People Analytics</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/performance-management" class="hyper">Performance Management</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/talent-acquisition" class="hyper">Talent Acquisition</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/talent-management" class="hyper">Talent Management</a></li><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/workplace-wellbeing" class="hyper">Workplace Wellbeing</a></li></ul></div></div></div><h3 class="uk-accordion-title">Content</h3><div class="uk-accordion-content"><div class="uk-grid"><div class="uk-width-1-2"><ul class="uk-nav uk-nav-navbar"><li class=""><a href="https://www.hrgrapevine.com/news" class="hyper">News</a></li><li class=""><a href="https://www.hrgrapevine.com/features" class="hyper">Features</a></li><li class=""><a href="https://www.hrgrapevine.com/resources" class="hyper">Resources</a></li><li class=""><a href="https://www.hrgrapevine.com/events" class="hyper">Webinars & Events</a></li><li class=""><a href="https://www.hrgrapevine.com/videos" class="hyper">Videos</a></li></ul></div><div class="uk-width-1-2"><ul class="uk-nav uk-nav-navbar"><li class=""><a href="https://www.hrgrapevine.com/publications" class="hyper">Magazine</a></li><li class=""><a href="https://www.hrgrapevine.com/podcasts" class="hyper">Podcasts</a></li><li class=""><a href="https://www.hrgrapevine.com/surveys" class="hyper"><span class="">Surveys</span></a></li><li class=""><a href="https://www.hrgrapevine.com/hr-glossary" class="hyper">HR Glossary</a></li></ul></div></div></div><h3 class="uk-accordion-title">Membership</h3><div class="uk-accordion-content"><div class="uk-grid"><div class="uk-width-1-2"><ul class="uk-nav uk-nav-navbar"><li class=""><a href="https://www.hrgrapevine.com/my" class="hyper">Latest</a></li></ul></div><div class="uk-width-1-2"><ul class="uk-nav uk-nav-navbar"><li><a href="https://my.executivegrapevine.com/join?source=hr" target="_blank"><span class="uk-text-plus">Subscribe</span></a></li></ul></div></div></div><h3 class="uk-accordion-title">More from EG</h3><div class="uk-accordion-content"><div class="uk-grid"><div class="uk-width-1-2"><ul class="uk-nav uk-nav-navbar"><li><a href="https://tv.hrgrapevine.com" target="_blank" class="hyper"><span class="window">HR Grapevine TV</span></a></li><li><a href="https://www.executivegrapevine.com" target="_blank" class="hyper"><span class="window">Corporate Site</span></a></li></div><div class="uk-width-1-2"><ul class="uk-nav uk-nav-navbar"><li><a href="https://mediakit.executivegrapevine.com?utm_source=hrsite&utm_medium=referral&utm_campaign=hradvertise" target="_blank" class="hyper"><span class="window">Digital Media Kit</span></a></li><li><a href="https://www.datagrapevine.com/recruitment" target="_blank" class="hyper"><span class="window">Find a recruiter</span></a></li></ul></div></div></div></div><h4 class="uk-text-primary uk-text-bold uk-text-center uk-margin-top">Follow us on:</h4><ul class="uk-nav uk-nav-navbar uk-flex uk-flex-center"><li><ul class="uk-subnav socials"><li><a href="https://www.linkedin.com/company/hr-grapevine/" class="social social-linkedin" target="_blank"></a></li><li><a href="https://twitter.com/HRGrapevine" class="social social-twitter" target="_blank"></a></li><li><a href="https://www.facebook.com/HRGrapevine" class="social social-facebook" target="_blank"></a></li><li><a href="https://www.instagram.com/hrgrapevine/" class="social social-instagram" target="_blank"></a></li><li><a href="https://www.youtube.com/channel/UCHTj_H32fVUCf_Oop8kUAYA" class="social social-youtube" target="_blank"></a></li></ul></li></ul></div></div></li><li><a class="uk-navbar-toggle uk-navbar-toggle-search" data-uk-modal="{target:'#search'}" data-toggle="ajax" data-url="https://www.hrgrapevine.com/search/start" data-nvp="" data-target="#mysearch"></a></li></ul><div class="uk-navbar-flip"><ul class="uk-navbar-nav uk-flex uk-flex-middle"><li class="my-margin"><a href="https://www.hrgrapevine.com/user/register" class="hyper">Create account</a></li><li class="my-margin"><a href="https://www.hrgrapevine.com/user/login" class="hyper"><span class="menu-label">Sign in</span></a></li></ul></div></nav></div></div><div id="modal" class="uk-modal"></div><div id="search" class="uk-modal"><div class="uk-modal-dialog uk-modal-dialog-blank uk-height-viewport"><button type="button" class="uk-modal-close uk-close uk-close-large"></button><div class="uk-container uk-container-center"><div id="mysearch" class="uk-modal-body uk-text-center"><div class="uk-modal-spinner"></div></div></div></div></div><div class="site-leaderboard"><div id="div-gpt-ad-1408445322449-0" class="uk-text-center uk-margin"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408445322449-0'); });</script></div></div><div class="hr-navbar beta uk-visible-large uk-clearfix"><div id="nav" class="uk-container uk-container-center"><div class="uk-grid uk-grid-collapse uk-flex uk-flex-middle"><div class="uk-width-large-2-3"><ul class="uk-navbar-nav uk-flex uk-flex-middle"><li><a href="https://www.hrgrapevine.com/" class="reset "><div class="logo-app"></div></a></li><li class="my-menu" data-uk-dropdown="{justify:'body', remaintime:250, hoverDelayIdle:0}"><a><i class="ico-menu"></i><span class="menu-label">Menu</span></a><div class="uk-dropdown uk-dropdown-navbar my-menu-dropdown offset"><div class="uk-container uk-container-center"><div class="uk-grid uk-dropdown-grid"><div class="uk-width-1-5"><ul class="uk-nav uk-nav-navbar"><li class="uk-nav-header">Topics</li><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/compensation-benefits-reward" class="hyper">Compensation, Benefits & Reward</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/diversity-inclusion" class="hyper">Diversity & Inclusion</a></li><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/employee-experience" class="hyper">Employee Experience</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-legal" class="hyper">HR Legal</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-software" class="hyper">HR Software</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-strategy" class="hyper">HR Strategy</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/international-hr" class="hyper">International HR</a></li></ul></div><div class="uk-width-1-5"><ul class="uk-nav uk-nav-navbar"><li class="uk-nav-header">&nbsp;</li><li class=""><a href="https://www.hrgrapevine.com/content/topic/learning-development" class="hyper">Learning & Development</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/leadership" class="hyper">Leadership</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/organisational-culture" class="hyper">Organisational Culture</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/people-analytics" class="hyper">People Analytics</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/performance-management" class="hyper">Performance Management</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/talent-acquisition" class="hyper">Talent Acquisition</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/talent-management" class="hyper">Talent Management</a></li><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/workplace-wellbeing" class="hyper">Workplace Wellbeing</a></li></ul></div><div class="uk-width-1-5"><ul class="uk-nav uk-nav-navbar"><li class="uk-nav-header">Content</li><li class=""><a href="https://www.hrgrapevine.com/news" class="hyper">News</a></li><li class=""><a href="https://www.hrgrapevine.com/features" class="hyper">Features</a></li><li class=""><a href="https://www.hrgrapevine.com/resources" class="hyper">Resources</a></li><li class=""><a href="https://www.hrgrapevine.com/events" class="hyper">Webinars & Events</a></li><li class=""><a href="https://www.hrgrapevine.com/videos" class="hyper">Videos</a></li><li class=""><a href="https://www.hrgrapevine.com/podcasts" class="hyper">Podcasts</a></li><li class=""><a href="https://www.hrgrapevine.com/surveys" class="hyper"><span class="">Surveys</span></a></li><li class=""><a href="https://www.hrgrapevine.com/hr-glossary" class="hyper">HR Glossary</a></li></ul></div><div class="uk-width-1-5"><ul class="uk-nav uk-nav-navbar"><li class="uk-nav-header"><a href="https://www.hrgrapevine.com/my" class="uk-margin-remove">Membership</a></li><li class=""><a href="https://www.hrgrapevine.com/my" class="hyper">Latest</a></li><li class=""><a href="https://www.hrgrapevine.com/my/feed" class="hyper">Archive</a></li><li class="uk-nav-divider"></li><li class=""><a href="https://www.hrgrapevine.com/plus/column/deep-dive" class="hyper">Deep Dive</a></li><li class=""><a href="https://www.hrgrapevine.com/plus/column/daily-comment" class="hyper">Daily Comment</a></li><li class=""><a href="https://www.hrgrapevine.com/plus/column/leader-series" class="hyper">Leader Series</a></li><li class=""><a href="https://www.hrgrapevine.com/plus/column/how-to" class="hyper">How To</a></li><li class=""><a href="https://www.hrgrapevine.com/plus/column/reports" class="hyper">Reports</a></li></ul></div><div class="uk-width-1-5"><ul class="uk-nav uk-nav-navbar"><li class="uk-nav-header">More from EG</li><li><a href="https://tv.hrgrapevine.com" target="_blank" class="hyper"><span class="window">HR Grapevine TV</span></a></li><li><a href="https://www.executivegrapevine.com" target="_blank" class="hyper"><span class="window">Corporate Site</span></a></li><li><a href="https://mediakit.executivegrapevine.com?utm_source=hrsite&utm_medium=referral&utm_campaign=hradvertise" target="_blank" class="hyper"><span class="window">Digital Media Kit</span></a></li><li><a href="https://www.datagrapevine.com/recruitment" target="_blank" class="hyper"><span class="window">Find a recruiter</span></a></li><li class="uk-nav-header">Follow us on:</li><li><ul class="uk-subnav socials"><li><a href="https://www.linkedin.com/company/hr-grapevine/" class="social social-linkedin" target="_blank"></a></li><li><a href="https://twitter.com/HRGrapevine" class="social social-twitter" target="_blank"></a></li><li><a href="https://www.facebook.com/HRGrapevine" class="social social-facebook" target="_blank"></a></li><li><a href="https://www.instagram.com/hrgrapevine/" class="social social-instagram" target="_blank"></a></li><li><a href="https://www.youtube.com/channel/UCHTj_H32fVUCf_Oop8kUAYA" class="social social-youtube" target="_blank"></a></li></ul></li></ul></div></div></div></div></li><li class="my-menu"><a href="https://www.hrgrapevine.com/publications" class="hyper"><span class="menu-label">Magazine</span></a></li><li class="my-menu"><a href="https://mediakit.executivegrapevine.com?utm_source=hrsite&utm_medium=referral&utm_campaign=hradvertise" target="_blank" class="hyper"><span class="menu-label">Advertise</span></a></li><li class="my-search"><a data-uk-modal="{target:'#search'}" data-toggle="ajax" data-url="https://www.hrgrapevine.com/search/start" data-nvp="" data-target="#mysearch"><i class="ico-search"></i><span class="menu-label">Search</span></a></li></ul></div><div class="uk-width-large-1-3"><ul class="uk-navbar-nav uk-navbar-flip uk-flex uk-flex-middle"><li class="my-menu"><a href="https://www.hrgrapevine.com/user/register" class="menu-label menu-button">Create account</a></li><li><a href="https://www.hrgrapevine.com/user/login" class="hyper uk-padding-remove"><span class="menu-label">Sign in</span></a></li></ul></div></div></div></div><div class="header-banner tv-topper udemy-2212"><div class="uk-container uk-container-center uk-position-relative"><div class="uk-grid uk-grid-small"><div class="uk-width-small-3-10 uk-width-large-1-5"><a href="https://tv.hrgrapevine.com/watch/session/2022-12-01-the-trends-every-hr-learning-leader-must-consider-in-2023?utm_source=online&utm_medium=advert&utm_campaign=promo&source=topper" target="_blank"><div class="header-banner-logo"></div></a></div><div class="uk-width-small-7-10 uk-width-large-2-5 uk-text-center uk-vertical-align"><a href="https://tv.hrgrapevine.com/watch/session/2022-12-01-the-trends-every-hr-learning-leader-must-consider-in-2023?utm_source=online&utm_medium=advert&utm_campaign=promo&source=topper" target="_blank"><div class="virtual-title uk-vertical-align-middle"><span class="uk-visible-xlarge">Webinar | </span>The Trends Every HR & Learning Leader Must Consider in 2023</div></a></div><div class="uk-width-small-3-10 uk-width-large-1-5 uk-text-center uk-vertical-align"><a href="https://tv.hrgrapevine.com/watch/session/2022-12-01-the-trends-every-hr-learning-leader-must-consider-in-2023?utm_source=online&utm_medium=advert&utm_campaign=promo&source=topper" target="_blank"><div class="virtual-date uk-vertical-align-middle uk-text-center"><strong>Thu, 1st December</strong><br>11am - 12pm</div></a></div><div class="uk-width-small-7-10 uk-width-large-1-5 uk-text-center uk-vertical-align"><div class="uk-vertical-align-middle"><a class="uk-button header-banner-button" href="https://tv.hrgrapevine.com/watch/session/2022-12-01-the-trends-every-hr-learning-leader-must-consider-in-2023?utm_source=online&utm_medium=advert&utm_campaign=promo&source=topper" target="_blank">Watch on Demand</a></div></div></div></div></div><div class="uk-container uk-container-center"><div class="eg-content-container reset"><div class="content"><div class="uk-grid"><div class="uk-width-large-7-10" itemscope itemtype="https://schema.org/NewsArticle"><div id="article" class="uk-article "><div class="uk-article-meta"><ul class="uk-subnav uk-subnav-line"><li><a href="https://www.hrgrapevine.com/content/topic/compensation-benefits-reward" class="hyper">Compensation, Benefits & Reward</a></li><li><a href="https://www.hrgrapevine.com/content/topic/workplace-wellbeing" class="hyper">Workplace Wellbeing</a></li><li><a href="https://www.hrgrapevine.com/content/topic/employee-experience" class="hyper">Employee Experience</a></li></ul></div><h1 class="uk-article-title uk-margin-top-remove" itemprop="headline"><span class="type insights">Prioritising wellbeing | </span>Supporting your people is crucial to surviving the recession</h1><div class="uk-article-meta"><ul class="uk-subnav uk-subnav-line uk-align-right uk-margin-remove"><li><a href="https://my.executivegrapevine.com/content/bookmark/supporting-your-people-is-crucial-to-surviving-the-recession-johnson-fleming" target="_blank" class="bookmark" rel="nofollow" data-uk-tooltip title="Bookmark this article on myGrapevine"></a></li></ul><ul class="uk-subnav uk-subnav-line uk-margin-top"> <li><span itemprop="datePublished" content="2022-12-01T11:50:05+00:00"><i class="uk-icon-calendar-o"></i> 5 minutes ago</span><meta itemprop="dateModified" content="2022-12-01T11:50:05+00:00"></li><li><a href="https://www.hrgrapevine.com/content/insights"><span itemprop="genre">Insight</span></a></li><li itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.hrgrapevine.com/partners/partner/johnson-fleming" target="_blank"><span itemprop="name">Ravi Punn</span></a></li><li class="uk-hidden-small"><i class="uk-icon-clock-o"></i> 5 mins read</li></ul><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" width="250" height="250" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span><meta itemprop="url" content="https://www.hrgrapevine.com/"></div></div><div class="article"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/supporting-your-people-is-crucial-to-surviving-the-recession-johnson-fleming"><div class="screen-only cover" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/uploads/articles/story-johnson-fleming-survival-recession.jpg" width="800" height="350" alt="Supporting your people is crucial to surviving the recession"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-johnson-fleming-survival-recession.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="350"></div><div class="promoter overlay"><div class="logo-promo logo-promo-large uk-text-small uk-text-center">Promoted by <a href="https://www.hrgrapevine.com/partners/partner/johnson-fleming" target="_blank"><img src="https://www.executivegrapevine.com/uploads/logos/johnsonf-logo-archive.jpg" width="300" height="175" alt="Supporting your people is crucial to surviving the recession"></a></div></div></div><div id="article_start_38739"></div><article><div id="load_news_content" class="uk-clearfix" itemprop="articleBody"><p><i>By Ravi Punn, Employee Benefits Consultant</i></p><p><strong>Nearly everything in your business can be duplicated - products, infrastructure, services - but what about your people?</strong></p><p>When we think about what really drives a business forward, it&rsquo;s not the lifeless elements. These things are important, but it&rsquo;s the human aspects, the intellectual capital within an organisation, that will make the difference to how well your organisation weathers financial turbulence.</p><h3><strong>Enacting positive change and prioritising wellbeing</strong></h3><p>The focus during a recession needs to be about being agile, and open to change, rather than rigid and inflexible. Recessions affect all aspects of a business, but if managed correctly from an HR perspective, it can be an opportunity to enact positive change in the long run. If we look, for example, at the <a href="https://bit.ly/3AWgX6X" target="_blank">change bought about by the pandemic</a>, we can see that a mental shift took place - moving away from the rigidity of working within a fixed location, and rarely checking in on employees, to a largely dynamic, hybrid working environment. The themes of burn out and cognitive overload underpinned our response to the pandemic, where we began to realise the impact a business can have on the <a href="https://bit.ly/3UkvMXB" target="_blank">wellbeing</a> of its workforce, and we noticed that the organisations who prioritised the wellbeing of their workforce came out of the pandemic stronger, with a renewed resolve to working.</p><h3><strong>Cutting your people costs during turbulent times is a mistake</strong></h3><p>Typically, when we move into an economic downturn, businesses are quick to cut costs, particularly within the HR sphere, and it&rsquo;s often seen as the time for layoffs. This is a common mistake that businesses make, where they focus too much on the tangible revenue (that is the sales coming into the business) compared to its overheads. We all know that people costs are one of the largest overheads a business has, but what is the impact of forgetting that your people ultimately drive your business forward, and instead of seeing them as invaluable partners to the success of your business, you see them simply as another overhead?</p><h3><strong>Disengaged people mean lower productivity</strong></h3><p>According to <a href="https://bit.ly/3u9QkHI" target="_blank">Vitality&rsquo;s 2022 &lsquo;Britain&rsquo;s Healthiest Workplace&rsquo; survey</a>, 20.2% of your annual payroll is lost due to employees working, but not being productive. This represents the loss of 51 productive days per employee, per year, with this figure being worse for lower income workers, younger employees and women. The impact of not addressing employee concerns is far higher than employee costs, through increased absenteeism and turnover, as well as far lower employee commitment, the costs to train someone and all other knock-on effects when someone leaves, and is replaced, in a company.</p><h3><strong>People need more financial support from their employer</strong></h3><p>From a financial perspective, <a href="https://bit.ly/3tleApN" target="_blank">employees are feeling the pinch</a>. <a href="https://bbc.in/3GWzuUe" target="_blank">Wages have not been increasing in line with inflation</a>, and, it&rsquo;s becoming far harder for money to stretch as far as it once did. A simple illustration is to look at how much you could put in your supermarket grocery trolley during the summer, compared to how much you can currently. Yet this comparison doesn&rsquo;t take into account the bigger picture, of <a href="https://bit.ly/3Vi97wD" target="_blank">mortgage</a> rates increasing, gas and electric bills soaring, as well as fuel increases and other essential spending. So it comes as no surprise that we are in a situation where employees are asking for more, and where we are hearing about strike after strike in the news. The real question though, is whether it is viable and reasonable for companies to continue to increase salaries, as a way of trying simply to react to a problem, rather than to be proactive about it.</p><h3><strong>You need to do more&hellip; not simply spend more</strong></h3><p>So how do we deliver more, without spending more? We need to view our workforces in a brand new light, where we understand and recognise that every person in your team, in your business, has their own motivations to do a good job. We need to be efficient in our approach going forward, and need to safeguard the talent we have. Consider what you do for your employees, what benefits are in place, and how you support them. How are you making them want to stay with you, and for them to want to perform to their best, rather than just simply hoping for the best, and reacting impulsively when it doesn&rsquo;t happen?</p><h3><strong>Find out more at our special webinar</strong></h3><p>When we go into this recession, I want you to ask yourself - are you simply doing more of the same, or are you truly enabling your teams, to really get the most out of them?</p><p>On <strong>Thursday 8 December at 10am</strong>, I&rsquo;ll be hosting a special webinar where we&rsquo;ll help you to discover the answer to this question, and explore how businesses can attract and retain talent during a recession. In this session, we&rsquo;ll cover:</p><ol><li><p>Why managing your people is crucial to the resilience of your business</p></li><li><p>How you can reap the rewards of getting it right</p></li><li><p>Three ways to become a destination employer during the recession</p></li><li><p>Live audience Q&amp;A</p></li></ol><p style="text-align: center;"><a class="btn" style="background-color: #00b0f0; color: #fff;" href="https://bit.ly/3uaF3XF" target="_blank">Save your seat today</a></p></div><hr><ul class="uk-subnav article-tags uk-flex uk-flex-center"><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/34773/johnson-fleming" target="_blank">Johnson Fleming</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/2108/cost-of-living" target="_blank">cost of living</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/32681/financial-wellbeing" target="_blank">financial wellbeing</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/hr-glossary/workplace-wellbeing" target="_blank">Workplace wellbeing</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/14937/compensation-and-benefits" target="_blank">Compensation & Benefits</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/1742/support" target="_blank">support</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/15978/resilience" target="_blank">resilience</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/hr-glossary/employee-experience" target="_blank">Employee experience</a></li></ul></article><div id="article_end_38739"></div></div><div class="eg-content-wrapper"><h3 class="eg-section-title">You might also like</h3><div class="uk-grid uk-grid-medium"><div class="uk-width-medium-1-3"><a href="https://www.hrgrapevine.com/content/article/are-your-people-opting-out-of-their-company-pension-ensure-they-weigh-their-options-carefully-johnson-fleming"><div class="article eg-margin-small-bottom" itemscope itemtype="https://schema.org/NewsArticle"><div class="uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover"><figure class="uk-nbfc uk-position-relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/uploads/articles/story-johnson-fleming-cost-of-living-pension.jpg" width="800" height="350" alt="Are your people opting-out of their company pension? Ensure they weigh their options carefully…" title="Are your people opting-out of their company pension? Ensure they weigh their options carefully…" class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-johnson-fleming-cost-of-living-pension.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="350"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div></figure><div class="uk-thumbnail-caption"><h5 class="uk-text-bold uk-margin-remove" itemprop="headline"><span class="type insights">Cost-of-living | </span>Are your people opting-out of their company pension? Ensure they weigh their options carefully…</h5><meta itemprop="datePublished" content="2022-11-14T11:13:52+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/are-your-people-opting-out-of-their-company-pension-ensure-they-weigh-their-options-carefully-johnson-fleming"><meta itemprop="dateModified" content="2022-11-22T18:14:40+00:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" width="250" height="250" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span><meta itemprop="url" content="https://www.hrgrapevine.com/"></div></div></div></div></a></div><div class="uk-width-medium-1-3"><a href="https://www.hrgrapevine.com/content/article/2022-09-20-cost-effective-employee-benefits-to-help-retain-your-talent-through-tough-times"><div class="article eg-margin-small-bottom" itemscope itemtype="https://schema.org/NewsArticle"><div class="uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover"><figure class="uk-nbfc uk-position-relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/uploads/articles/story-johnson-fleming-cost-effective-employee-benefits-talent.jpg" width="800" height="350" alt="Cost-effective employee benefits to help retain your talent through tough times" title="Cost-effective employee benefits to help retain your talent through tough times" class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-johnson-fleming-cost-effective-employee-benefits-talent.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="350"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div></figure><div class="uk-thumbnail-caption"><h5 class="uk-text-bold uk-margin-remove" itemprop="headline"><span class="type insights">Workforce retention | </span>Cost-effective employee benefits to help retain your talent through tough times</h5><meta itemprop="datePublished" content="2022-10-10T06:30:00+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/2022-09-20-cost-effective-employee-benefits-to-help-retain-your-talent-through-tough-times"><meta itemprop="dateModified" content="2022-11-22T18:15:37+00:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" width="250" height="250" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span><meta itemprop="url" content="https://www.hrgrapevine.com/"></div></div></div></div></a></div><div class="uk-width-medium-1-3"><a href="https://www.hrgrapevine.com/content/article/2022-09-20-innovative-solutions-you-should-consider-for-your-2023-employee-benefits-review"><div class="article eg-margin-small-bottom" itemscope itemtype="https://schema.org/NewsArticle"><div class="uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover"><figure class="uk-nbfc uk-position-relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/uploads/articles/story-johnson-fleming-2023-employee-benefits-review.jpg" width="800" height="350" alt="Innovative solutions you should consider for your 2023 employee benefits review" title="Innovative solutions you should consider for your 2023 employee benefits review" class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-johnson-fleming-2023-employee-benefits-review.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="350"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div></figure><div class="uk-thumbnail-caption"><h5 class="uk-text-bold uk-margin-remove" itemprop="headline"><span class="type insights">Workforce support | </span>Innovative solutions you should consider for your 2023 employee benefits review</h5><meta itemprop="datePublished" content="2022-09-26T06:30:00+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/2022-09-20-innovative-solutions-you-should-consider-for-your-2023-employee-benefits-review"><meta itemprop="dateModified" content="2022-11-22T13:58:12+00:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" width="250" height="250" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span><meta itemprop="url" content="https://www.hrgrapevine.com/"></div></div></div></div></a></div></div><hr><div class="uk-grid"><div class="uk-width-1-1 uk-hidden-small"><div class="uk-visible-large"><div class="addthis_inline_share_toolbox_y8sy uk-text-center uk-margin-large-top uk-margin-large-bottom"></div></div></div></div><div class="screen-only" id="comment"><h3 class="eg-section-title">Be the first to comment.</h3><form class="uk-form uk-form-stacked" action="https://www.hrgrapevine.com/content/comment" method="post" enctype="multipart/form-data"><div class="uk-grid uk-grid-small"><div class="uk-width-medium-1-2"><div class="uk-form-row"><label class="uk-form-label" for="name">Your Name <span class="uk-text-warning uk-text-bold">*</span></label><div class="uk-form-controls"><input type="text" class="uk-width-1-1" id="name" name="name" placeholder="How would you like to be addressed?" title="Display Name" required></div></div></div><div class="uk-width-medium-1-2"><div class="uk-form-row"><label class="uk-form-label" for="email">Email <i class="uk-icon-question-circle" title="If you leave your email address, we will send you notifications when someone replies to your comment." data-uk-tooltip></i></label><div class="uk-form-controls"><input type="email" class="uk-width-1-1" id="email" name="email" placeholder="Your email address (optional)" title="Your Email"></div></div></div></div><div class="uk-form-row eg-margin-small-top"><div class="uk-form-controls"><textarea class="uk-width-1-1" id="comment" name="comment" rows="5" placeholder="Have your say..." title="Your Comment" spellcheck="true" required></textarea></div></div><div class="uk-form-row eg-margin-small-top"><div class="uk-form-controls"><div class="g-recaptcha" data-sitekey="6LekBRgTAAAAAGziXM0smbEG4jiLKsuadfU5VvuE"></div></div></div><div class="uk-form-row"><button class="uk-button uk-button-primary" type="submit">Submit</button></div><input type="hidden" name="article" value="38739"><input type="hidden" name="csrf_token" value="c897636d2daca06fc20f62eea21cf2ca"><input type="hidden" name="action" value="comment"></form></div></div></div><div class="uk-width-large-3-10 screen-only"><div class="eg-content-wrapper" data-uk-sticky="{media:1024, top:30, boundary:true}"><h3 class="eg-section-title">Related Content</h3><div class="article uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover eg-margin-large-bottom" itemscope itemtype="https://schema.org/NewsArticle"><a href="https://www.hrgrapevine.com/content/article/2022-10-03-can-perks-bring-employees-back-into-the-office"><div class="uk-grid uk-grid-small"><div class="uk-width-1-1 uk-position-relative"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/2022-10-03-can-perks-bring-employees-back-into-the-office"><meta itemprop="dateModified" content="2022-11-22T13:58:10+00:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" width="250" height="250" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span><meta itemprop="url" content="https://www.hrgrapevine.com/"></div><h4 class="uk-text-bold uk-margin-small" itemprop="headline"><span class="type features">'Companies are desperate' | </span>Are work perks really compelling workers back into the office? </h4><div class="preview-label uk-text-left"><i class="uk-icon-clock-o"></i> 4 mins read</div></div></div></a></div><div class="article uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover eg-margin-large-bottom" itemscope itemtype="https://schema.org/NewsArticle"><a href="https://www.hrgrapevine.com/content/article/lord-sugar-unlimited-pto-recruiting-via-tiktok"><div class="uk-grid uk-grid-small"><div class="uk-width-1-1 uk-position-relative"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/lord-sugar-unlimited-pto-recruiting-via-tiktok"><meta itemprop="dateModified" content="2022-11-29T09:28:47+00:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" width="250" height="250" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span><meta itemprop="url" content="https://www.hrgrapevine.com/"></div><h4 class="uk-text-bold uk-margin-small" itemprop="headline"><span class="type magazine">What's Trending? | </span>'Quiet firing', unlimited PTO & recruiting via TikTok</h4><div class="preview-label uk-text-left"><i class="uk-icon-clock-o"></i> 6 mins read</div></div></div></a></div><div class="article uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover eg-margin-large-bottom" itemscope itemtype="https://schema.org/NewsArticle"><a href="https://www.hrgrapevine.com/content/article/2022-10-04-will-deloittes-new-pension-cash-out-plan-ease-staff-money-worries"><div class="uk-grid uk-grid-small"><div class="uk-width-1-1 uk-position-relative"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/2022-10-04-will-deloittes-new-pension-cash-out-plan-ease-staff-money-worries"><meta itemprop="dateModified" content="2022-11-22T13:58:08+00:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" width="250" height="250" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span><meta itemprop="url" content="https://www.hrgrapevine.com/"></div><h4 class="uk-text-bold uk-margin-small" itemprop="headline"><span class="type news">Pension or cash? | </span>Deloitte's decision to let staff access their retirement pot could help HR</h4><div class="preview-label uk-text-left"><i class="uk-icon-clock-o"></i> 5 mins read</div></div></div></a></div><div id="div-gpt-ad-1408456628548-0" class="adv reset uk-text-center"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408456628548-0'); });</script></div></div></div></div><div id="div-gpt-ad-1442942943337-0" class="adv reset uk-text-center uk-margin"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442942943337-0'); });</script></div></div></div></div><div class="uk-container uk-container-center uk-text-center eg-footer"><div class="copyright">&copy; 1979-2022 Executive Grapevine International Ltd</div><ul class="uk-subnav uk-subnav-line uk-flex uk-flex-center"><li><a href="https://www.executivegrapevine.com" target="_blank">Corporate Site</a></li><li><a href="https://mediakit.executivegrapevine.com?utm_source=hrsite&utm_medium=referral&utm_campaign=hradvertise" target="_blank">Advertise with Us</a></li><li><a href="https://www.executivegrapevine.com/join-us" target="_blank">Our Teams</a></li><li><a href="https://www.executivegrapevine.com/terms-and-conditions" target="_blank">Terms & Conditions</a></li><li><a href="https://www.executivegrapevine.com/cookie-policy" target="_blank">Cookie Policy</a></li><li><a href="https://www.executivegrapevine.com/privacy" target="_blank">Privacy</a></li><li><a href="https://www.executivegrapevine.com/legal" target="_blank">Legal</a></li><li><a href="https://www.hrgrapevine.com/contact">Contact Us</a></li></ul><div class="logo-promo logo-promo-large"><a href="https://www.executivegrapevine.com/?utm_source=hrgrapevine&utm_medium=footer&utm_campaign=eg40" target="_blank"><img src="https://www.executivegrapevine.com/uploads/corporate/eg40.svg" alt="EG - 40 Years of Excellence"></a></div></div><a href="#top" id="gotop" title="Scroll to Top" style="display:none;" data-uk-smooth-scroll><div class="go-top"></div></a><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/uikit.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/accordion.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/autocomplete.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/sticky.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/search.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/slider.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/slideset.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/slideshow.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/tooltip.min.js"></script><script async src="https://www.hrgrapevine.com/assets/application.js?version=202206151927"></script><script src="https://js.stripe.com/v3/"></script><script src="https://api.executivegrapevine.io/gilt.js?token=mt3nW2896DjRfxYwMLkCq9H3eyTmprVA&version=202211170912"></script><script>try {	_gilt.signal(	{	group: "Content",	type: "Insight",	topic: ["Compensation, Benefits & Reward","Workplace Wellbeing","Employee Experience"],	tag: ["Johnson Fleming","cost of living","financial wellbeing","Workplace wellbeing","Compensation & Benefits","support","resilience","Employee experience"],	tag_group: ["Finance & Payroll","Health & Wellbeing","Benefits, Incentives & Recognition","Leadership, Strategy & Organisational Development"],	brand: "Johnson Fleming"	},	{	engmt: true,	consumTime: 5,	contentStart: "article_start_38739",	contentEnd: "article_end_38739"	}	);	} catch (err) {	console.log(err);	}</script><script src='https://www.google.com/recaptcha/api.js'></script><script type="text/javascript" src="https://cdn.jsdelivr.net/npm/jquery-countdown@2.2.0/dist/jquery.countdown.min.js"></script><script>(function(){var js = "window['__CF$cv$params']={r:'772ba242adcb8212',m:'CEkhwf6ixEjRQPONK_jJjF9F.s1W_ACG0OPgKManU8w-1669895726-0-AUrMy5WRFnEdT65g0mmbPC4mEIzTKuZ5kfPlYTlL8HK4YlQxfx+eVioyAUglkIafouCX7JcogklP4rSeGYUA8/jX7mnOwMKnZrrQ8AtecS0nZhj1KdzQAHceDEPRBI/03dbMo+T/2IVef0WvWXaktalVPf5vaFq9OqWMvs9HNBZl138GxNB1G8MdykBfK3tFAy36OAOknso0Tfq/gZrG8EkCz/jA5dRwSKIt8VtRK54v',s:[0x8445c1a93d,0xf4622d5d4e],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"772ba242adcb8212","token":"d199d38a2fb64b129a2cdc9c535495e1","version":"2022.11.3","si":100}' crossorigin="anonymous"></script>
</body></html>