<!DOCTYPE html><html lang="en"><head><title>A look at Nationwide's employee recognition journey | Compensation & Benefits | HR Grapevine | Insight</title><meta property="og:type" content="article"><meta property="og:title" content="A look at Nationwide's employee recognition journey"><meta property="og:description" content="Nationwide is the world's largest building society and one of the most popular mortgage providers in the UK, employing over 18,000 people with 700 branches. Despite an excellent reputation as an employer, the company decided it was time to revamp its"><meta property="og:url" content="https://www.hrgrapevine.com/content/article/reward-gateway-2021-10-04-a-look-at-nationwides-employee-recognition-journey"><meta property="og:image" content="https://www.executivegrapevine.com/uploads/articles/reward-gateway-nationwide-recognition.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@HRGrapevine"><meta name="twitter:creator" content="@HRGrapevine"><meta name="twitter:title" content="A look at Nationwide's employee recognition journey"><meta name="twitter:description" content="Nationwide is the world's largest building society and one of the most popular mortgage providers in the UK, employing over 18,000 people with 700 branches. Despite an excellent reputation as an employer, the company decided it was time to revamp its"><meta name="twitter:image" content="https://www.executivegrapevine.com/uploads/articles/reward-gateway-nationwide-recognition.jpg"><meta name="news_keywords" content="HR Grapevine, Reward Gateway, Nationwide, Claire Clarke, Reward, recognition, platform, Compensation, Benefits, Engagement, Talent, experience, market"><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TFVLS2M');</script><meta name="author" content="HR Grapevine"><meta name="description" content="Nationwide is the world's largest building society and one of the most popular mortgage providers in the UK, employing over 18,000 people with 700 branches. Despite an excellent reputation as an employer, the company decided it was time to revamp its"><meta name="keywords" content="HR, Human Resources, HR Grapevine, News, HR News, Talent Management News, Business, Workplace, Employee, Work, Management, Staff, HR Grapevine, Reward Gateway, Nationwide, Claire Clarke, Reward, recognition, platform, Compensation, Benefits, Engagement, Talent, experience, market"><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"><meta http-equiv="Content-type" content="text/html; charset=utf-8"><meta name="theme-color" content="#000000"><meta name="msapplication-navbutton-color" content="#000000"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><link rel="publisher" href="https://www.hrgrapevine.com"><link rel="alternate" type="application/rss+xml" title="HR Grapevine" href="https://www.hrgrapevine.com/rss"><link rel="shortcut icon" type="image/x-icon" href="https://www.hrgrapevine.com/themes/default/favicon.ico?version=202110121745"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css" media="none" onload="if(media!='all')media='all'"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,700italic,700,600italic,600,300italic"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Lato:300,400,600,700,900"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700|Roboto+Slab:300,400,700"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Playfair+Display:300,400,600,700,900"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Major+Mono+Display"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Exo:300"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Baloo+2:400"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Quicksand:300,500"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Raleway:400"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/uikit.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/autocomplete.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/sticky.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/form-advanced.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/search.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/slider.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/slideshow.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/slidenav.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/dotnav.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/tooltip.min.css"><link rel="stylesheet" type="text/css" href="https://www.hrgrapevine.com/themes/default/css/uikit3.css?version=202110121745"><link rel="stylesheet" type="text/css" href="https://www.executivegrapevine.com/assets/shared/css/global.css?version=202110121745"><link rel="stylesheet" type="text/css" href="https://www.hrgrapevine.com/themes/default/css/default.css?version=202110121745"><link rel="stylesheet" type="text/css" href="https://www.hrgrapevine.com/themes/default/css/beta.css?version=202110121745"><link rel="stylesheet" type="text/css" href="https://www.hrgrapevine.com/themes/default/css/videos.css?version=202110121745"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script type="text/javascript">googletag.cmd.push(function () {	var mapping = googletag.sizeMapping().	addSize([768, 200], [728, 90]).	addSize([0, 0], [320, 50]).	build();	var mapping1 = googletag.sizeMapping().	addSize([1024, 200], [970, 250]).	addSize([0, 0], [320, 50]).	build();	googletag.defineSlot('/11300266/hr_news_top', [728, 90], 'div-gpt-ad-1408445322449-0').defineSizeMapping(mapping).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_content_leaderboard_1', [728, 90], 'div-gpt-ad-1442942943337-0').defineSizeMapping(mapping).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_content_leaderboard_2', [728, 90], 'div-gpt-ad-1442942943337-1').defineSizeMapping(mapping).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_news_top_pormo', [[300, 250], [300, 80]], 'div-gpt-ad-1408456331524-0').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_news_top_square', [300, 250], 'div-gpt-ad-1408456628548-0').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_content_sponsor_mpu', [300, 250], 'div-gpt-ad-1487593048768-0').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_content_sponsor_banner', [600, 60], 'div-gpt-ad-1487593048768-1').defineSizeMapping(mapping).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_mobile_leaderboard', [320, 50], 'div-gpt-ad-1487593048768-2').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_long_read_mpu_1', [300, 250], 'div-gpt-ad-2020091015451-1').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_long_read_mpu_2', [300, 250], 'div-gpt-ad-2020091015451-2').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_long_read_skyscraper_1', [300, 600], 'div-gpt-ad-2020091015452-1').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_long_read_skyscraper_2', [300, 600], 'div-gpt-ad-2020091015452-2').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_long_read_billboard_1', [[320, 50], [970, 250]], 'div-gpt-ad-2020091015453-1').defineSizeMapping(mapping1).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_long_read_billboard_2', [[320, 50], [970, 250]], 'div-gpt-ad-2020091015453-2').defineSizeMapping(mapping1).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_site_takeover_left', [160, 600], 'div-gpt-ad-2021011818234-1').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_site_takeover_right', [160, 600], 'div-gpt-ad-2021011818234-2').addService(googletag.pubads());	googletag.defineSlot('/11300266/mygrapevine_feed_custom_billboard_1', [955, 200], 'div-gpt-ad-2021052515150-1').addService(googletag.pubads());	googletag.defineSlot('/11300266/mygrapevine_feed_custom_billboard_2', [955, 200], 'div-gpt-ad-2021052515150-2').addService(googletag.pubads());	googletag.defineSlot('/11300266/mygrapevine_feed_custom_billboard_3', [955, 200], 'div-gpt-ad-2021052515150-3').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_news_inpost', [[679, 255], [679, 300], [700, 300]], 'div-gpt-ad-202106161945-1').addService(googletag.pubads());	googletag.pubads().setTargeting('keyword', 'reward-gateway-partner-mpu');	googletag.pubads().collapseEmptyDivs(true);	googletag.pubads().enableSingleRequest();	googletag.enableServices();	});</script><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="top"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TFVLS2M" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="navbar" class="eg-navbar uk-hidden-large" data-uk-sticky><div class="uk-container uk-container-center"><nav class="uk-navbar"><a href="#offcanvas" class="uk-navbar-toggle uk-navbar-toggle-alt uk-navbar-flip" data-uk-offcanvas></a><a class="uk-navbar-toggle uk-navbar-toggle-search uk-navbar-flip" data-uk-modal="{target:'#search'}" data-toggle="ajax" data-url="https://www.hrgrapevine.com/search/start" data-nvp="" data-target="#mysearch"></a><div class="uk-navbar-brand"><a href="https://www.hrgrapevine.com/" class="site-logo" title="HR Grapevine"><div class="hr-logo-inverse"></div></a></div></nav></div><div id="offcanvas" class="uk-offcanvas"><div class="uk-offcanvas-bar uk-offcanvas-bar-flip"><ul class="uk-nav uk-nav-offcanvas uk-nav-parent-icon" data-uk-nav="{multiple:true}"><li class="" title="HR Grapevine"><a href="https://www.hrgrapevine.com/" class="site-logo" title="HR Grapevine"><div class="hr-logo-inverse"></div></a></li><li><a href="https://www.hrgrapevine.com/user/login"><i class="my-icon uk-icon-justify uk-margin-small-right"></i>Sign in</a></li><li class="uk-parent uk-active"><a href="#">Topics</a><ul class="uk-nav-sub"><li class=""><a href="https://www.hrgrapevine.com/content/topic/coronavirus" class="pipe ">Coronavirus</a></li><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/compensation-benefits" class="pipe default">Compensation & Benefits</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/culture" class="pipe ">Culture</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/diversity-inclusion" class="pipe ">Diversity & Inclusion</a></li><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/engagement-performance" class="pipe default">Engagement & Performance</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/future-workforce" class="pipe ">Future Workforce</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-leadership" class="pipe ">HR Leadership</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-strategy" class="pipe ">HR Strategy</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-tech" class="pipe ">HR Tech</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/in-house-resourcing" class="pipe ">In-house Resourcing</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/learning-development" class="pipe ">Learning & Development</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/legal" class="pipe ">Legal</a></li><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/talent-management" class="pipe default">Talent Management</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/wellbeing" class="pipe ">Wellbeing</a></li></ul></li><li class="" title="myGrapevine"><a href="https://www.hrgrapevine.com/my" class="default">Membership</a></li><li class="" title="Daily HR News"><a href="https://www.hrgrapevine.com/news" class="news">News</a></li><li class="" title="Magazine & Industry Guides"><a href="https://www.hrgrapevine.com/publications" class="magazine">Magazine</a></li><li class="" title="Insights & Resources"><a href="https://www.hrgrapevine.com/resources" class="insights">Resources</a></li><li class="" title="HR Webinars & Events"><a href="https://www.hrgrapevine.com/events" class="events">Webinars & Events</a></li><li class="" title="Videos"><a href="https://www.hrgrapevine.com/videos" class="videos">Videos</a></li><li class="uk-parent"><a href="#">More</a><ul class="uk-nav-sub"><li class="uk-nav-header">Our Content</li><li class=""><a href="https://www.hrgrapevine.com/features" class="pipe features">Features</a></li><li class=""><a href="https://www.hrgrapevine.com/podcasts" class="pipe podcasts">Podcasts</a></li><li class=""><a href="https://www.hrgrapevine.com/surveys" class="pipe default"><span class="">Surveys</span></a></li><li class="uk-nav-divider"></li><li class="uk-nav-header">Online Services</li><li><a href="https://tv.hrgrapevine.com" target="_blank" class="pipe"><span class="window">HR Grapevine TV</span></a></li><li><a href="https://www.datagrapevine.com/recruitment" target="_blank" class="pipe"><span class="window">Find a recruiter</span></a></li><li><a href="https://www.executivegrapevine.com/update" target="_blank" class="pipe"><span class="window">Update Business Entry</span></a></li><li class="uk-nav-divider"></li><li class="uk-nav-header">Find out more</li><li><a href="https://www.grapevineleaders.com" target="_blank" class="pipe"><span class="ico-gl"><span class="window">Grapevine Leaders</span></span></a></li><li><a href="https://www.executivegrapevine.com" target="_blank" class="pipe"><span class="ico-eg"><span class="window">Corporate Site</span></span></a></li><li><a href="https://mediakit.executivegrapevine.com?utm_source=hrsite&utm_medium=referral&utm_campaign=hradvertise" target="_blank" class="pipe"><span class="ico-eg"><span class="window">Digital Media Kit</span></span></a></li></ul></li><li title="Advertise with Us"><a href="https://mediakit.executivegrapevine.com?utm_source=hrsite&utm_medium=referral&utm_campaign=hradvertise" target="_blank">Advertise</a></li><li><a href="https://www.linkedin.com/company/hr-grapevine" target="_blank" class="sm-linkedin"><i class="uk-icon-linkedin uk-icon-justify uk-margin-right"></i>Follow us on LinkedIn</a></li><li><a href="https://twitter.com/HRGrapevine" target="_blank" class="sm-twitter"><i class="uk-icon-twitter uk-icon-justify uk-margin-right"></i>Follow us on Twitter</a></li><li><a href="https://www.facebook.com/HRGrapevine" target="_blank" class="sm-facebook"><i class="uk-icon-facebook uk-icon-justify uk-margin-right"></i>Follow us on Facebook</a></li><li><a href="https://www.instagram.com/hrgrapevine/" target="_blank" class="sm-instagram"><i class="uk-icon-instagram uk-icon-justify uk-margin-right"></i>Follow us on Instagram</a></li></ul></div></div></div><div id="modal" class="uk-modal"></div><div id="search" class="uk-modal"><div class="uk-modal-dialog uk-modal-dialog-blank uk-height-viewport"><button type="button" class="uk-modal-close uk-close uk-close-large"></button><div class="uk-container uk-container-center"><div id="mysearch" class="uk-modal-body uk-text-center"><div class="uk-modal-spinner"></div></div></div></div></div><div class="my-banner uk-visible-small"><div id="div-gpt-ad-1487593048768-2" class="uk-text-center"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487593048768-2'); });</script></div></div><div id="poll"></div><div class="hr-navbar beta uk-visible-large uk-clearfix"><div class="uk-container uk-container-center"><div class="uk-grid uk-grid-collapse"><div class="uk-width-large-1-3 uk-vertical-align"><div class="uk-vertical-align-middle"><a href="https://www.hrgrapevine.com/publications" class="hr-slogan">HR & Benefits Publication of the Year</a></div></div><div class="uk-width-large-1-3"><a href="https://www.hrgrapevine.com/" class=""><div class="hr-logo"></div></a></div><div class="uk-width-large-1-3"><ul class="uk-navbar-nav uk-navbar-flip eg-margin-large-top"><li class="my-search" title="Search entire archive of our greatest content" data-uk-tooltip><a data-uk-modal="{target:'#search'}" data-toggle="ajax" data-url="https://www.hrgrapevine.com/search/start" data-nvp="" data-target="#mysearch"><i class="uk-icon-search"></i><span class="hr-label">Search</span></a></li><li title="Sign in to myGrapevine" data-uk-tooltip><a href="https://www.hrgrapevine.com/user/login"><i class="my-icon"></i><span class="hr-label">Sign in</span></a></li></ul></div></div></div><div class="hr-navbar beta menu-container insights" data-uk-sticky style="background:#0d1f43;"><div id="nav" class="uk-container uk-container-center"><nav class="uk-navbar uk-flex uk-flex-center"><ul class="uk-navbar-nav hr-navbar-nav"><li class="uk-parent border-right" title="Topics" data-uk-dropdown="{justify:'#nav', remaintime:0, hoverDelayIdle:0}"><a>Topics <i class="uk-icon-caret-down"></i></a><div class="uk-dropdown uk-dropdown-navbar"><div class="uk-container uk-container-center"><div class="uk-grid uk-dropdown-grid uk-text-center"><div class="uk-width-1-3"><ul class="uk-nav uk-nav-navbar"><li class=""><a href="https://www.hrgrapevine.com/content/topic/coronavirus" class="reset hyper">Coronavirus</a></li><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/compensation-benefits" class="reset hyper">Compensation & Benefits</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/culture" class="reset hyper">Culture</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/diversity-inclusion" class="reset hyper">Diversity & Inclusion</a></li><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/engagement-performance" class="reset hyper">Engagement & Performance</a></li></ul></div><div class="uk-width-1-3"><ul class="uk-nav uk-nav-navbar"><li class=""><a href="https://www.hrgrapevine.com/content/topic/future-workforce" class="reset hyper">Future Workforce</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-leadership" class="reset hyper">HR Leadership</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-strategy" class="reset hyper">HR Strategy</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-tech" class="reset hyper">HR Tech</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/in-house-resourcing" class="reset hyper">In-house Resourcing</a></li></ul></div><div class="uk-width-1-3"><ul class="uk-nav uk-nav-navbar"><li class=""><a href="https://www.hrgrapevine.com/content/topic/learning-development" class="reset hyper">Learning & Development</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/legal" class="reset hyper">Legal</a></li><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/talent-management" class="reset hyper">Talent Management</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/wellbeing" class="reset hyper">Wellbeing</a></li></ul></div></div></div></div></li><li class="" title="myGrapevine"><a href="https://www.hrgrapevine.com/my" class="default">Membership</a></li><li class="" title="Daily HR News"><a href="https://www.hrgrapevine.com/news" class="news">News</a></li><li class="" title="Magazine & Industry Guides"><a href="https://www.hrgrapevine.com/publications" class="magazine">Magazine</a></li><li class="uk-active" title="Insights & Resources"><a href="https://www.hrgrapevine.com/resources" class="insights">Resources</a></li><li class="" title="HR Webinars & Events"><a href="https://www.hrgrapevine.com/events" class="events">Webinars & Events</a></li><li class=" border-right" title="Videos"><a href="https://www.hrgrapevine.com/videos" class="videos">Videos</a></li><li title="Advertise with Us"><a href="https://mediakit.executivegrapevine.com?utm_source=hrsite&utm_medium=referral&utm_campaign=hradvertise" target="_blank"><span class="window">Advertise</span></a></li><li class="uk-parent" data-uk-dropdown="{justify:'#nav', remaintime:0, hoverDelayIdle:0}"><a class="default">Follow <i class="uk-icon-caret-down"></i></a><div class="uk-dropdown uk-dropdown-navbar"><div class="uk-container uk-container-center"><div class="uk-grid uk-dropdown-grid uk-text-center"><div class="uk-width-1-1"><p>Follow all our social media channels for daily content.</p><ul class="uk-subnav uk-flex uk-flex-center uk-margin-top"><li><a href="https://www.linkedin.com/company/hr-grapevine/" class="social social-linkedin" target="_blank" title="Follow us on LinkedIn" data-uk-tooltip></a></li><li><a href="https://twitter.com/HRGrapevine" class="social social-twitter" target="_blank" title="Follow us on Twitter" data-uk-tooltip></a></li><li><a href="https://www.facebook.com/HRGrapevine" class="social social-facebook" target="_blank" title="Follow us on Facebook" data-uk-tooltip></a></li><li><a href="https://www.instagram.com/hrgrapevine/" class="social social-instagram" target="_blank" title="Follow us on Instagram" data-uk-tooltip></a></li><li><a href="https://www.youtube.com/channel/UCHTj_H32fVUCf_Oop8kUAYA" class="social social-youtube" target="_blank" title="Subscribe to our YouTube Channel" data-uk-tooltip></a></li></ul></div></div></div></div></li><li class="uk-parent " data-uk-dropdown="{justify:'#nav', remaintime:0, hoverDelayIdle:0}"><a class="default">More <i class="uk-icon-caret-down"></i></a><div class="uk-dropdown uk-dropdown-navbar"><div class="uk-container uk-container-center"><div class="uk-grid uk-dropdown-grid uk-text-center"><div class="uk-width-1-3"><ul class="uk-nav uk-nav-navbar"><li class="uk-nav-header">More Content</li><li class=""><a href="https://www.hrgrapevine.com/features" class="reset hyper">Features</a></li><li class=""><a href="https://www.hrgrapevine.com/podcasts" class="reset hyper">Podcasts</a></li><li class=""><a href="https://www.hrgrapevine.com/surveys" class="reset hyper"><span class="">Surveys</span></a></li></ul></div><div class="uk-width-1-3"><ul class="uk-nav uk-nav-navbar"><li class="uk-nav-header">Online Services</li><li><a href="https://tv.hrgrapevine.com" target="_blank" class="reset hyper"><span class="window">HR Grapevine TV</span></a></li><li><a href="https://www.datagrapevine.com/recruitment" target="_blank" class="reset hyper"><span class="window">Find a recruiter</span></a></li><li><a href="https://www.executivegrapevine.com/update" target="_blank" class="reset hyper"><span class="window">Update Business Entry</span></a></li></ul></div><div class="uk-width-1-3"><ul class="uk-nav uk-nav-navbar"><li class="uk-nav-header">More from Executive Grapevine</li><li><a href="https://www.grapevineleaders.com" target="_blank" class="reset hyper"><span class="window">Grapevine Leaders</span></a></li><li><a href="https://www.executivegrapevine.com" target="_blank" class="reset hyper"><span class="window">Corporate Site</span></a></li><li><a href="https://mediakit.executivegrapevine.com?utm_source=hrsite&utm_medium=referral&utm_campaign=hradvertise" target="_blank" class="reset hyper"><span class="window">Digital Media Kit</span></a></li></ul></div></div></div></div></li></ul></nav></div></div></div> <div class="uk-container uk-container-center uk-position-relative"><div class="client-background-contianer" style="background-color:"></div><div class="eg-content-container"><div class="content"><div class="uk-grid"><div class="uk-width-large-7-10 uk-position-z-index" itemscope itemtype="https://schema.org/NewsArticle"><div id="article" class="uk-article"><div class="uk-article-meta"><ul class="uk-subnav uk-subnav-line"><li><a href="https://www.hrgrapevine.com/content/topic/compensation-benefits" class="uk-text-contrast" style="">Compensation & Benefits</a></li><li><a href="https://www.hrgrapevine.com/content/topic/talent-management" class="uk-text-contrast" style="">Talent Management</a></li><li><a href="https://www.hrgrapevine.com/content/topic/engagement-performance" class="uk-text-contrast" style="">Engagement & Performance</a></li></ul></div><h1 class="uk-article-title uk-margin-top-remove uk-text-contrast" style="" itemprop="headline"><span class="uk-text-contrast" style="">Behind the scenes | </span>A look at Nationwide's employee recognition journey</h1><div class="uk-article-meta"><ul class="uk-subnav uk-subnav-line uk-align-right uk-margin-remove"><li><a href="https://my.executivegrapevine.com/content/bookmark/reward-gateway-2021-10-04-a-look-at-nationwides-employee-recognition-journey" target="_blank" class="bookmark bookmark-white" data-uk-tooltip title="Bookmark this article on myGrapevine"></a></li></ul><ul class="uk-subnav uk-subnav-line"> <li> <span class="uk-text-contrast" style="" itemprop="datePublished" content="2021-10-13T09:11:14+01:00"><i class="uk-icon-calendar-o uk-text-contrast" style=""></i> 1 hour ago</span><meta itemprop="dateModified" content="2021-10-13T09:11:14+01:00"></li><li><a href="https://www.hrgrapevine.com/content/insights"> <span class="uk-text-contrast" style="" itemprop="genre">Insight</span></a></li><li itemprop="author" itemscope itemtype="https://schema.org/Person"> <a class="uk-text-contrast" style="" href="https://www.hrgrapevine.com/partners/partner/reward-gateway" target="_blank"><span itemprop="name">Reward Gateway</span></a></li> <li class="uk-text-contrast" style=";"><i class="uk-icon-clock-o uk-text-contrast" style=""></i> 5 mins read</li></ul><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span><meta itemprop="url" content="https://www.hrgrapevine.com/"></div></div><div class="article"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/reward-gateway-2021-10-04-a-look-at-nationwides-employee-recognition-journey"><div class="screen-only cover" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/uploads/articles/story-reward-gateway-nationwide-recognition.jpg" alt="A look at Nationwide's employee recognition journey"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-reward-gateway-nationwide-recognition.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="600"></div></div><article><div class="uk-clearfix" itemprop="articleBody"><p><strong>Nationwide is the world's largest building society and one of the most popular mortgage providers in the UK, employing over 18,000 people with 700 branches. Despite an excellent reputation as an employer, the company decided it was time to revamp its <a href="https://bit.ly/3a40gbH" target="_blank">employee recognition strategy</a> and make a truly personalised experience by consolidating separate systems and processes into a single platform.</strong></p><p>Having launched the new system, &lsquo;Appreciate,&rsquo; in February 2021, we caught up with <strong>Claire Clarke, Reward &amp; Recognition Specialist at Nationwide</strong>, to look back at the initial stages of their journey and the key factors that made partnering with Reward Gateway a natural choice.</p><div class="uk-margin eg-margin-small-left eg-margin-small-right uk-align-medium-right"><div id="div-gpt-ad-1487593048768-0" class="uk-text-center banner horizontal"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487593048768-0'); });</script></div></div><h4><strong>RG: What were the main challenges you were looking to solve at Nationwide before partnering with Reward Gateway and launching the Appreciate platform?</strong></h4><p>Claire: Showing appreciation for others and receiving recognition ourselves is part of what makes the culture at Nationwide so special. We have a large workforce spread across our branch network, as well as a significant proportion of colleagues that work remotely.</p><p style="text-align: center;"><strong><i>"Whilst our previous recognition programme was fairly robust and had a good long-term service proposition, it didn&rsquo;t feel that dynamic or flexible, and we didn&rsquo;t have the ability to personalise things at an individual level."</i></strong></p><p>We also realised that the engagement with recognition was really different depending on where in the Society you worked, meaning that there was a really inconsistent experience for our employee base.</p><h4><strong>Were there any other inefficiencies with your previous reward systems?</strong></h4><p>Although the previous <a href="https://bit.ly/2YlZqF3" target="_blank">employee reward system</a> worked for us for some time, the direction Nationwide was moving in meant that we needed something different for our colleagues. For instance, our 'work anywhere' commitment that we made in March 2021 will see us take a more flexible and <a href="https://bit.ly/2Y9ghdL" target="_blank">hybrid approach</a> to how and where we work in future. Because of this, we chose a system that our people could engage with easily and conveniently, whether that&rsquo;s in a branch, at home or on the go.</p><p>It was also important for us to build a better picture of recognition activity across the Society and that&rsquo;s exactly what the Reward Gateway platform has enabled us to do, giving us a much better insight into the return on our investment and the real value of the system.</p><h4><strong>What was different about Reward Gateway&rsquo;s approach that made you choose them as the right provider?</strong></h4><p>When weighing up potential digital partners we found Reward Gateway&rsquo;s approach really refreshing and completely tailored to our needs. We laid out our vision for the new platform as a set of four key principles:</p><ul><li><p>We will offer personalised experiences</p></li><li><p>We will offer a consistent experience, no matter where you work</p></li><li><p>We will make recognition visible across the company</p></li><li><p>We will make recognition simple and easy to use</p></li></ul><p>Our initial consultants from Reward Gateway, Joe Benton and Dom Taylor, actually took these key points and walked us through how each of them would be fulfilled as part of a demo of the software. This made it incredibly easy to see how the platform could work for us and we were then able to share the following information with internal stakeholders:</p><ul><li><p>Personalised experiences through use of the recognition profiles</p></li><li><p>Consistent approach through a standard suite of eCards and anytime award values</p></li><li><p>Visibility of recognition through the social recognition wall and <a href="https://bit.ly/2VAdUzW" target="_blank">integrations </a>with our day-to-day work tools like Yammer</p></li><li><p>Engagement stats of other clients highlighted that the platform was easy to use with SSO set up available and a supporting app</p></li></ul><h4><strong>It looks like you&rsquo;ve already had great success with the platform in the six months since launch. How did Reward Gateway help ensure you got that initial buy-in?</strong></h4><p>We worked closely with the Reward Gateway support team to run webinars for all Nationwide employees, letting them know how to make the most out of the platform. That also included a demo, full presentation and many GIFs to hook them in.</p><p style="text-align: center;"><strong><i>Our comms team even created a poem to introduce Appreciate into the business and we sent an eCard to all members to welcome them to the platform on launch day!</i></strong></p><p>Overall, the implementation was incredibly smooth and, going forwards, it&rsquo;s such a huge benefit to be able to manage everything in one place. We&rsquo;re already using the platform to benchmark employee engagement and recognition and we plan to check in every six months to see how much progress we&rsquo;ve been making.</p><p>Nationwide's new platform easily surpassed its previous provider with daily eCards sent by <strong>300%</strong> in the first three days of launch (compared to their previous daily figure) and continues to drive engagement with 85% active users. The organisation is close to hitting its 100k mark with eCards and half a million spend on reward.</p><p><strong>Curious how Reward Gateway can help you exceed your business goals? Get in touch with our team to learn more about how to gain a competitive edge in today's market.</strong></p><p style="text-align: center;"><a href="https://bit.ly/3Fj7FSK" target="_blank" class="btn" style="background-color: #003867; color: #fff;">Talk to an Engagement Consultant</a></p></div><hr><ul class="uk-subnav article-tags uk-flex uk-flex-center"><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/21044/reward-gateway" target="_blank">Reward Gateway</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/5303/nationwide" target="_blank">Nationwide</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/52458/claire-clarke" target="_blank">Claire Clarke</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/1814/reward" target="_blank">Reward</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/8598/recognition" target="_blank">recognition</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/5643/platform" target="_blank">platform</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/1891/compensation" target="_blank">Compensation</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/1901/benefits" target="_blank">Benefits</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/617/engagement" target="_blank">Engagement</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/279/talent" target="_blank">Talent</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/593/experience" target="_blank">experience</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/961/market" target="_blank">market</a></li></ul></article></div><div class="uk-grid"><div class="uk-width-1-1 uk-hidden-small"><div class="uk-visible-large"><div class="addthis_inline_share_toolbox_y8sy uk-text-center uk-margin-large-top uk-margin-large-bottom"></div></div></div></div></div><div class="uk-width-large-3-10 uk-position-z-index screen-only"><div class="uk-thumbnail-caption promo-container"><div class="logo-promo logo-promo-xlarge"><div class="uk-text-muted uk-text-bold">Promoted by</div><a href="https://www.hrgrapevine.com/partners/partner/reward-gateway" target="_blank"><img src="https://www.executivegrapevine.com/uploads/logos/reward-gateway-logo.png" alt="Reward Gateway"></a><p>Reward Gateway helps more than 2,000 of the world&rsquo;s leading companies to connect, recognise and support their people with an employee engagement platform that brings employee benefits, discounts, recognition and reward, employee wellbeing, employee communications, and employee surveys into one unified hub. For more information visit www.rewardgateway.com.</p><div class="uk-grid uk-grid-small"><div class="uk-width-1-1 eg-margin uk-text-truncate"><a href="tel:020 7229 0349" target="_blank" data-label="Reward Gateway" data-category="partner"><i class="uk-icon-phone uk-margin-small-right" style="color:;"></i> <span class="uk-text-primary uk-text-bold">020 7229 0349</span></a></div><div class="uk-width-1-1 eg-margin uk-text-truncate"><a href="https://www.hrgrapevine.com/click/company/reward-gateway" target="_blank" data-label="Reward Gateway" data-category="partner"><i class="uk-icon-globe uk-margin-small-right" style="color:;"></i> <span class="uk-text-primary uk-text-bold">rewardgateway.com</span></a></div><div class="uk-width-1-1 eg-margin"><a href="https://www.hrgrapevine.com/click/link/3088/linkedin" target="_blank" class="uk-text-primary uk-icon-hover uk-icon-linkedin uk-margin-right" data-label="Reward Gateway" data-category="partner" title="Follow Reward Gateway on LinkedIn" data-uk-tooltip></a><a href="https://www.hrgrapevine.com/click/link/3088/twitter" target="_blank" class="uk-text-primary uk-icon-hover uk-icon-twitter uk-margin-right" data-label="Reward Gateway" data-category="partner" title="Follow Reward Gateway on Twitter" data-uk-tooltip></a><a href="https://www.hrgrapevine.com/click/link/3088/facebook" target="_blank" class="uk-text-primary uk-icon-hover uk-icon-facebook uk-margin-right" data-label="Reward Gateway" data-category="partner" title="Follow Reward Gateway on Facebook" data-uk-tooltip></a><a href="https://www.hrgrapevine.com/click/link/3088/instagram" target="_blank" class="uk-text-primary uk-icon-hover uk-icon-instagram uk-margin-right" data-label="Reward Gateway" data-category="partner" title="Follow Reward Gateway on Instagram" data-uk-tooltip></a><a href="https://www.hrgrapevine.com/click/link/3088/youtube" target="_blank" class="uk-text-primary uk-icon-hover uk-icon-youtube-play uk-margin-right" data-label="Reward Gateway" data-category="partner" title="Follow Reward Gateway on YouTube" data-uk-tooltip></a></div></div></div></div><hr><div data-uk-sticky="{media:1024, top:40, boundary:true}"><h3 class="eg-section-title">More from Reward Gateway</h3><div class="article uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover eg-margin-bottom" itemscope itemtype="https://schema.org/NewsArticle"><a href="https://www.hrgrapevine.com/content/article/reward-gateway-2021-10-04-exploring-the-link-between-employee-experience-employee-engagement"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail preview preview-insights"><img src="https://www.executivegrapevine.com/uploads/articles/story-reward-gateway-exploring-employee-experience.jpg" alt="Exploring the link between employee experience and employee engagement" title="Exploring the link between employee experience and employee engagement" class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-reward-gateway-exploring-employee-experience.jpg"><meta itemprop="width" content="240"><meta itemprop="height" content="160"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div></div></div><div class="uk-thumbnail-caption"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/reward-gateway-2021-10-04-exploring-the-link-between-employee-experience-employee-engagement"><meta itemprop="dateModified" content="2021-10-13T09:09:46+01:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span><meta itemprop="url" content="https://www.hrgrapevine.com/"></div><h4 class="uk-text-bold uk-margin-small-top uk-margin-bottom-remove" itemprop="headline"><span class="type insights">People strategy | </span>Exploring the link between employee experience and employee engagement</h4><div class="uk-grid uk-grid-collapse uk-margin-small-top"><div class="uk-width-1-2"><h5 class="type insights uk-text-uppercase uk-text-bold" itemprop="genre">Insight</h5></div><div class="uk-width-1-2"><div class="preview-label"><i class="uk-icon-clock-o"></i> 5 mins read</div></div></div></div></a></div><div class="article uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover eg-margin-bottom" itemscope itemtype="https://schema.org/NewsArticle"><a href="https://www.hrgrapevine.com/content/article/reward-gateway-2021-08-10-4-key-pillars-of-a-successful-flexible-benefits-programme"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail preview preview-insights"><img src="https://www.executivegrapevine.com/uploads/articles/story-reward-gateway-4-pillars-flexible-benefits.jpg" alt="4 key pillars of a successful flexible benefits programme" title="4 key pillars of a successful flexible benefits programme" class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-reward-gateway-4-pillars-flexible-benefits.jpg"><meta itemprop="width" content="240"><meta itemprop="height" content="160"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div></div></div><div class="uk-thumbnail-caption"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/reward-gateway-2021-08-10-4-key-pillars-of-a-successful-flexible-benefits-programme"><meta itemprop="dateModified" content="2021-09-13T16:03:21+01:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span><meta itemprop="url" content="https://www.hrgrapevine.com/"></div><h4 class="uk-text-bold uk-margin-small-top uk-margin-bottom-remove" itemprop="headline"><span class="type insights">Employee experience | </span>4 key pillars of a successful flexible benefits programme</h4><div class="uk-grid uk-grid-collapse uk-margin-small-top"><div class="uk-width-1-2"><h5 class="type insights uk-text-uppercase uk-text-bold" itemprop="genre">Insight</h5></div><div class="uk-width-1-2"><div class="preview-label"><i class="uk-icon-clock-o"></i> 6 mins read</div></div></div></div></a></div><div class="article uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover eg-margin-bottom" itemscope itemtype="https://schema.org/NewsArticle"><a href="https://www.hrgrapevine.com/content/article/reward-gateway-2021-02-25-unpacking-how-to-better-connect-recognise-support-your-people"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail preview preview-insights"><img src="https://www.executivegrapevine.com/uploads/articles/story-reward-gateway-employee-engagement.jpg" alt="Unpacking how to better connect, recognise and support your people" title="Unpacking how to better connect, recognise and support your people" class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-reward-gateway-employee-engagement.jpg"><meta itemprop="width" content="240"><meta itemprop="height" content="160"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div></div></div><div class="uk-thumbnail-caption"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/reward-gateway-2021-02-25-unpacking-how-to-better-connect-recognise-support-your-people"><meta itemprop="dateModified" content="2021-09-13T16:03:23+01:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span><meta itemprop="url" content="https://www.hrgrapevine.com/"></div><h4 class="uk-text-bold uk-margin-small-top uk-margin-bottom-remove" itemprop="headline"><span class="type insights">Employee engagement | </span>Unpacking how to better connect, recognise and support your people</h4><div class="uk-grid uk-grid-collapse uk-margin-small-top"><div class="uk-width-1-2"><h5 class="type insights uk-text-uppercase uk-text-bold" itemprop="genre">Insight</h5></div><div class="uk-width-1-2"><div class="preview-label"><i class="uk-icon-clock-o"></i> 2 mins read</div></div></div></div></a></div></div></div></div></div></div></div><div class="uk-container uk-container-center uk-text-center eg-footer"><div class="copyright">&copy; 1979-2021 Executive Grapevine International Ltd</div><ul class="uk-subnav uk-subnav-line uk-flex uk-flex-center"><li><a href="https://www.executivegrapevine.com" target="_blank">Corporate Site</a></li><li><a href="https://mediakit.executivegrapevine.com?utm_source=hrsite&utm_medium=referral&utm_campaign=hradvertise" target="_blank">Advertise with Us</a></li><li><a href="https://www.executivegrapevine.com/join-us" target="_blank">Our Teams</a></li><li><a href="https://www.executivegrapevine.com/terms-and-conditions" target="_blank">Terms & Conditions</a></li><li><a href="https://www.executivegrapevine.com/cookie-policy" target="_blank">Cookie Policy</a></li><li><a href="https://www.executivegrapevine.com/privacy" target="_blank">Privacy</a></li><li><a href="https://www.executivegrapevine.com/legal" target="_blank">Legal</a></li><li><a href="https://www.hrgrapevine.com/contact">Contact Us</a></li></ul><div class="logo-promo logo-promo-large"><a href="https://www.executivegrapevine.com/?utm_source=hrgrapevine&utm_medium=footer&utm_campaign=eg40" target="_blank"><img src="https://www.executivegrapevine.com/uploads/corporate/eg40.svg" alt="EG - 40 Years of Excellence"></a></div></div><a href="#top" id="gotop" title="Scroll to Top" style="display:none;" data-uk-smooth-scroll><div class="go-top"></div></a><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/uikit.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/accordion.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/autocomplete.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/sticky.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/search.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/slider.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/slideset.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/slideshow.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/tooltip.min.js"></script><script async src="https://www.hrgrapevine.com/assets/application.js?version=202110041715"></script><script src='https://www.google.com/recaptcha/api.js'></script><script type="text/javascript" src="https://cdn.jsdelivr.net/npm/jquery-countdown@2.2.0/dist/jquery.countdown.min.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'69d7a3f22be65956',m:'CW5IrsY7Y7m7QN1NZ1oWUlXEyuXIYkYeMPo3EUa.Blg-1634118382-0-AaJ32eVBpCbmooMK2XDnKykpNW//b/BAqbspV/RnkOOy1BsHhH8n676OsEg/TfHaHCTmCCCYZxgi0jNLl2jNci690KcEu78RkecTUN3S8ZLRC5nLZC95eM0SxBTzuTbho0RolgoQG863VKHiXAHVGijEGrmJczLHOshPJqZD5rHC3HKAS+8D3Ix5pc+v4rIttYqmUtJsOxxcCKVxde+FXPiMqYYFxKXVz0UlnDizCxb/',s:[0xf39ad2922f,0xfc5fd193f2],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"69d7a3f22be65956","token":"d199d38a2fb64b129a2cdc9c535495e1","version":"2021.9.0","si":100}'></script>
</body></html>