<!DOCTYPE html><html lang="en"><head><title>9 Easy Tips To Perfect Video Interviews | In-house Resourcing | HR Grapevine</title><meta property="og:type" content="article"><meta property="og:title" content="9 Easy Tips To Perfect Video Interviews"><meta property="og:description" content="There has been a significant rise in the number of companies using video interviews to recruit with one recruitment agency, Walters People, reporting a 67% increase amongst their clients."><meta property="og:url" content="https://www.hrgrapevine.com/content/article/recruitive-2020-03-27-9-easy-tips-to-perfect-video-interviews"><meta property="og:image" content="https://www.executivegrapevine.com/uploads/articles/recruitive-video-call-advice.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@HRGrapevine"><meta name="twitter:creator" content="@HRGrapevine"><meta name="twitter:title" content="9 Easy Tips To Perfect Video Interviews"><meta name="twitter:description" content="There has been a significant rise in the number of companies using video interviews to recruit with one recruitment agency, Walters People, reporting a 67% increase amongst their clients."><meta name="twitter:image" content="https://www.executivegrapevine.com/uploads/articles/recruitive-video-call-advice.jpg"><meta name="news_keywords" content="HR Grapevine, Recruitive, Hiring, video interview, Resourcing, recruiting, conversation, communication, Technology"><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TFVLS2M');</script><meta name="author" content="HR Grapevine"><meta name="description" content="There has been a significant rise in the number of companies using video interviews to recruit with one recruitment agency, Walters People, reporting a 67% increase amongst their clients."><meta name="keywords" content="HR, Human Resources, HR Grapevine, News, HR News, Talent Management News, Business, Workplace, Employee, Work, Management, Staff, HR Grapevine, Recruitive, Hiring, video interview, Resourcing, recruiting, conversation, communication, Technology"><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"><meta http-equiv="Content-type" content="text/html; charset=utf-8"><meta name="theme-color" content="#000000"><meta name="msapplication-navbutton-color" content="#000000"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><link rel="publisher" href="https://www.hrgrapevine.com"><link rel="alternate" type="application/rss+xml" title="HR Grapevine" href="https://www.hrgrapevine.com/rss"><link rel="shortcut icon" type="image/x-icon" href="https://www.hrgrapevine.com/themes/default/favicon.ico?version=201907261000"><link rel="stylesheet" type="text/css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" media="none" onload="if(media!='all')media='all'"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,700italic,700,600italic,600,300italic"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Lato:400,400italic,700,700italic"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:500,400italic,300,700,400|Roboto+Slab:300,700,400"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700italic,900"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Major+Mono+Display"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/uikit.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/autocomplete.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/sticky.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/form-advanced.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/search.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/slider.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/slidenav.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/slideshow.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/tooltip.min.css"><link rel="stylesheet" type="text/css" href="https://www.executivegrapevine.com/assets/shared/css/global.css"><link rel="stylesheet" type="text/css" href="https://www.hrgrapevine.com/themes/default/css/default.min.css?version=202003262030"><link rel="stylesheet" type="text/css" href="https://www.hrgrapevine.com/themes/default/css/beta.css?version=202004011306"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script type="text/javascript">googletag.cmd.push(function () {	var mapping = googletag.sizeMapping().	addSize([1024, 200], [728, 90]).	addSize([0, 0], [320, 50]).	build();	googletag.defineSlot('/11300266/hr_news_top', [728, 90], 'div-gpt-ad-1408445322449-0').defineSizeMapping(mapping).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_content_leaderboard_1', [728, 90], 'div-gpt-ad-1442942943337-0').defineSizeMapping(mapping).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_content_leaderboard_2', [728, 90], 'div-gpt-ad-1442942943337-1').defineSizeMapping(mapping).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_news_top_pormo', [[300, 250], [300, 80]], 'div-gpt-ad-1408456331524-0').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_news_top_square', [300, 250], 'div-gpt-ad-1408456628548-0').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_content_sponsor_mpu', [300, 250], 'div-gpt-ad-1487593048768-0').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_content_sponsor_banner', [600, 60], 'div-gpt-ad-1487593048768-1').defineSizeMapping(mapping).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_mobile_leaderboard', [320, 50], 'div-gpt-ad-1487593048768-2').addService(googletag.pubads());	googletag.pubads().setTargeting('keyword', 'recruitive-oct-2019-mpu');	googletag.pubads().collapseEmptyDivs(true);	googletag.pubads().enableSingleRequest();	googletag.enableServices();	});</script></head><body id="top"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TFVLS2M" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="navbar" class="eg-navbar uk-hidden-large" data-uk-sticky><div class="uk-container uk-container-center"><nav class="uk-navbar"><a href="#offcanvas" class="uk-navbar-toggle uk-navbar-flip uk-navbar-toggle-alt" data-uk-offcanvas></a><div class="uk-navbar-brand"><a href="https://www.hrgrapevine.com/" class="site-logo"><img src="https://www.hrgrapevine.com/themes/default/img/logo-inverse.svg" alt="HR Grapevine"></a></div></nav></div><div id="offcanvas" class="uk-offcanvas"><div class="uk-offcanvas-bar uk-offcanvas-bar-flip"><ul class="uk-nav uk-nav-offcanvas uk-nav-parent-icon" data-uk-nav="{multiple:true}"><li class="eg-navbar " title="HR Grapevine"><a href="https://www.hrgrapevine.com/" class="site-logo"><img src="https://www.hrgrapevine.com/themes/default/img/logo-inverse.svg" alt="HR Grapevine"></a></li><li><form class="uk-search" action="https://www.hrgrapevine.com/content/search" method="get" enctype="multipart/form-data" data-uk-search><input class="uk-search-field" type="search" name="keywords" value="" placeholder="Search..." autocomplete="off" pattern=".{3,}" title="Please enter at least 3 characters." required></form></li><li class="uk-parent uk-active"><a href="#">Topics</a><ul class="uk-nav-sub"><li class=""><a href="https://www.hrgrapevine.com/content/topic/compensation-benefits" class="pipe ">Compensation & Benefits</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/diversity-inclusion" class="pipe ">Diversity & Inclusion</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/engagement-performance" class="pipe ">Engagement & Performance</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/future-workforce" class="pipe ">Future Workforce</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-leadership" class="pipe ">HR Leadership</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-strategy" class="pipe ">HR Strategy</a></li><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/in-house-resourcing" class="pipe default">In-house Resourcing</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/learning-development" class="pipe ">Learning & Development</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/legal" class="pipe ">Legal</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/talent-management" class="pipe ">Talent Management</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/wellbeing" class="pipe ">Wellbeing</a></li></ul></li><li class="" title="Coronavirus"><a href="https://www.hrgrapevine.com/content/hub/coronavirus">Coronavirus</a></li><li class="" title="Culture"><a href="https://www.hrgrapevine.com/content/topic/culture" class="default">Culture</a></li><li class="" title="HR Tech"><a href="https://www.hrgrapevine.com/content/topic/hr-tech" class="default">HR Tech</a></li><li class="" title="Magazine & Industry Guides"><a href="https://www.hrgrapevine.com/publications" class="magazine">Magazine</a></li><li class="" title="Insights & Whitepapers"><a href="https://www.hrgrapevine.com/insights" class="insights">Insights</a></li><li class="" title="HR Webinars & Events"><a href="https://www.hrgrapevine.com/events" class="events">Webinars & Events</a></li><li title="Advertise with Us"><a href="https://corporate.executivegrapevine.com/marketing-solutions" target="_blank">Advertise</a></li><li class="uk-parent"><a href="#">More</a><ul class="uk-nav-sub"><li class=""><a href="https://www.hrgrapevine.com/surveys" class="pipe default"><span class="">Surveys</span></a></li><li class=""><a href="https://jobs.hrgrapevine.com" target="_blank" class="pipe"><span class="window">HR Grapevine Jobs</span></a></li><li class="uk-nav-divider"></li><li><a href="https://www.executivegrapevine.com" target="_blank" class="pipe"><span class="ico-bg"><span class="window">Executive Grapevine</span></span></a></li><li class="uk-nav-divider"></li><li class="uk-nav-header">Online Services</li><li><a href="https://www.datagrapevine.com/business-leaders" target="_blank" class="pipe"><span class="window">eGOLD Business Leaders</span></a></li><li><a href="https://www.datagrapevine.com/recruitment" target="_blank" class="pipe"><span class="window">eGOLD Recruitment</span></a></li><li><a href="https://www.executivegrapevine.com/update" target="_blank" class="pipe"><span class="window">Update Business Entry</span></a></li><li class="uk-nav-divider"></li><li class="uk-nav-header">About Us</li><li><a href="https://corporate.executivegrapevine.com" target="_blank" class="pipe"><span class="ico-eg"><span class="window">Corporate Site</span></span></a></li></ul></li><li class=""><a href="https://www.hrgrapevine.com/content/optin/register"><i class="my-icon uk-icon-justify uk-margin-small-right"></i>myGrapevine</a></li><li><a href="https://www.linkedin.com/company/hr-grapevine" target="_blank" class="sm-linkedin"><i class="uk-icon-linkedin uk-icon-justify uk-margin-right"></i>Follow us on LinkedIn</a></li><li><a href="https://twitter.com/HRGrapevine" target="_blank" class="sm-twitter"><i class="uk-icon-twitter uk-icon-justify uk-margin-right"></i>Follow us on Twitter</a></li><li><a href="https://www.facebook.com/HRGrapevine" target="_blank" class="sm-facebook"><i class="uk-icon-facebook uk-icon-justify uk-margin-right"></i>Follow us on Facebook</a></li><li><a href="https://www.instagram.com/hrgrapevine/" target="_blank" class="sm-instagram"><i class="uk-icon-instagram uk-icon-justify uk-margin-right"></i>Follow us on Instagram</a></li></ul></div></div></div><div id="modal" class="uk-modal"></div><div class="my-banner uk-visible-small"><div id="div-gpt-ad-1487593048768-2" class="uk-text-center"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487593048768-2'); });</script></div></div><div class="hr-navbar beta uk-visible-large uk-clearfix"><div class="uk-container uk-container-center"><div class="uk-grid"><div class="uk-width-large-3-10"><a href="https://www.hrgrapevine.com/" class=""><div class="hr-logo"></div></a></div><div class="uk-width-large-7-10"></div></div></div><div class="hr-navbar beta menu-container insights" data-uk-sticky style="background:#fff;"><div class="uk-container uk-container-center"><nav class="uk-navbar uk-vertical-align"><div class="uk-vertical-align-bottom"><ul class="uk-navbar-nav hr-navbar-nav"><li class="uk-parent " data-uk-dropdown title="Topics"><a>Topics <i class="uk-icon-caret-down"></i></a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-bottom uk-text-left"><ul class="uk-nav uk-nav-navbar"><li class=""><a href="https://www.hrgrapevine.com/content/topic/compensation-benefits" class="pipe ">Compensation & Benefits</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/diversity-inclusion" class="pipe ">Diversity & Inclusion</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/engagement-performance" class="pipe ">Engagement & Performance</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/future-workforce" class="pipe ">Future Workforce</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-leadership" class="pipe ">HR Leadership</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-strategy" class="pipe ">HR Strategy</a></li><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/in-house-resourcing" class="pipe default">In-house Resourcing</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/learning-development" class="pipe ">Learning & Development</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/legal" class="pipe ">Legal</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/talent-management" class="pipe ">Talent Management</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/wellbeing" class="pipe ">Wellbeing</a></li></ul></div></li><li class="" title="Coronavirus"><a href="https://www.hrgrapevine.com/content/hub/coronavirus">Coronavirus</a></li><li class="" title="Culture"><a href="https://www.hrgrapevine.com/content/topic/culture" class="default">Culture</a></li><li class="right-bordered " title="HR Tech"><a href="https://www.hrgrapevine.com/content/topic/hr-tech" class="default">HR Tech</a></li><li class="" title="Magazine & Industry Guides"><a href="https://www.hrgrapevine.com/publications" class="magazine">Magazine</a></li><li class="uk-active" title="Insights & Whitepapers"><a href="https://www.hrgrapevine.com/insights" class="insights">Insights</a></li><li class="" title="HR Webinars & Events"><a href="https://www.hrgrapevine.com/events" class="events">Webinars & Events</a></li><li title="Advertise with Us"><a href="https://corporate.executivegrapevine.com/marketing-solutions" target="_blank">Advertise</a></li><li class="uk-parent " data-uk-dropdown><a class="default">More <i class="uk-icon-caret-down"></i></a><div class="uk-dropdown uk-dropdown-navbar uk-text-left"><ul class="uk-nav uk-nav-navbar"><li class=""><a href="https://www.hrgrapevine.com/surveys" class="pipe default"><span class="">Surveys</span></a></li><li class=""><a href="https://jobs.hrgrapevine.com" target="_blank" class="pipe"><span class="window">HR Grapevine Jobs</span></a></li><li class="uk-nav-divider"></li><li><a href="https://www.executivegrapevine.com" target="_blank" class="pipe"><span class="ico-bg"><span class="window">Executive Grapevine</span></span></a></li><li class="uk-nav-divider"></li><li class="uk-nav-header">Online Services</li><li><a href="https://www.datagrapevine.com/business-leaders" target="_blank" class="pipe"><span class="window">eGOLD Business Leaders</span></a></li><li><a href="https://www.datagrapevine.com/recruitment" target="_blank" class="pipe"><span class="window">eGOLD Recruitment</span></a></li><li><a href="https://www.executivegrapevine.com/update" target="_blank" class="pipe"><span class="window">Update Business Entry</span></a></li><li class="uk-nav-divider"></li><li class="uk-nav-header">About Us</li><li><a href="https://corporate.executivegrapevine.com" target="_blank" class="pipe"><span class="ico-eg"><span class="window">Corporate Site</span></span></a></li></ul></div></li><li title="Follow us on LinkedIn" data-uk-tooltip><a href="https://www.linkedin.com/company/hr-grapevine" target="_blank" class="sm-linkedin"><i class="uk-icon-linkedin"></i></a></li><li title="Follow us on Twitter" data-uk-tooltip><a href="https://twitter.com/HRGrapevine" target="_blank" class="sm-twitter"><i class="uk-icon-twitter"></i></a></li><li title="Follow us on Facebook" data-uk-tooltip><a href="https://www.facebook.com/HRGrapevine" target="_blank" class="sm-facebook"><i class="uk-icon-facebook"></i></a></li><li title="Follow us on Instagram" data-uk-tooltip><a href="https://www.instagram.com/hrgrapevine/" target="_blank" class="sm-instagram"><i class="uk-icon-instagram"></i></a></li></ul></div><div class="uk-navbar-flip uk-float-right"><ul class="uk-navbar-nav hr-navbar-nav"><li class="my-search"><a class="default" data-uk-toggle="{target:'.my-search'}"><i class="uk-icon-search"></i></a></li><li class="my-search uk-hidden"><div><div class="uk-autocomplete uk-margin-small-top uk-margin-small-right"><form class="uk-search" action="https://www.hrgrapevine.com/content/search" method="get" enctype="multipart/form-data" data-uk-search="{source:'https://www.hrgrapevine.com/partners/search'}"><input class="uk-search-field" type="search" name="keywords" value="" placeholder="Search..." autocomplete="off" pattern=".{3,}" title="Please enter at least 3 characters." required><script type="text/autocomplete"><ul class="uk-nav uk-nav-autocomplete uk-autocomplete-results">{{~items}}<li data-value="{{ $item.value }}"><a>{{ $item.title }}<div>{{{ $item.text }}}</div></a></li>{{/items}}</ul></script></form></div></div></li><li class="" title="Introducing myGrapevine" data-uk-tooltip><a href="https://www.hrgrapevine.com/content/optin/register" class="default"><i class="my-icon"></i></a></li></ul></div></nav></div></div></div><div class="uk-container uk-container-center"><div class="eg-content-container"><div class="content"><div class="uk-grid"><div class="uk-width-large-7-10" itemscope itemtype="https://schema.org/NewsArticle"><div id="article" class="uk-article"><div class="uk-article-meta"><ul class="uk-subnav uk-subnav-line"><li><a href="https://www.hrgrapevine.com/content/topic/in-house-resourcing" class="hyper">In-house Resourcing</a></li></ul></div><h1 class="uk-article-title uk-margin-top-remove" itemprop="headline"><span class="type insights">Hiring initiative | </span>9 Easy Tips To Perfect Video Interviews</h1><div class="uk-article-meta"><ul class="uk-subnav uk-subnav-line"><li><span itemprop="datePublished" content="2020-04-01T08:00:00+01:00"><i class="uk-icon-calendar-o"></i> 15 hours ago</span><meta itemprop="dateModified" content="2020-04-01T09:26:27+01:00"></li><li><a href="https://www.hrgrapevine.com/content/insights"><span itemprop="genre">Insight</span></a></li><li itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.hrgrapevine.com/partners/partner/recruitive" target="_blank"><span itemprop="name">Recruitive</span></a></li><li><i class="uk-icon-clock-o"></i> 3 mins read</li></ul><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span></div></div><div class="article"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/recruitive-2020-03-27-9-easy-tips-to-perfect-video-interviews"><div class="screen-only cover" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/uploads/articles/story-recruitive-video-call-advice.jpg" alt="9 Easy Tips To Perfect Video Interviews"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-recruitive-video-call-advice.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="600"></div></div><article><div class="uk-clearfix" itemprop="articleBody"><p><strong>There has been a significant rise in the number of companies using video interviews to recruit with one recruitment agency, Walters People, reporting a 67% increase amongst their clients.</strong></p><p>And, it&rsquo;s understandable that people are now turning to more digitalised recruitment methods not just for video interviews but for digital registration and onboarding too.</p><div class="uk-margin eg-margin-small-left eg-margin-small-right uk-align-medium-right"><div id="div-gpt-ad-1487593048768-0" class="uk-text-center banner horizontal"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487593048768-0'); });</script></div></div><p>Luckily though, if they don&rsquo;t have their own video interviewing technology or the feature built within their ATS, there are plenty of free platforms available like WhatsApp or Skype.</p><p>But for many who are used to using traditional face to face methods may find themselves out of their depths. With this in mind, we thought it might be a good idea to put together some useful tips for both candidates and employers on how to perfect their video interviewing methods.</p><h4>How To Perfect Video Interviews:</h4><p><b>Dressing Professionally</b></p><p>Dress the same way you would if you were going to a face-to-face interview. The need to impress doesn&rsquo;t change because it&rsquo;s not in person.</p><p><b>Wear Dark Colours</b></p><p>Consider how your clothes will show up on camera. Generally, dark colours are best for this, avoiding busy patterns and stripes.</p><p><b>Consider Your Background</b></p><p>Try to find an interview space with a blank or neutral background. Cluttered backgrounds can often be distracting, so don&rsquo;t forget about the knickers you might have hanging up to dry!</p><p><b>Have A Natural Conversation</b></p><p>The conversation should be no different to as if you were in person. To avoid disrupting the natural flow, restrict yourself from reading from notes as it&rsquo;s something you wouldn&rsquo;t do in a normal interview setting.</p><p><b>Prevent Technical Issues</b></p><p>Don&rsquo;t let your interview get off to a bad start due to a technical issue. Run some tests before you conduct your interview checking things like connection strength, sound and camera angle.</p><p>&nbsp;<b>Prepare As You Would A Face To Face Interview</b></p><p>When we have an interview, any organised candidate will have done preparation beforehand, and a digital interview should be no different. Research the company, the market and prepare for any questions that you may be asked.</p><p><b>Ask Questions</b></p><p>Have some questions ready for the end of the interview and make sure you get clarity on what the next steps are before you finish.</p><p><b>Don&rsquo;t Get Distracted</b></p><p>It&rsquo;s easy to forget you&rsquo;re on camera. Don&rsquo;t get distracted by the things around you so, like you would a normal interview before you start close all distracting applications and turn off loud notifications.</p><p><b>Smile</b></p><p>You want to make a good impression, so keep eye contact and smile!</p><p style="text-align: center;"><a href="https://www.recruitive.com/" target="&rdquo;_blank&rdquo;" class="btn" style="background-color: #ee6829; color: #fff;"> Find out more </a></p></div><hr><ul class="uk-subnav article-tags uk-flex uk-flex-center"><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/14493/recruitive" target="_blank">Recruitive</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/897/hiring" target="_blank">Hiring</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/7364/video-interview" target="_blank">video interview</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/688/resourcing" target="_blank">Resourcing</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/5595/recruiting" target="_blank">recruiting</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/34784/conversation" target="_blank">conversation</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/747/communication" target="_blank">communication</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/744/technology" target="_blank">Technology</a></li></ul></article></div><h3 class="eg-section-title">More Insights on This Topic</h3><div class="uk-grid uk-grid-medium"><div class="uk-width-medium-1-3"><a href="https://www.hrgrapevine.com/content/article/eploy-2020-03-13-the-sobering-reality-of-poor-candidate-experience"><div class="article eg-margin-small-bottom" itemscope itemtype="https://schema.org/NewsArticle"><div class="uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover"><figure class="uk-nbfc uk-position-relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/uploads/articles/story-eploy-bad-candidate-egg.jpg" alt="The sobering reality of poor candidate experience " title="The sobering reality of poor candidate experience " class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-eploy-bad-candidate-egg.jpg"><meta itemprop="width" content="240"><meta itemprop="height" content="160"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div></figure><div class="uk-thumbnail-caption"><h5 class="uk-text-bold uk-margin-remove" itemprop="headline"><span class="type insights">Talent management | </span>The sobering reality of poor candidate experience </h5><meta itemprop="datePublished" content="2020-03-13T13:58:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/eploy-2020-03-13-the-sobering-reality-of-poor-candidate-experience"><meta itemprop="dateModified" content="2020-03-27T15:01:44+00:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span></div></div></div></div></a></div><div class="uk-width-medium-1-3"><a href="https://www.hrgrapevine.com/content/article/amberjack-2020-03-09-is-coronavirus-affecting-your-recruitment-process"><div class="article eg-margin-small-bottom" itemscope itemtype="https://schema.org/NewsArticle"><div class="uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover"><figure class="uk-nbfc uk-position-relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/uploads/articles/story-amberjack-covid-19-recruitment.jpg" alt="Is Coronavirus affecting your recruitment process?" title="Is Coronavirus affecting your recruitment process?" class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-amberjack-covid-19-recruitment.jpg"><meta itemprop="width" content="240"><meta itemprop="height" content="160"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div></figure><div class="uk-thumbnail-caption"><h5 class="uk-text-bold uk-margin-remove" itemprop="headline"><span class="type insights">Resourcing | </span>Is Coronavirus affecting your recruitment process?</h5><meta itemprop="datePublished" content="2020-03-09T10:12:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/amberjack-2020-03-09-is-coronavirus-affecting-your-recruitment-process"><meta itemprop="dateModified" content="2020-03-27T15:01:26+00:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span></div></div></div></div></a></div><div class="uk-width-medium-1-3"><a href="https://www.hrgrapevine.com/content/article/recruitive-2020-02-27-uk-employment-rate-hits-a-record-high-so-how-do-you-recruit-more-competitively"><div class="article eg-margin-small-bottom" itemscope itemtype="https://schema.org/NewsArticle"><div class="uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover"><figure class="uk-nbfc uk-position-relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/uploads/articles/story-recruitive-employment-growth-chart.jpg" alt="How do you recruit more competitively?" title="How do you recruit more competitively?" class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-recruitive-employment-growth-chart.jpg"><meta itemprop="width" content="240"><meta itemprop="height" content="160"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div></figure><div class="uk-thumbnail-caption"><h5 class="uk-text-bold uk-margin-remove" itemprop="headline"><span class="type insights">Resourcing | </span>How do you recruit more competitively?</h5><meta itemprop="datePublished" content="2020-03-04T11:40:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/recruitive-2020-02-27-uk-employment-rate-hits-a-record-high-so-how-do-you-recruit-more-competitively"><meta itemprop="dateModified" content="2020-03-27T15:01:01+00:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span></div></div></div></div></a></div></div><hr><div class="uk-grid"><div class="uk-width-1-1 uk-hidden-small"><div class="uk-visible-large"><div class="addthis_inline_share_toolbox_y8sy uk-text-center uk-margin-large-top uk-margin-large-bottom"></div></div></div></div></div><div class="uk-width-large-3-10 screen-only"><div class="uk-thumbnail-caption"><div class="logo-promo logo-promo-large"><div class="uk-text-muted uk-text-bold">Promoted by</div><a href="https://www.hrgrapevine.com/partners/partner/recruitive" target="_blank"><img src="https://www.executivegrapevine.com/uploads/logos/recruitive-logo-2019.jpg" alt="Recruitive"></a><p>Recruitive provide Careers Website Design Services, Recruitment Marketing, Applicant Tracking, Recruitment CRM systems, Talent Pool Management, On-boarding and Analytics, all within one, End to End Online Recruitment Solution. Recruitive offer HR Professionals, Recruiters and Hiring teams with innovative cloud based recruitment technology aimed at streamlining the recruitment process, making it quicker and easier to recruit whilst significantly reducing the time to hire and associated costs.</p><div class="uk-grid uk-grid-small"><div class="uk-width-1-1 eg-margin uk-text-truncate"><a href="https://www.hrgrapevine.com/click/company/recruitive" target="_blank" data-label="Recruitive" data-category="partner"><i class="uk-icon-globe uk-margin-small-right" style="color:#EF7001;"></i> <span class="uk-text-primary uk-text-bold">recruitive.com/</span></a></div><div class="uk-width-1-1 eg-margin"><a href="https://www.hrgrapevine.com/click/link/3120/twitter" target="_blank" class="uk-text-primary uk-icon-hover uk-icon-twitter uk-margin-right" data-label="Recruitive" data-category="partner" title="Follow Recruitive on Twitter" data-uk-tooltip></a><a href="https://www.hrgrapevine.com/click/link/3120/linkedin" target="_blank" class="uk-text-primary uk-icon-hover uk-icon-linkedin uk-margin-right" data-label="Recruitive" data-category="partner" title="Follow Recruitive on LinkedIn" data-uk-tooltip></a></div></div></div></div><hr><div id="div-gpt-ad-1408456331524-0" class="uk-text-center adv uk-margin-top"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408456331524-0'); });</script></div><div data-uk-sticky="{media:1024, top:40, boundary:true}"><h3 class="eg-section-title">Related Content</h3><div class="article uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover eg-margin-bottom" itemscope itemtype="https://schema.org/NewsArticle"><a href="https://www.hrgrapevine.com/content/article/2019-10-10-twitters-onetweetcv-resourcing-strategy"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail preview preview-features"><img src="https://www.executivegrapevine.com/uploads/articles/story-twitter-one-tweet-cv1.jpg" alt="Twitter's HR lead on the #OneTweetCV" title="Twitter's HR lead on the #OneTweetCV" class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-twitter-one-tweet-cv1.jpg"><meta itemprop="width" content="240"><meta itemprop="height" content="160"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div></div></div><div class="uk-thumbnail-caption"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/2019-10-10-twitters-onetweetcv-resourcing-strategy"><meta itemprop="dateModified" content="2019-12-20T16:37:34+00:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span></div><h4 class="uk-text-bold uk-margin-small-top uk-margin-bottom-remove" itemprop="headline"><span class="type features">Hiring methods | </span>Twitter's HR lead on the #OneTweetCV</h4><div class="uk-grid uk-grid-collapse uk-margin-small-top"><div class="uk-width-1-2"><h5 class="type features uk-text-uppercase uk-text-bold" itemprop="genre">Feature</h5></div><div class="uk-width-1-2"><div class="preview-label"><i class="uk-icon-clock-o"></i> 5 mins read</div></div></div></div></a></div><div class="article uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover eg-margin-bottom" itemscope itemtype="https://schema.org/NewsArticle"><a href="https://www.hrgrapevine.com/content/article/2019-10-07-employer-publicly-shames-candidate-over-unprofessional-bikini-snaps"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail preview preview-news"><img src="https://www.executivegrapevine.com/uploads/articles/story-employer-shames-candidate-unprof-snaps.jpg" alt="Employer PUBLICLY SHAMED 'bikini snap' candidate" title="Employer PUBLICLY SHAMED 'bikini snap' candidate" class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-employer-shames-candidate-unprof-snaps.jpg"><meta itemprop="width" content="240"><meta itemprop="height" content="160"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div></div></div><div class="uk-thumbnail-caption"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/2019-10-07-employer-publicly-shames-candidate-over-unprofessional-bikini-snaps"><meta itemprop="dateModified" content="2019-12-20T17:30:57+00:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span></div><h4 class="uk-text-bold uk-margin-small-top uk-margin-bottom-remove" itemprop="headline"><span class="type news">Social media | </span>Employer PUBLICLY SHAMED 'bikini snap' candidate</h4><div class="uk-grid uk-grid-collapse uk-margin-small-top"><div class="uk-width-1-2"><h5 class="type news uk-text-uppercase uk-text-bold" itemprop="genre">News</h5></div><div class="uk-width-1-2"><div class="preview-label"><i class="uk-icon-clock-o"></i> 4 mins read</div></div></div></div></a></div></div></div></div></div></div></div><div class="uk-container uk-container-center uk-text-center eg-footer"><div class="copyright">&copy; 1979-2020 Executive Grapevine International Ltd</div><ul class="uk-subnav uk-subnav-line uk-flex uk-flex-center"><li><a href="https://corporate.executivegrapevine.com" target="_blank">Corporate Site</a></li><li><a href="https://corporate.executivegrapevine.com/marketing-solutions" target="_blank">Advertise with Us</a></li><li><a href="https://corporate.executivegrapevine.com/join-us" target="_blank">Our Teams</a></li><li><a href="https://corporate.executivegrapevine.com/terms-and-conditions" target="_blank">Terms & Conditions</a></li><li><a href="https://corporate.executivegrapevine.com/cookie-policy" target="_blank">Cookie Policy</a></li><li><a href="https://corporate.executivegrapevine.com/privacy" target="_blank">Privacy</a></li><li><a href="https://corporate.executivegrapevine.com/legal" target="_blank">Legal</a></li><li><a href="https://www.hrgrapevine.com/contact">Contact Us</a></li></ul><div class="logo-promo logo-promo-large"><a href="https://bit.ly/2phyJiV" target="_blank"><img src="https://www.executivegrapevine.com/uploads/corporate/eg40.svg" alt="EG - 40 Years of Excellence"></a></div></div><a href="#top" id="gotop" title="Scroll to Top" style="display:none;" data-uk-smooth-scroll><div class="go-top"></div></a><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/uikit.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/autocomplete.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/sticky.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/search.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/slider.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/tooltip.min.js"></script><script async src="https://www.hrgrapevine.com/assets/application.js?version=202002271411"></script><script src='https://www.google.com/recaptcha/api.js'></script></body></html>