<!DOCTYPE html><html lang="en"><head><title>How The Henley Partnership is catalysing change in tomorrow's business leaders | HR Leadership | HR Grapevine | Insight</title><meta property="og:type" content="article"><meta property="og:title" content="How The Henley Partnership is catalysing change in tomorrow's business leaders"><meta property="og:description" content="Over the past few years we have witnessed events that have had dramatic consequences for people and businesses, including Brexit, the pandemic and international conflicts. While the effects on learning design have been obvious in some respects, other"><meta property="og:url" content="https://www.hrgrapevine.com/content/article/henley-business-school-2022-05-06-how-the-henley-partnership-is-catalysing-change-in-tomorrows-business-leaders"><meta property="og:image" content="https://www.executivegrapevine.com/uploads/articles/henley-catalysing-business-leaders.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@HRGrapevine"><meta name="twitter:creator" content="@HRGrapevine"><meta name="twitter:title" content="How The Henley Partnership is catalysing change in tomorrow's business leaders"><meta name="twitter:description" content="Over the past few years we have witnessed events that have had dramatic consequences for people and businesses, including Brexit, the pandemic and international conflicts. While the effects on learning design have been obvious in some respects, other"><meta name="twitter:image" content="https://www.executivegrapevine.com/uploads/articles/henley-catalysing-business-leaders.jpg"><meta name="news_keywords" content="HR Grapevine, leadership development, Online Learning, Business Learning, Henley Business School, Brexit, Pandemic, international, Development"><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TFVLS2M');</script><meta name="author" content="HR Grapevine"><meta name="description" content="Over the past few years we have witnessed events that have had dramatic consequences for people and businesses, including Brexit, the pandemic and international conflicts. While the effects on learning design have been obvious in some respects, other"><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"><meta http-equiv="Content-type" content="text/html; charset=utf-8"><meta name="theme-color" content="#000000"><meta name="msapplication-navbutton-color" content="#000000"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><link rel="publisher" href="https://www.hrgrapevine.com"><link rel="alternate" type="application/rss+xml" title="HR Grapevine" href="https://www.hrgrapevine.com/rss"><link rel="shortcut icon" type="image/x-icon" href="https://www.hrgrapevine.com/themes/default/favicon.ico?version=202205061247"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css" media="none" onload="if(media!='all')media='all'"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,700italic,700,600italic,600,300italic"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Lato:300,400,600,700,900"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700|Roboto+Slab:300,400,700"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Playfair+Display:300,400,600,700,900"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Major+Mono+Display"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Exo:300"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Baloo+2:400"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Quicksand:300,500"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Raleway:400"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Montserrat:400,600"><link rel="stylesheet" type="text/css" href="https://use.typekit.net/jqq1dqu.css"><link rel="stylesheet" type="text/css" href="https://use.typekit.net/inn6nld.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/uikit.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/accordion.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/autocomplete.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/sticky.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/form-advanced.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/search.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/slider.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/slideshow.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/slidenav.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/dotnav.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/tooltip.min.css"><link rel="stylesheet" type="text/css" href="https://www.hrgrapevine.com/themes/default/css/uikit3.css?version=202205061247"><link rel="stylesheet" type="text/css" href="https://www.executivegrapevine.com/assets/shared/css/global.css?version=202205061247"><link rel="stylesheet" type="text/css" href="https://www.hrgrapevine.com/themes/default/css/default.css?version=202205061247"><link rel="stylesheet" type="text/css" href="https://www.hrgrapevine.com/themes/default/css/beta.css?version=202205061247"><link rel="stylesheet" type="text/css" href="https://www.hrgrapevine.com/themes/default/css/topper.css?version=202205061247"><link rel="stylesheet" type="text/css" href="https://www.hrgrapevine.com/themes/default/css/videos.css?version=202205061247"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script type="text/javascript">googletag.cmd.push(function () {	var mapping = googletag.sizeMapping().	addSize([768, 200], [728, 90]).	addSize([0, 0], [320, 50]).	build();	var mapping1 = googletag.sizeMapping().	addSize([1024, 200], [970, 250]).	addSize([0, 0], [320, 50]).	build();	googletag.defineSlot('/11300266/hr_news_top', [728, 90], 'div-gpt-ad-1408445322449-0').defineSizeMapping(mapping).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_content_leaderboard_1', [728, 90], 'div-gpt-ad-1442942943337-0').defineSizeMapping(mapping).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_content_leaderboard_2', [728, 90], 'div-gpt-ad-1442942943337-1').defineSizeMapping(mapping).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_news_top_pormo', [[300, 250], [300, 80]], 'div-gpt-ad-1408456331524-0').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_news_top_square', [300, 250], 'div-gpt-ad-1408456628548-0').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_content_sponsor_mpu', [300, 250], 'div-gpt-ad-1487593048768-0').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_content_sponsor_banner', [600, 60], 'div-gpt-ad-1487593048768-1').defineSizeMapping(mapping).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_mobile_leaderboard', [320, 50], 'div-gpt-ad-1487593048768-2').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_long_read_mpu_1', [300, 250], 'div-gpt-ad-2020091015451-1').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_long_read_mpu_2', [300, 250], 'div-gpt-ad-2020091015451-2').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_long_read_skyscraper_1', [300, 600], 'div-gpt-ad-2020091015452-1').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_long_read_skyscraper_2', [300, 600], 'div-gpt-ad-2020091015452-2').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_long_read_billboard_1', [[320, 50], [970, 250]], 'div-gpt-ad-2020091015453-1').defineSizeMapping(mapping1).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_long_read_billboard_2', [[320, 50], [970, 250]], 'div-gpt-ad-2020091015453-2').defineSizeMapping(mapping1).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_site_takeover_left', [160, 600], 'div-gpt-ad-2021011818234-1').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_site_takeover_right', [160, 600], 'div-gpt-ad-2021011818234-2').addService(googletag.pubads());	googletag.defineSlot('/11300266/mygrapevine_feed_custom_billboard_1', [955, 200], 'div-gpt-ad-2021052515150-1').addService(googletag.pubads());	googletag.defineSlot('/11300266/mygrapevine_feed_custom_billboard_2', [955, 200], 'div-gpt-ad-2021052515150-2').addService(googletag.pubads());	googletag.defineSlot('/11300266/mygrapevine_feed_custom_billboard_3', [955, 200], 'div-gpt-ad-2021052515150-3').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_news_inpost', [[679, 255], [679, 300], [700, 300]], 'div-gpt-ad-202106161945-1').addService(googletag.pubads());	googletag.pubads().setTargeting('keyword', 'henley-business-school-partner-mpu');	googletag.pubads().collapseEmptyDivs(true);	googletag.pubads().enableSingleRequest();	googletag.enableServices();	});</script><script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js?ts=1652140800'></script></head><body id="top"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TFVLS2M" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="navbar" class="eg-navbar uk-hidden-large" data-uk-sticky><div class="uk-container uk-container-center"><nav class="uk-navbar"><a href="#offcanvas" class="uk-navbar-toggle uk-navbar-toggle-alt uk-navbar-flip" data-uk-offcanvas></a><a class="uk-navbar-toggle uk-navbar-toggle-search uk-navbar-flip" data-uk-modal="{target:'#search'}" data-toggle="ajax" data-url="https://www.hrgrapevine.com/search/start" data-nvp="" data-target="#mysearch"></a><div class="uk-navbar-brand"><a href="https://www.hrgrapevine.com/" class="site-logo" title="HR Grapevine"><div class="hr-logo-inverse"></div></a></div></nav></div><div id="offcanvas" class="uk-offcanvas"><div class="uk-offcanvas-bar uk-offcanvas-bar-flip"><ul class="uk-nav uk-nav-offcanvas uk-nav-parent-icon" data-uk-nav="{multiple:true}"><li class="" title="HR Grapevine"><a href="https://www.hrgrapevine.com/" class="site-logo" title="HR Grapevine"><div class="hr-logo-inverse"></div></a></li><li><a href="https://www.hrgrapevine.com/user/login"><i class="my-icon uk-icon-justify uk-margin-small-right"></i>Register | Sign in</a></li><li class="uk-parent uk-active"><a href="#">Topics</a><ul class="uk-nav-sub"><li class=""><a href="https://www.hrgrapevine.com/content/topic/coronavirus" class="pipe ">Coronavirus</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/compensation-benefits" class="pipe ">Compensation & Benefits</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/culture" class="pipe ">Culture</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/diversity-inclusion" class="pipe ">Diversity & Inclusion</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/engagement-performance" class="pipe ">Engagement & Performance</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/future-workforce" class="pipe ">Future Workforce</a></li><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/hr-leadership" class="pipe default">HR Leadership</a></li><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/hr-strategy" class="pipe default">HR Strategy</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-tech" class="pipe ">HR Tech</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/in-house-resourcing" class="pipe ">In-house Resourcing</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/learning-development" class="pipe ">Learning & Development</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/legal" class="pipe ">Legal</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/talent-management" class="pipe ">Talent Management</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/wellbeing" class="pipe ">Wellbeing</a></li></ul></li><li class="" title="myGrapevine"><a href="https://www.hrgrapevine.com/my" class="default">Membership</a></li><li class="" title="Daily HR News"><a href="https://www.hrgrapevine.com/news" class="news">News</a></li><li class="" title="Magazine & Industry Guides"><a href="https://www.hrgrapevine.com/publications" class="magazine">Magazine</a></li><li class="" title="Insights & Resources"><a href="https://www.hrgrapevine.com/resources" class="insights">Resources</a></li><li class="" title="HR Webinars & Events"><a href="https://www.hrgrapevine.com/events" class="events">Webinars & Events</a></li><li class="" title="Videos"><a href="https://www.hrgrapevine.com/videos" class="videos">Videos</a></li><li class="uk-parent"><a href="#">More</a><ul class="uk-nav-sub"><li class="uk-nav-header">Our Content</li><li class=""><a href="https://www.hrgrapevine.com/features" class="pipe features">Features</a></li><li class=""><a href="https://www.hrgrapevine.com/podcasts" class="pipe podcasts">Podcasts</a></li><li class=""><a href="https://www.hrgrapevine.com/surveys" class="pipe default"><span class="">Surveys</span></a></li><li class="uk-nav-divider"></li><li class="uk-nav-header">Online Services</li><li><a href="https://tv.hrgrapevine.com" target="_blank" class="pipe"><span class="window">HR Grapevine TV</span></a></li><li><a href="https://www.datagrapevine.com/recruitment" target="_blank" class="pipe"><span class="window">Find a recruiter</span></a></li><li><a href="https://www.executivegrapevine.com/update" target="_blank" class="pipe"><span class="window">Update Business Entry</span></a></li><li class="uk-nav-divider"></li><li class="uk-nav-header">Find out more</li><li><a href="https://www.grapevineleaders.com" target="_blank" class="pipe"><span class="ico-gl"><span class="window">Grapevine Leaders</span></span></a></li><li><a href="https://www.executivegrapevine.com" target="_blank" class="pipe"><span class="ico-eg"><span class="window">Corporate Site</span></span></a></li><li><a href="https://mediakit.executivegrapevine.com?utm_source=hrsite&utm_medium=referral&utm_campaign=hradvertise" target="_blank" class="pipe"><span class="ico-eg"><span class="window">Digital Media Kit</span></span></a></li></ul></li><li title="Advertise with Us"><a href="https://mediakit.executivegrapevine.com?utm_source=hrsite&utm_medium=referral&utm_campaign=hradvertise" target="_blank">Advertise</a></li><li><a href="https://www.linkedin.com/company/hr-grapevine" target="_blank" class="sm-linkedin"><i class="uk-icon-linkedin uk-icon-justify uk-margin-right"></i>Follow us on LinkedIn</a></li><li><a href="https://twitter.com/HRGrapevine" target="_blank" class="sm-twitter"><i class="uk-icon-twitter uk-icon-justify uk-margin-right"></i>Follow us on Twitter</a></li><li><a href="https://www.facebook.com/HRGrapevine" target="_blank" class="sm-facebook"><i class="uk-icon-facebook uk-icon-justify uk-margin-right"></i>Follow us on Facebook</a></li><li><a href="https://www.instagram.com/hrgrapevine/" target="_blank" class="sm-instagram"><i class="uk-icon-instagram uk-icon-justify uk-margin-right"></i>Follow us on Instagram</a></li></ul></div></div></div><div id="modal" class="uk-modal"></div><div id="search" class="uk-modal"><div class="uk-modal-dialog uk-modal-dialog-blank uk-height-viewport"><button type="button" class="uk-modal-close uk-close uk-close-large"></button><div class="uk-container uk-container-center"><div id="mysearch" class="uk-modal-body uk-text-center"><div class="uk-modal-spinner"></div></div></div></div></div><div id="poll"></div><div class="hr-navbar beta uk-visible-large uk-clearfix"><div class="uk-container uk-container-center"><div class="uk-grid uk-grid-collapse"><div class="uk-width-large-1-3 uk-vertical-align"><div class="uk-vertical-align-middle"><a href="https://www.hrgrapevine.com/publications" class="hr-slogan">HR & Benefits Publication of the Year</a></div></div><div class="uk-width-large-1-3"><a href="https://www.hrgrapevine.com/" class=""><div class="hr-logo"></div></a></div><div class="uk-width-large-1-3"><ul class="uk-navbar-nav uk-navbar-flip eg-margin-large-top"><li class="my-menu my-search" title="Search entire archive of our greatest content" data-uk-tooltip><a data-uk-modal="{target:'#search'}" data-toggle="ajax" data-url="https://www.hrgrapevine.com/search/start" data-nvp="" data-target="#mysearch"><i class="uk-icon-search"></i><span class="hr-label">Search</span></a></li><li class="my-menu"><a href="https://www.hrgrapevine.com/user/register" title="Create your FREE myGrapevine account" data-uk-tooltip><i class="my-icon"></i><span class="hr-label">Register</span></a> | <a href="https://www.hrgrapevine.com/user/login" title="Sign in to myGrapevine" data-uk-tooltip><span class="hr-label">Sign in</span></a></li></ul></div></div></div><div class="hr-navbar beta menu-container insights" data-uk-sticky style="background:#0d1f43;"><div id="nav" class="uk-container uk-container-center"><nav class="uk-navbar uk-flex uk-flex-center"><ul class="uk-navbar-nav hr-navbar-nav"><li class="uk-parent border-right" title="Topics" data-uk-dropdown="{justify:'#nav', remaintime:0, hoverDelayIdle:0}"><a>Topics <i class="uk-icon-caret-down"></i></a><div class="uk-dropdown uk-dropdown-navbar"><div class="uk-container uk-container-center"><div class="uk-grid uk-dropdown-grid uk-text-center"><div class="uk-width-1-3"><ul class="uk-nav uk-nav-navbar"><li class=""><a href="https://www.hrgrapevine.com/content/topic/coronavirus" class="reset hyper">Coronavirus</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/compensation-benefits" class="reset hyper">Compensation & Benefits</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/culture" class="reset hyper">Culture</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/diversity-inclusion" class="reset hyper">Diversity & Inclusion</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/engagement-performance" class="reset hyper">Engagement & Performance</a></li></ul></div><div class="uk-width-1-3"><ul class="uk-nav uk-nav-navbar"><li class=""><a href="https://www.hrgrapevine.com/content/topic/future-workforce" class="reset hyper">Future Workforce</a></li><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/hr-leadership" class="reset hyper">HR Leadership</a></li><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/hr-strategy" class="reset hyper">HR Strategy</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-tech" class="reset hyper">HR Tech</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/in-house-resourcing" class="reset hyper">In-house Resourcing</a></li></ul></div><div class="uk-width-1-3"><ul class="uk-nav uk-nav-navbar"><li class=""><a href="https://www.hrgrapevine.com/content/topic/learning-development" class="reset hyper">Learning & Development</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/legal" class="reset hyper">Legal</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/talent-management" class="reset hyper">Talent Management</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/wellbeing" class="reset hyper">Wellbeing</a></li></ul></div></div></div></div></li><li class="" title="myGrapevine"><a href="https://www.hrgrapevine.com/my" class="default">Membership</a></li><li class="" title="Daily HR News"><a href="https://www.hrgrapevine.com/news" class="news">News</a></li><li class="" title="Magazine & Industry Guides"><a href="https://www.hrgrapevine.com/publications" class="magazine">Magazine</a></li><li class="uk-active" title="Insights & Resources"><a href="https://www.hrgrapevine.com/resources" class="insights">Resources</a></li><li class="" title="HR Webinars & Events"><a href="https://www.hrgrapevine.com/events" class="events">Webinars & Events</a></li><li class=" border-right" title="Videos"><a href="https://www.hrgrapevine.com/videos" class="videos">Videos</a></li><li title="Advertise with Us"><a href="https://mediakit.executivegrapevine.com?utm_source=hrsite&utm_medium=referral&utm_campaign=hradvertise" target="_blank"><span class="window">Advertise</span></a></li><li class="uk-parent" data-uk-dropdown="{justify:'#nav', remaintime:0, hoverDelayIdle:0}"><a class="default">Follow <i class="uk-icon-caret-down"></i></a><div class="uk-dropdown uk-dropdown-navbar"><div class="uk-container uk-container-center"><div class="uk-grid uk-dropdown-grid uk-text-center"><div class="uk-width-1-1"><p>Follow all our social media channels for daily content.</p><ul class="uk-subnav uk-flex uk-flex-center uk-margin-top"><li><a href="https://www.linkedin.com/company/hr-grapevine/" class="social social-linkedin" target="_blank" title="Follow us on LinkedIn" data-uk-tooltip></a></li><li><a href="https://twitter.com/HRGrapevine" class="social social-twitter" target="_blank" title="Follow us on Twitter" data-uk-tooltip></a></li><li><a href="https://www.facebook.com/HRGrapevine" class="social social-facebook" target="_blank" title="Follow us on Facebook" data-uk-tooltip></a></li><li><a href="https://www.instagram.com/hrgrapevine/" class="social social-instagram" target="_blank" title="Follow us on Instagram" data-uk-tooltip></a></li><li><a href="https://www.youtube.com/channel/UCHTj_H32fVUCf_Oop8kUAYA" class="social social-youtube" target="_blank" title="Subscribe to our YouTube Channel" data-uk-tooltip></a></li></ul></div></div></div></div></li><li class="uk-parent " data-uk-dropdown="{justify:'#nav', remaintime:0, hoverDelayIdle:0}"><a class="default">More <i class="uk-icon-caret-down"></i></a><div class="uk-dropdown uk-dropdown-navbar"><div class="uk-container uk-container-center"><div class="uk-grid uk-dropdown-grid uk-text-center"><div class="uk-width-1-3"><ul class="uk-nav uk-nav-navbar"><li class="uk-nav-header">More Content</li><li class=""><a href="https://www.hrgrapevine.com/features" class="reset hyper">Features</a></li><li class=""><a href="https://www.hrgrapevine.com/podcasts" class="reset hyper">Podcasts</a></li><li class=""><a href="https://www.hrgrapevine.com/surveys" class="reset hyper"><span class="">Surveys</span></a></li></ul></div><div class="uk-width-1-3"><ul class="uk-nav uk-nav-navbar"><li class="uk-nav-header">Online Services</li><li><a href="https://tv.hrgrapevine.com" target="_blank" class="reset hyper"><span class="window">HR Grapevine TV</span></a></li><li><a href="https://www.datagrapevine.com/recruitment" target="_blank" class="reset hyper"><span class="window">Find a recruiter</span></a></li><li><a href="https://www.executivegrapevine.com/update" target="_blank" class="reset hyper"><span class="window">Update Business Entry</span></a></li></ul></div><div class="uk-width-1-3"><ul class="uk-nav uk-nav-navbar"><li class="uk-nav-header">More from Executive Grapevine</li><li><a href="https://www.grapevineleaders.com" target="_blank" class="reset hyper"><span class="window">Grapevine Leaders</span></a></li><li><a href="https://www.executivegrapevine.com" target="_blank" class="reset hyper"><span class="window">Corporate Site</span></a></li><li><a href="https://mediakit.executivegrapevine.com?utm_source=hrsite&utm_medium=referral&utm_campaign=hradvertise" target="_blank" class="reset hyper"><span class="window">Digital Media Kit</span></a></li></ul></div></div></div></div></li></ul></nav></div></div></div><div class="header-banner my-promo"><div class="uk-container uk-container-center uk-position-relative"><div class="uk-grid uk-grid-small"><div class="uk-width-medium-2-10 uk-width-large-1-10"><a href="https://www.hrgrapevine.com/user/register?source=hr&utm_source=topper&utm_medium=referral&utm_campaign=new-visitor-22" target="_blank"><div class="my-logo"></div></a></div><div class="uk-width-medium-5-10 uk-width-large-5-10 uk-text-center uk-vertical-align"><a href="https://www.hrgrapevine.com/user/register?source=hr&utm_source=topper&utm_medium=referral&utm_campaign=new-visitor-22" target="_blank"><div class="my-promo-title uk-vertical-align-middle">Enjoy exclusive content in your personalised feed</div></a></div><div class="uk-visible-large uk-width-large-2-10 uk-text-center uk-vertical-align"><a href="https://www.hrgrapevine.com/user/register?source=hr&utm_source=topper&utm_medium=referral&utm_campaign=new-visitor-22" target="_blank"><div class="my-promo-intro uk-vertical-align-middle">Sign up for FREE<span class="uk-visible-xlarge"> today</span></div></a></div><div class="uk-width-medium-3-10 uk-width-large-2-10 uk-text-center uk-vertical-align"><div class="uk-vertical-align-middle"><a class="uk-button cta-button" href="https://www.hrgrapevine.com/user/register?source=hr&utm_source=topper&utm_medium=referral&utm_campaign=new-visitor-22">Get Started</a></div></div></div></div></div> <div class="uk-container uk-container-center uk-position-relative"><div class="client-background-contianer" style="background-color:"></div><div class="eg-content-container"><div class="content"><div class="uk-grid"><div class="uk-width-large-7-10 uk-position-z-index" itemscope itemtype="https://schema.org/NewsArticle"><div id="article" class="uk-article"><div class="uk-article-meta"><ul class="uk-subnav uk-subnav-line"><li><a href="https://www.hrgrapevine.com/content/topic/hr-leadership" class="uk-text-contrast" style="">HR Leadership</a></li><li><a href="https://www.hrgrapevine.com/content/topic/hr-strategy" class="uk-text-contrast" style="">HR Strategy</a></li></ul></div><h1 class="uk-article-title uk-margin-top-remove uk-text-contrast" style="" itemprop="headline"><span class="uk-text-contrast" style="">Innovation | </span>How The Henley Partnership is catalysing change in tomorrow's business leaders</h1><div class="uk-article-meta"><ul class="uk-subnav uk-subnav-line uk-align-right uk-margin-remove"><li><a href="https://my.executivegrapevine.com/content/bookmark/henley-business-school-2022-05-06-how-the-henley-partnership-is-catalysing-change-in-tomorrows-business-leaders" target="_blank" class="bookmark bookmark-white" rel="nofollow" data-uk-tooltip title="Bookmark this article on myGrapevine"></a></li></ul><ul class="uk-subnav uk-subnav-line"> <li> <span class="uk-text-contrast" style="" itemprop="datePublished" content="2022-05-09T14:42:21+01:00"><i class="uk-icon-calendar-o uk-text-contrast" style=""></i> 10 hours ago</span><meta itemprop="dateModified" content="2022-05-09T14:42:21+01:00"></li><li><a href="https://www.hrgrapevine.com/content/insights"> <span class="uk-text-contrast" style="" itemprop="genre">Insight</span></a></li><li itemprop="author" itemscope itemtype="https://schema.org/Person"> <a class="uk-text-contrast" style="" href="https://www.hrgrapevine.com/partners/partner/henley-business-school" target="_blank"><span itemprop="name">Henley Business School</span></a></li> <li class="uk-text-contrast" style=";"><i class="uk-icon-clock-o uk-text-contrast" style=""></i> 5 mins read</li></ul><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span><meta itemprop="url" content="https://www.hrgrapevine.com/"></div></div><div class="article"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/henley-business-school-2022-05-06-how-the-henley-partnership-is-catalysing-change-in-tomorrows-business-leaders"><div class="screen-only cover" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/uploads/articles/story-henley-catalysing-business-leaders.jpg" alt="How The Henley Partnership is catalysing change in tomorrow's business leaders"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-henley-catalysing-business-leaders.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="600"></div></div><article><div class="uk-clearfix" itemprop="articleBody"><p><strong>Over the past few years we have witnessed events that have had dramatic consequences for people and businesses, including Brexit, the pandemic and international conflicts. While the effects on learning design have been obvious in some respects, other paradigm shifts have been less evident, and The Henley Partnership is leading the way forward for innovative business leaders.</strong></p><p><a href="https://bit.ly/3yigtVB" target="_blank"><img class="uk-align-left@m" style="max-width: 100%; float: right; margin: 15px;" alt="" src="https://www.executivegrapevine.com/uploads/articles/Claire-Hewitt-headshot.jpg" height="226" width="226" /></a></p><p>Brexit necessitated a landmark change in UK organisations&rsquo; relationship with our European business partners, and Covid prompted an almost immediate movement towards home and hybrid working, leading business leaders to re-evaluate the hard resources for their workforce, such as premises, facilities and IT provision.</p><p>But according to Claire Hewitt, Director of The Henley Partnership, other fundamental changes have occurred.</p><p>&lsquo;The Henley Partnership provides a platform for managers and directors to learn and interact, and they have shown a marked inclination away from teacher-centred, towards a more learner-centred model.</p><p>&lsquo;We have adapted our programmes to accommodate a clear requirement for more &ndash; but shorter, sharper, more impactful &ndash; sessions, which allow individuals to plan their learning into their busy schedules more effectively.&rsquo;</p><h4><strong>Online learning hasn&rsquo;t just changed how we learn</strong></h4><p>The evolving use of breakout room facilities on online platforms has gone a long way towards maintaining cohesion between teams and networking between organisations, but the online environment has had two other major benefits.</p><p>&lsquo;Firstly, learning online has been a real bonus for the more introverted leaders, who are much more comfortable in their own space,&rsquo; says Claire. &lsquo;But secondly, we have been able to attract a much wider audience, with clients from Ghana, Estonia and Finland now being able to join The Partnership on a purely online package, benefiting from the interaction we facilitate and the research insights we are able to provide.&rsquo;</p><h4><strong>Updates and insights from &lsquo;The Equity Effect&rsquo;</strong></h4><p>One of the most significant pieces of research undertaken by Henley recently is Dr Naeema Pasha&rsquo;s evaluation of the benefits of a more diverse and inclusive working environment.</p><div class="uk-margin eg-margin-small-left eg-margin-small-right uk-align-medium-right"><div id="div-gpt-ad-1487593048768-0" class="uk-text-center banner horizontal"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487593048768-0'); });</script></div></div><p>As Henley&rsquo;s Director of Equity, Diversity and Inclusion, Naeema has been looking at the positive changes within those organisations that have been actively balancing their racial and cognitive diversity.</p><p>The outcome of her report, &lsquo;The Equity Effect&rsquo; is that a &lsquo;significant correlation&rsquo; has been established, not only on the levels of staff engagement, but also on the overall financial performance of those businesses that actively promote diversity and inclusivity.</p><p>Naeema&rsquo;s research stems from a survey of over 500 C-suite business leaders in the UK, and over 1,000 employees, and looks at best practice in companies such as WPP, AstraZeneca, Microsoft and Coca-Cola.</p><p>Only 18% of employees surveyed reported that their organisations have &lsquo;openly acknowledged racial inequality&rsquo;, but Naeema found that &lsquo;firms with targeted activities have an average 58% higher revenue than those that don&rsquo;t&rsquo;.</p><h4><strong>Catalyst learning groups are having a huge impact</strong></h4><p>At Henley, another of the unintended benefits of the pandemic was the opportunity to develop online catalytic group sessions which bring together diverse groups of business leaders from different functions and organisations in both the public and private sectors to explore relevant contemporary issues, expertly facilitated by Henley faculty.</p><p>One of the most recent groups includes managers and directors from GSK, Direct Line, NatWest, ONS (The Office for National Statistics) and RBS and, according to Claire Hewitt, &lsquo;The groups are having a huge impact on the confidence and therefore the competence of the participants, as well as providing a unique networking opportunity.&rsquo;</p><h4><strong>Smarter businesses and a growth mindset attract better candidates</strong></h4><p>The need to provide more online content has changed more than just the delivery platform for Henley Partnership content.</p><p>Claire explains, &lsquo;We&rsquo;ve increased the number of sessions each year to 30, covering a broader spectrum of topics, although leadership qualities, personal development and resilience, change, innovation, strategic thinking and delivery remain universally popular. Learners can select the most relevant content to them, and they have time between sessions to apply the learning. This ability to experiment in their live context is proving to be a more effective and &lsquo;stickier&rsquo; method of adult learning.</p><p>&lsquo;A third of our sessions are still in-person, and that remains a popular option, as it allows a more intimate in-depth engagement, but in order to really motivate our audiences, and give them the insights they want, we are using more varied learning and engagement tools, including video clips, games, TED Talks and simulations. This enables us to manage learners&rsquo; attention spans more creatively and allows us to deliver inspiring, high-impact learning bytes.</p><p>&lsquo;This level of impact means that managers and directors value the learning more, and that leads to higher levels of performance and retention. The overall effect is to enhance the employer brand, making the organisation more appealing to new talent.</p><p>&lsquo;It also plays to the growing trend towards distributed leadership, replacing the notion of the hero leader, which is fast becoming obsolete. By giving a wider choice of learning options to the entire team, we are supplementing their increased individual sense of responsibility and thereby improving the speed and quality of decision-making at both an individual and collective level. That is adding enormously to the growth mindset that so many organisations are striving towards.&rsquo;</p><p>For details about The Henley Partnership, visit <a href="https://bit.ly/3LQlaMP" target="_blank">https://www.henley.ac.uk/business/henley-partnership</a>&nbsp;</p><p style="text-align: center;"><a class="btn" style="background-color: #182753; color: #fff;" href="https://bit.ly/3kIJhkG" target="_blank">Discover The Henley Partnership</a></p></div><hr><ul class="uk-subnav article-tags uk-flex uk-flex-center"><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/1987/leadership-development" target="_blank">leadership development</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/15571/online-learning" target="_blank">Online Learning</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/45634/business-learning" target="_blank">Business Learning</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/2876/henley-business-school" target="_blank">Henley Business School</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/19632/brexit" target="_blank">Brexit</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/48311/pandemic" target="_blank">Pandemic</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/474/international" target="_blank">international</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/505/development" target="_blank">Development</a></li></ul></article></div><div class="uk-grid"><div class="uk-width-1-1 uk-hidden-small"><div class="uk-visible-large"><div class="addthis_inline_share_toolbox_y8sy uk-text-center uk-margin-large-top uk-margin-large-bottom"></div></div></div></div></div><div class="uk-width-large-3-10 uk-position-z-index screen-only"><div class="uk-thumbnail-caption promo-container"><div class="logo-promo logo-promo-xlarge"><div class="uk-text-muted uk-text-bold">Promoted by</div><a href="https://www.hrgrapevine.com/partners/partner/henley-business-school" target="_blank"><img src="https://www.executivegrapevine.com/uploads/logos/henley-business-school-logo.png" alt="Henley Business School"></a><p class="x_MsoNormal">Executive education at Henley Business School, includes open and custom programmes, coaching qualifications, the Henley Centre for Coaching and the Henley Partnership. Henley Business School is also the 3rd largest Higher Education Institute provider of apprenticeships funded by the Apprenticeship Levy.</p><p class="x_MsoNormal">Henley puts your personal development at the heart of its approach. It is triple accredited by the UK, European and US accrediting bodies. These recognise the high standards of the business education it delivers.</p><p class="x_MsoNormal"></p><div class="uk-grid uk-grid-small"><div class="uk-width-1-1 eg-margin uk-text-truncate"><a href="tel:01491 418767" target="_blank" data-label="Henley Business School" data-category="partner"><i class="uk-icon-phone uk-margin-small-right" style="color:;"></i> <span class="uk-text-primary uk-text-bold">01491 418767</span></a></div><div class="uk-width-1-1 eg-margin uk-text-truncate"><a href="/cdn-cgi/l/email-protection#32574a5751725a575c5e574b1c53511c4759" target="_blank" data-label="Henley Business School" data-category="partner"><i class="uk-icon-envelope uk-margin-small-right" style="color:;"></i> <span class="uk-text-primary uk-text-bold">Henley Business School</span></a></div><div class="uk-width-1-1 eg-margin uk-text-truncate"><a href="https://www.hrgrapevine.com/click/company/henley-business-school" target="_blank" data-label="Henley Business School" data-category="partner"><i class="uk-icon-globe uk-margin-small-right" style="color:;"></i> <span class="uk-text-primary uk-text-bold">henley.ac.uk/exec</span></a></div></div></div></div><hr><div data-uk-sticky="{media:1024, top:40, boundary:true}"><h3 class="eg-section-title">More from Henley Business School</h3><div class="article uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover eg-margin-bottom" itemscope itemtype="https://schema.org/NewsArticle"><a href="https://www.hrgrapevine.com/content/article/henley-business-school-2022-04-06-the-pandemic-the-evolution-of-flexible-working"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail preview preview-insights"><img src="https://www.executivegrapevine.com/uploads/articles/story-henley-evolution-flexible-work.jpg" alt="The pandemic and the evolution of flexible working" title="The pandemic and the evolution of flexible working" class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-henley-evolution-flexible-work.jpg"><meta itemprop="width" content="240"><meta itemprop="height" content="160"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div></div></div><div class="uk-thumbnail-caption"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/henley-business-school-2022-04-06-the-pandemic-the-evolution-of-flexible-working"><meta itemprop="dateModified" content="2022-05-09T14:05:46+01:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span><meta itemprop="url" content="https://www.hrgrapevine.com/"></div><h4 class="uk-text-bold uk-margin-small-top uk-margin-bottom-remove" itemprop="headline"><span class="type insights">The four-day week | </span>The pandemic and the evolution of flexible working</h4><div class="uk-grid uk-grid-collapse uk-margin-small-top"><div class="uk-width-1-2"><h5 class="type insights uk-text-uppercase uk-text-bold" itemprop="genre">Insight</h5></div><div class="uk-width-1-2"><div class="preview-label"><i class="uk-icon-clock-o"></i> 5 mins read</div></div></div></div></a></div><div class="article uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover eg-margin-bottom" itemscope itemtype="https://schema.org/NewsArticle"><a href="https://www.hrgrapevine.com/content/article/henley-business-school-2022-03-03-reimagining-purpose-as-part-of-strategy-development-implementation"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail preview preview-insights"><img src="https://www.executivegrapevine.com/uploads/articles/story-henley-business-purpose.jpg" alt="Reimagining purpose as part of strategy development and implementation" title="Reimagining purpose as part of strategy development and implementation" class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-henley-business-purpose.jpg"><meta itemprop="width" content="240"><meta itemprop="height" content="160"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div></div></div><div class="uk-thumbnail-caption"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/henley-business-school-2022-03-03-reimagining-purpose-as-part-of-strategy-development-implementation"><meta itemprop="dateModified" content="2022-05-09T14:11:52+01:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span><meta itemprop="url" content="https://www.hrgrapevine.com/"></div><h4 class="uk-text-bold uk-margin-small-top uk-margin-bottom-remove" itemprop="headline"><span class="type insights">Business value | </span>Reimagining purpose as part of strategy development and implementation</h4><div class="uk-grid uk-grid-collapse uk-margin-small-top"><div class="uk-width-1-2"><h5 class="type insights uk-text-uppercase uk-text-bold" itemprop="genre">Insight</h5></div><div class="uk-width-1-2"><div class="preview-label"><i class="uk-icon-clock-o"></i> 5 mins read</div></div></div></div></a></div><div class="article uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover eg-margin-bottom" itemscope itemtype="https://schema.org/NewsArticle"><a href="https://www.hrgrapevine.com/content/article/henley-business-school-2022-02-01-are-you-making-the-most-of-your-brain-to-achieve-the-outcomes-you-your-organisation-want"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail preview preview-insights"><img src="https://www.executivegrapevine.com/uploads/articles/story-henley-brain-outcomes-organisation.jpg" alt="Are you making the most of your brain to achieve the outcomes you and your organisation want? " title="Are you making the most of your brain to achieve the outcomes you and your organisation want? " class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-henley-brain-outcomes-organisation.jpg"><meta itemprop="width" content="240"><meta itemprop="height" content="160"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div></div></div><div class="uk-thumbnail-caption"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/henley-business-school-2022-02-01-are-you-making-the-most-of-your-brain-to-achieve-the-outcomes-you-your-organisation-want"><meta itemprop="dateModified" content="2022-05-09T14:29:38+01:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span><meta itemprop="url" content="https://www.hrgrapevine.com/"></div><h4 class="uk-text-bold uk-margin-small-top uk-margin-bottom-remove" itemprop="headline"><span class="type insights">Leadership | </span>Are you making the most of your brain to achieve the outcomes you and your organisation want? </h4><div class="uk-grid uk-grid-collapse uk-margin-small-top"><div class="uk-width-1-2"><h5 class="type insights uk-text-uppercase uk-text-bold" itemprop="genre">Insight</h5></div><div class="uk-width-1-2"><div class="preview-label"><i class="uk-icon-clock-o"></i> 4 mins read</div></div></div></div></a></div></div></div></div></div></div></div><div class="uk-container uk-container-center uk-text-center eg-footer"><div class="copyright">&copy; 1979-2022 Executive Grapevine International Ltd</div><ul class="uk-subnav uk-subnav-line uk-flex uk-flex-center"><li><a href="https://www.executivegrapevine.com" target="_blank">Corporate Site</a></li><li><a href="https://mediakit.executivegrapevine.com?utm_source=hrsite&utm_medium=referral&utm_campaign=hradvertise" target="_blank">Advertise with Us</a></li><li><a href="https://www.executivegrapevine.com/join-us" target="_blank">Our Teams</a></li><li><a href="https://www.executivegrapevine.com/terms-and-conditions" target="_blank">Terms & Conditions</a></li><li><a href="https://www.executivegrapevine.com/cookie-policy" target="_blank">Cookie Policy</a></li><li><a href="https://www.executivegrapevine.com/privacy" target="_blank">Privacy</a></li><li><a href="https://www.executivegrapevine.com/legal" target="_blank">Legal</a></li><li><a href="https://www.hrgrapevine.com/contact">Contact Us</a></li></ul><div class="logo-promo logo-promo-large"><a href="https://www.executivegrapevine.com/?utm_source=hrgrapevine&utm_medium=footer&utm_campaign=eg40" target="_blank"><img src="https://www.executivegrapevine.com/uploads/corporate/eg40.svg" alt="EG - 40 Years of Excellence"></a></div></div><a href="#top" id="gotop" title="Scroll to Top" style="display:none;" data-uk-smooth-scroll><div class="go-top"></div></a><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/uikit.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/accordion.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/autocomplete.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/sticky.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/search.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/slider.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/slideset.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/slideshow.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/tooltip.min.js"></script><script async src="https://www.hrgrapevine.com/assets/application.js?version=202204072054"></script><script src="https://js.stripe.com/v3/"></script><script src='https://www.google.com/recaptcha/api.js'></script><script type="text/javascript" src="https://cdn.jsdelivr.net/npm/jquery-countdown@2.2.0/dist/jquery.countdown.min.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'708e6f46784b56c8',m:'NwNc6_Kw5WrxXyX5pae8jmLEcrmcQ1HVnI3r000D4u4-1652141246-0-AY6/OdkBOx8kMv6NdXglSzrTo3BSfqnoDwFzppVq36XFplVDneTCAAyZtd5+4wxyH4kVnMB6Zvjbyt6JJhNr9sValxiQbd+xZVlbKwvHa4kUPDA7gqJCbWGRLt//YLkeXrstjxeyyykNXArv5cUYzKvmslEUJlpsvcc8f3bqTV/VrXTHcEVTV6bppX4pOkppL2gaPAmxlZ0wMNCFM5KC+CLMdLMZ4CBbSv/fOc+KS1xVep1TwUOxBDZDFhffvmanDxs8f85Z7f0dcFWpD0KeXliELsTgWPBArB1rLud8PWNh',s:[0xbe8ac17f18,0x198faa391f],u:'/cdn-cgi/challenge-platform/h/b'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"708e6f46784b56c8","token":"d199d38a2fb64b129a2cdc9c535495e1","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body></html>