<!DOCTYPE html><html lang="en"><head><title>Employee engagement: Why you're measuring it in the wrong way | Engagement & Performance | HR Grapevine</title><meta property="og:type" content="article"><meta property="og:title" content="Employee engagement: Why you're measuring it in the wrong way"><meta property="og:description" content="Recently, we ran a webinar on the subject of performance and engagement..."><meta property="og:url" content="https://www.hrgrapevine.com/content/article/clear-review-2020-02-14-employee-engagement-why-youre-measuring-it-in-the-wrong-way"><meta property="og:image" content="https://www.executivegrapevine.com/uploads/articles/clear-review-measuring-performance.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@HRGrapevine"><meta name="twitter:creator" content="@HRGrapevine"><meta name="twitter:title" content="Employee engagement: Why you're measuring it in the wrong way"><meta name="twitter:description" content="Recently, we ran a webinar on the subject of performance and engagement..."><meta name="twitter:image" content="https://www.executivegrapevine.com/uploads/articles/clear-review-measuring-performance.jpg"><meta name="news_keywords" content="HR Grapevine, Clear Review, Engagement, performance, webinar, eBook, survey, Employee, Board, motivation"><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TFVLS2M');</script><meta name="author" content="HR Grapevine"><meta name="description" content="Recently, we ran a webinar on the subject of performance and engagement..."><meta name="keywords" content="HR, Human Resources, HR Grapevine, News, HR News, Talent Management News, Business, Workplace, Employee, Work, Management, Staff, HR Grapevine, Clear Review, Engagement, performance, webinar, eBook, survey, Employee, Board, motivation"><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"><meta http-equiv="Content-type" content="text/html; charset=utf-8"><meta name="theme-color" content="#000000"><meta name="msapplication-navbutton-color" content="#000000"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><link rel="publisher" href="https://www.hrgrapevine.com"><link rel="alternate" type="application/rss+xml" title="HR Grapevine" href="https://www.hrgrapevine.com/rss"><link rel="shortcut icon" type="image/x-icon" href="https://www.hrgrapevine.com/themes/default/favicon.ico?version=201907261000"><link rel="stylesheet" type="text/css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" media="none" onload="if(media!='all')media='all'"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,700italic,700,600italic,600,300italic"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Lato:400,400italic,700,700italic"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:500,400italic,300,700,400|Roboto+Slab:300,700,400"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700italic,900"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Major+Mono+Display"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/uikit.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/autocomplete.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/sticky.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/form-advanced.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/search.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/slider.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/slidenav.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/slideshow.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/tooltip.min.css"><link rel="stylesheet" type="text/css" href="https://www.executivegrapevine.com/assets/shared/css/global.css"><link rel="stylesheet" type="text/css" href="https://www.hrgrapevine.com/themes/default/css/default.min.css?version=202001211754"><link rel="stylesheet" type="text/css" href="https://www.hrgrapevine.com/themes/default/css/beta.css?version=202001212140"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script type="text/javascript">googletag.cmd.push(function () {	var mapping = googletag.sizeMapping().	addSize([1024, 200], [728, 90]).	addSize([0, 0], [320, 50]).	build();	googletag.defineSlot('/11300266/hr_news_top', [728, 90], 'div-gpt-ad-1408445322449-0').defineSizeMapping(mapping).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_content_leaderboard_1', [728, 90], 'div-gpt-ad-1442942943337-0').defineSizeMapping(mapping).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_content_leaderboard_2', [728, 90], 'div-gpt-ad-1442942943337-1').defineSizeMapping(mapping).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_news_top_pormo', [[300, 250], [300, 80]], 'div-gpt-ad-1408456331524-0').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_news_top_square', [300, 250], 'div-gpt-ad-1408456628548-0').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_content_sponsor_mpu', [300, 250], 'div-gpt-ad-1487593048768-0').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_content_sponsor_banner', [600, 60], 'div-gpt-ad-1487593048768-1').defineSizeMapping(mapping).addService(googletag.pubads());	googletag.pubads().setTargeting('keyword', 'clear-review-oct-2019-mpu');	googletag.pubads().collapseEmptyDivs(true);	googletag.pubads().enableSingleRequest();	googletag.enableServices();	});</script></head><body id="top"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TFVLS2M" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="navbar" class="eg-navbar uk-hidden-large" data-uk-sticky><div class="uk-container uk-container-center"><nav class="uk-navbar"><a href="#offcanvas" class="uk-navbar-toggle uk-navbar-flip uk-navbar-toggle-alt" data-uk-offcanvas></a><div class="uk-navbar-brand"><a href="https://www.hrgrapevine.com/" class="site-logo"><img src="https://www.hrgrapevine.com/themes/default/img/logo-inverse.svg" alt="HR Grapevine"></a></div></nav></div><div id="offcanvas" class="uk-offcanvas"><div class="uk-offcanvas-bar uk-offcanvas-bar-flip"><ul class="uk-nav uk-nav-offcanvas uk-nav-parent-icon" data-uk-nav="{multiple:true}"><li class="eg-navbar " title="HR Grapevine"><a href="https://www.hrgrapevine.com/" class="site-logo"><img src="https://www.hrgrapevine.com/themes/default/img/logo-inverse.svg" alt="HR Grapevine"></a></li><li><form class="uk-search" action="https://www.hrgrapevine.com/content/search" method="get" enctype="multipart/form-data" data-uk-search><input class="uk-search-field" type="search" name="keywords" value="" placeholder="Search..." autocomplete="off" pattern=".{3,}" title="Please enter at least 3 characters." required></form></li><li class="uk-parent uk-active"><a href="#">Topics</a><ul class="uk-nav-sub"><li class=""><a href="https://www.hrgrapevine.com/content/topic/compensation-benefits" class="pipe ">Compensation & Benefits</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/culture" class="pipe ">Culture</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/diversity-inclusion" class="pipe ">Diversity & Inclusion</a></li><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/engagement-performance" class="pipe default">Engagement & Performance</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/future-workforce" class="pipe ">Future Workforce</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-leadership" class="pipe ">HR Leadership</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-strategy" class="pipe ">HR Strategy</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-tech" class="pipe ">HR Tech</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/in-house-resourcing" class="pipe ">In-house Resourcing</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/learning-development" class="pipe ">Learning & Development</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/legal" class="pipe ">Legal</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/talent-management" class="pipe ">Talent Management</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/wellbeing" class="pipe ">Wellbeing</a></li></ul></li><li class="" title="Daily HR News"><a href="https://www.hrgrapevine.com/news" class="news">News</a></li><li class="" title="Features, Long Reads, Podcasts, and Videos"><a href="https://www.hrgrapevine.com/features" class="features">Features</a></li><li class="" title="Magazine & Industry Guides"><a href="https://www.hrgrapevine.com/publications" class="magazine">Magazine</a></li><li class="" title="Insights & Whitepapers"><a href="https://www.hrgrapevine.com/insights" class="insights">Insights</a></li><li class="" title="HR Webinars & Events"><a href="https://www.hrgrapevine.com/events" class="events">Webinars & Events</a></li><li title="Advertise with Us"><a href="https://corporate.executivegrapevine.com/marketing-solutions" target="_blank">Advertise</a></li><li class="uk-parent"><a href="#">More</a><ul class="uk-nav-sub"><li class=""><a href="https://www.hrgrapevine.com/surveys" class="pipe default"><span class="">Surveys</span></a></li><li class=""><a href="https://jobs.hrgrapevine.com" target="_blank" class="pipe"><span class="window">HR Grapevine Jobs</span></a></li><li class="uk-nav-divider"></li><li><a href="https://www.executivegrapevine.com" target="_blank" class="pipe"><span class="ico-bg"><span class="window">Executive Grapevine</span></span></a></li><li class="uk-nav-divider"></li><li class="uk-nav-header">Online Services</li><li><a href="https://www.datagrapevine.com/business-leaders" target="_blank" class="pipe"><span class="window">eGOLD Business Leaders</span></a></li><li><a href="https://www.datagrapevine.com/recruitment" target="_blank" class="pipe"><span class="window">eGOLD Recruitment</span></a></li><li><a href="https://www.executivegrapevine.com/update" target="_blank" class="pipe"><span class="window">Update Business Entry</span></a></li><li class="uk-nav-divider"></li><li class="uk-nav-header">About Us</li><li><a href="https://corporate.executivegrapevine.com" target="_blank" class="pipe"><span class="ico-eg"><span class="window">Corporate Site</span></span></a></li></ul></li><li class=""><a href="https://www.hrgrapevine.com/content/optin/register" class="default"><i class="uk-icon-user uk-icon-justify uk-margin-right"></i>Register</a></li><li><a href="https://www.linkedin.com/company/hr-grapevine" target="_blank" class="sm-linkedin"><i class="uk-icon-linkedin uk-icon-justify uk-margin-right"></i>Follow us on LinkedIn</a></li><li><a href="https://twitter.com/HRGrapevine" target="_blank" class="sm-twitter"><i class="uk-icon-twitter uk-icon-justify uk-margin-right"></i>Follow us on Twitter</a></li><li><a href="https://www.facebook.com/HRGrapevine" target="_blank" class="sm-facebook"><i class="uk-icon-facebook uk-icon-justify uk-margin-right"></i>Follow us on Facebook</a></li><li><a href="https://www.instagram.com/hrgrapevine/" target="_blank" class="sm-instagram"><i class="uk-icon-instagram uk-icon-justify uk-margin-right"></i>Follow us on Instagram</a></li></ul></div></div></div><div id="modal" class="uk-modal"></div><div class="hr-navbar beta uk-visible-large uk-clearfix"><div class="uk-container uk-container-center"><div class="uk-grid"><div class="uk-width-large-3-10"><a href="https://www.hrgrapevine.com/" class=""><div class="hr-logo"></div></a></div><div class="uk-width-large-7-10"></div></div></div><div class="hr-navbar beta menu-container insights" data-uk-sticky style="background:#fff;"><div class="uk-container uk-container-center"><nav class="uk-navbar uk-vertical-align"><div class="uk-vertical-align-bottom"><ul class="uk-navbar-nav hr-navbar-nav"><li class="uk-parent " data-uk-dropdown title="Topics"><a>Topics <i class="uk-icon-caret-down"></i></a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-bottom uk-text-left"><ul class="uk-nav uk-nav-navbar"><li class=""><a href="https://www.hrgrapevine.com/content/topic/compensation-benefits" class="pipe ">Compensation & Benefits</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/culture" class="pipe ">Culture</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/diversity-inclusion" class="pipe ">Diversity & Inclusion</a></li><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/engagement-performance" class="pipe default">Engagement & Performance</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/future-workforce" class="pipe ">Future Workforce</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-leadership" class="pipe ">HR Leadership</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-strategy" class="pipe ">HR Strategy</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-tech" class="pipe ">HR Tech</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/in-house-resourcing" class="pipe ">In-house Resourcing</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/learning-development" class="pipe ">Learning & Development</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/legal" class="pipe ">Legal</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/talent-management" class="pipe ">Talent Management</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/wellbeing" class="pipe ">Wellbeing</a></li></ul></div></li><li class="" title="Daily HR News"><a href="https://www.hrgrapevine.com/news" class="news">News</a></li><li class="" title="Features, Long Reads, Podcasts, and Videos"><a href="https://www.hrgrapevine.com/features" class="features">Features</a></li><li class="" title="Magazine & Industry Guides"><a href="https://www.hrgrapevine.com/publications" class="magazine">Magazine</a></li><li class="uk-active" title="Insights & Whitepapers"><a href="https://www.hrgrapevine.com/insights" class="insights">Insights</a></li><li class="" title="HR Webinars & Events"><a href="https://www.hrgrapevine.com/events" class="events">Webinars & Events</a></li><li title="Advertise with Us"><a href="https://corporate.executivegrapevine.com/marketing-solutions" target="_blank">Advertise</a></li><li class="uk-parent " data-uk-dropdown><a class="default">More <i class="uk-icon-caret-down"></i></a><div class="uk-dropdown uk-dropdown-navbar uk-text-left"><ul class="uk-nav uk-nav-navbar"><li class=""><a href="https://www.hrgrapevine.com/surveys" class="pipe default"><span class="">Surveys</span></a></li><li class=""><a href="https://jobs.hrgrapevine.com" target="_blank" class="pipe"><span class="window">HR Grapevine Jobs</span></a></li><li class="uk-nav-divider"></li><li><a href="https://www.executivegrapevine.com" target="_blank" class="pipe"><span class="ico-bg"><span class="window">Executive Grapevine</span></span></a></li><li class="uk-nav-divider"></li><li class="uk-nav-header">Online Services</li><li><a href="https://www.datagrapevine.com/business-leaders" target="_blank" class="pipe"><span class="window">eGOLD Business Leaders</span></a></li><li><a href="https://www.datagrapevine.com/recruitment" target="_blank" class="pipe"><span class="window">eGOLD Recruitment</span></a></li><li><a href="https://www.executivegrapevine.com/update" target="_blank" class="pipe"><span class="window">Update Business Entry</span></a></li><li class="uk-nav-divider"></li><li class="uk-nav-header">About Us</li><li><a href="https://corporate.executivegrapevine.com" target="_blank" class="pipe"><span class="ico-eg"><span class="window">Corporate Site</span></span></a></li></ul></div></li><li title="Follow us on LinkedIn" data-uk-tooltip><a href="https://www.linkedin.com/company/hr-grapevine" target="_blank" class="sm-linkedin"><i class="uk-icon-linkedin"></i></a></li><li title="Follow us on Twitter" data-uk-tooltip><a href="https://twitter.com/HRGrapevine" target="_blank" class="sm-twitter"><i class="uk-icon-twitter"></i></a></li><li title="Follow us on Facebook" data-uk-tooltip><a href="https://www.facebook.com/HRGrapevine" target="_blank" class="sm-facebook"><i class="uk-icon-facebook"></i></a></li><li title="Follow us on Instagram" data-uk-tooltip><a href="https://www.instagram.com/hrgrapevine/" target="_blank" class="sm-instagram"><i class="uk-icon-instagram"></i></a></li></ul></div><div class="uk-navbar-flip uk-float-right"><ul class="uk-navbar-nav hr-navbar-nav"><li class="my-search"><a class="default" data-uk-toggle="{target:'.my-search'}"><i class="uk-icon-search"></i></a></li><li class="my-search uk-hidden"><div><div class="uk-autocomplete uk-margin-small-top uk-margin-small-right"><form class="uk-search" action="https://www.hrgrapevine.com/content/search" method="get" enctype="multipart/form-data" data-uk-search="{source:'https://www.hrgrapevine.com/partners/search'}"><input class="uk-search-field" type="search" name="keywords" value="" placeholder="Search..." autocomplete="off" pattern=".{3,}" title="Please enter at least 3 characters." required><script type="text/autocomplete"><ul class="uk-nav uk-nav-autocomplete uk-autocomplete-results">{{~items}}<li data-value="{{ $item.value }}"><a>{{ $item.title }}<div>{{{ $item.text }}}</div></a></li>{{/items}}</ul></script></form></div></div></li><li class="" title="Register" data-uk-tooltip><a href="https://www.hrgrapevine.com/content/optin/register" class="default"><i class="uk-icon-user"></i></a></li></ul></div></nav></div></div></div><div class="uk-container uk-container-center"><div class="eg-content-container"><div class="content"><div class="uk-grid"><div class="uk-width-large-7-10" itemscope itemtype="https://schema.org/NewsArticle"><div id="article" class="uk-article"><div class="uk-article-meta"><ul class="uk-subnav uk-subnav-line"><li><a href="https://www.hrgrapevine.com/content/topic/engagement-performance" class="hyper">Engagement & Performance</a></li></ul></div><h1 class="uk-article-title uk-margin-top-remove" itemprop="headline"><span class="type insights">Performance | </span>Employee engagement: Why you're measuring it in the wrong way</h1><div class="uk-article-meta"><ul class="uk-subnav uk-subnav-line"><li><span itemprop="datePublished" content="2020-02-14T11:07:00+00:00"><i class="uk-icon-calendar-o"></i> 21 hours ago</span><meta itemprop="dateModified" content="2020-02-14T11:07:25+00:00"></li><li><a href="https://www.hrgrapevine.com/content/insights"><span itemprop="genre">Insight</span></a></li><li itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.hrgrapevine.com/partners/partner/clear-review" target="_blank"><span itemprop="name">Clear Review</span></a></li><li><i class="uk-icon-clock-o"></i> 5 mins read</li></ul><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span></div></div><div class="article"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/clear-review-2020-02-14-employee-engagement-why-youre-measuring-it-in-the-wrong-way"><div class="screen-only cover" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/uploads/articles/story-clear-review-measuring-performance.jpg" alt="Employee engagement: Why you're measuring it in the wrong way"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-clear-review-measuring-performance.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="600"></div></div><article><div class="uk-clearfix" itemprop="articleBody"><p dir="ltr"><strong>Recently, we ran a <a href="https://www.clearreview.com/resources/webinars/webinar-engagement-and-performance-uk">webinar</a> on the subject of performance and engagement. One of the polls we put to our audience asked how often they conducted engagement surveys. The comfortable majority - almost 60% - said annually.&nbsp;</strong></p><p dir="ltr"><span>There&rsquo;s a lot to be said for measuring employee engagement annually. It&rsquo;s deeply satisfying to present the board with a 2% uplift in the engagement score, showing the context of the efforts you&rsquo;ve gone to in the past year. It shows that things are working as they should be and, in this rather hazily defined world, we&rsquo;re doing what we need to do.&nbsp;</span></p><div class="uk-margin eg-margin-small-left eg-margin-small-right uk-align-medium-right"><div id="div-gpt-ad-1487593048768-0" class="uk-text-center banner horizontal"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487593048768-0'); });</script></div></div><p dir="ltr"><span>But what is engagement actually for? What is the purpose of making people more engaged? We know we want people to be engaged. Every business looks for ways to motivate its employees. It touches on that tricky subject of non-financial rewards: how can we motivate people beyond the pay rise? How can we make this a better, more rewarding place to work?&nbsp;</span></p><p dir="ltr"><span>The operative word in that last sentence is &ldquo;work&rdquo;. It&rsquo;s what we spent most of our time doing, after all. If we want to measure the right thing, we need to focus our engagement efforts on making the work better. We need to measure </span><strong>work engagement.&nbsp;</strong></p><p dir="ltr"><span>Work engagement is characterised by a sense of positive wellbeing and psychological health in the workplace. Through work engagement, we&rsquo;re more likely to have energy when we apply ourselves to our tasks and teams. We find a sense of purpose through the work that we do. We&rsquo;re more likely to immerse ourselves in our tasks; to improve our focus and resilience. But for organizations to affect these vital attributes, their efforts to boost engagement need to be grounded in the work itself. And their efforts to measure it need to be both continuous (because work engagement is a continuous phenomenon that should prove resilient to life&rsquo;s daily ups and downs) and connected to performance.&nbsp;</span></p><p dir="ltr"><span>How do you measure performance continuously? It&rsquo;s a legitimate question, especially for those whose annual engagement surveys can run to 50 questions or more. There are far briefer ways to capture information related to engagement, but do they give the data we need?&nbsp;</span></p><p dir="ltr"><span>The quickest, undoubtedly, is the eNPS measure. It&rsquo;s based around a single question - &ldquo;How likely are you to recommend working at (this company) to a colleague or friend?&rdquo;. The respondent answers on a scale of one to ten. Usually, in calculating eNPS, the respondents answering 9 or 10 are characterised as promoters. Detractors are those whose answer falls between 0 and 5, and passives score 6-8. The challenge here is twofold. First, this is a question about loyalty, not engagement. They may pay particularly well. They may do admirable work in charity, or the public sector. They may be prestigious or particularly well known. None of these things has any relation to the tasks the worker performs when they begin their day. Secondly, passive scores are usually removed from the equation after the survey to give a clear view of the outliers: the active promoters or detractors. If you&rsquo;re passive, your score doesn&rsquo;t count. But if we want to get a clear picture of our employees, why are we focusing on the outliers? Doesn&rsquo;t everyone&rsquo;s opinion count? And wouldn&rsquo;t it be useful to understand why people are scoring 7? How do we get them up to a 9?&nbsp;&nbsp;</span></p><p dir="ltr"><span>The other widely used measure is the Q12. Although many of the questions on the list do touch on work engagement, 12 questions is a little cumbersome to use continuously. In an ideal world, we would recommend that engagement is measured monthly (we&rsquo;ll come on to why in a moment). Asking people to step out of their flow of work for 12 questions every month will soon create cynicism. The quality of the data will suffer. Adoption rates will fall.&nbsp;</span></p><p dir="ltr"><span>The Utrecht Work Engagement Scale is the most robust and effective measure for work engagement currently in existence. It uses 9 questions which, again, is too onerous to work continuously. But through extensive research and testing, we believe it can be honed down to three questions. These are designed to measure energy, immersion and purpose. Supplemented with a fourth question to interrogate employee motivation, these questions provide a clear picture of how employees feel about their work experience. Supplied continuously, this all works together to build an ongoing picture of work engagement over time. This then feeds directly into the performance management process to prompt conversations with managers and employees which lead to genuine, meaningful action on work challenges and opportunities. The continuous element is crucial. Why? Because we need to ensure that results aren&rsquo;t influenced by a bad commute, terrible weather or an argument with a spouse. And we need to see change, and how performance management is affecting engagement over time.&nbsp;&nbsp;</span></p><p dir="ltr"><span>To affect work engagement, we need to understand how people feel in an ongoing way. Action on this should happen at a manager-employee level, not at the HR level. And this all needs to work when action is needed - there and then - rather than in an annual survey. If we do this, we can make a difference to both engagement and performance.&nbsp;</span></p><p dir="ltr"><span>For more on the connections between engagement and performance, </span><a href="https://resources.clearreview.com/powering-performance-engagement-ebook"><span>download our new eBook</span></a><span>.</span></p><p dir="ltr"><span>Our recent webinar on performance and engagement is now </span><a href="https://www.clearreview.com/resources/webinars/webinar-engagement-and-performance-uk"><span>available on-demand</span></a><span>.</span>&nbsp;</p><p style="text-align: center;"><a href="https://resources.clearreview.com/powering-performance-engagement-ebook" target="&rdquo;_blank&rdquo;" class="btn" style="background-color: #b92b81; color: #fff;"> Download the eBook </a></p></div><hr><ul class="uk-subnav article-tags uk-flex uk-flex-center"><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/43525/clear-review" target="_blank">Clear Review</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/617/engagement" target="_blank">Engagement</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/2401/performance" target="_blank">performance</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/7087/webinar" target="_blank">webinar</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/14646/ebook" target="_blank">eBook</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/157/survey" target="_blank">survey</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/2747/employee" target="_blank">Employee</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/380/board" target="_blank">Board</a></li><li class="article-tag"><a class="type insights" href="https://www.hrgrapevine.com/content/tag/566/motivation" target="_blank">motivation</a></li></ul></article></div><h3 class="eg-section-title">More Insights on This Topic</h3><div class="uk-grid uk-grid-medium"><div class="uk-width-medium-1-3"><a href="https://www.hrgrapevine.com/content/article/careercake-2020-02-12-3-ways-to-get-buy-in-launch-on-demand-learning"><div class="article eg-margin-small-bottom" itemscope itemtype="https://schema.org/NewsArticle"><div class="uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover"><figure class="uk-nbfc uk-position-relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/uploads/articles/story-careercake-employee-learning.jpg" alt="3 Ways to Get Buy-In & Launch On-demand Learning" title="3 Ways to Get Buy-In & Launch On-demand Learning" class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-careercake-employee-learning.jpg"><meta itemprop="width" content="240"><meta itemprop="height" content="160"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div></figure><div class="uk-thumbnail-caption"><h5 class="uk-text-bold uk-margin-remove" itemprop="headline"><span class="type insights">Development | </span>3 Ways to Get Buy-In & Launch On-demand Learning</h5><meta itemprop="datePublished" content="2020-02-14T08:15:29+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/careercake-2020-02-12-3-ways-to-get-buy-in-launch-on-demand-learning"><meta itemprop="dateModified" content="2020-02-14T10:13:00+00:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span></div></div></div></div></a></div><div class="uk-width-medium-1-3"><a href="https://www.hrgrapevine.com/content/article/tiger-recruitment-2020-02-12-three-tips-to-boost-staff-retention-in-2020"><div class="article eg-margin-small-bottom" itemscope itemtype="https://schema.org/NewsArticle"><div class="uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover"><figure class="uk-nbfc uk-position-relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/uploads/articles/story-tiger-employee-retention.jpg" alt="Three tips to boost staff retention in 2020" title="Three tips to boost staff retention in 2020" class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-tiger-employee-retention.jpg"><meta itemprop="width" content="240"><meta itemprop="height" content="160"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div></figure><div class="uk-thumbnail-caption"><h5 class="uk-text-bold uk-margin-remove" itemprop="headline"><span class="type insights">Employee engagement | </span>Three tips to boost staff retention in 2020</h5><meta itemprop="datePublished" content="2020-02-12T15:32:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/tiger-recruitment-2020-02-12-three-tips-to-boost-staff-retention-in-2020"><meta itemprop="dateModified" content="2020-02-14T10:12:57+00:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span></div></div></div></div></a></div><div class="uk-width-medium-1-3"><a href="https://www.hrgrapevine.com/content/article/tribepad-2020-01-31-how-to-maximise-value-from-the-non-traditional-workforce"><div class="article eg-margin-small-bottom" itemscope itemtype="https://schema.org/NewsArticle"><div class="uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover"><figure class="uk-nbfc uk-position-relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/uploads/articles/story-tribepad-workforce-management.jpg" alt="How to maximise value from the non-traditional workforce" title="How to maximise value from the non-traditional workforce" class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-tribepad-workforce-management.jpg"><meta itemprop="width" content="240"><meta itemprop="height" content="160"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div></figure><div class="uk-thumbnail-caption"><h5 class="uk-text-bold uk-margin-remove" itemprop="headline"><span class="type insights">Gig economy | </span>How to maximise value from the non-traditional workforce</h5><meta itemprop="datePublished" content="2020-02-07T13:48:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/tribepad-2020-01-31-how-to-maximise-value-from-the-non-traditional-workforce"><meta itemprop="dateModified" content="2020-02-14T10:12:24+00:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span></div></div></div></div></a></div></div><hr><div class="uk-grid"><div class="uk-width-1-1 uk-hidden-small"><div class="uk-visible-large"><div class="addthis_inline_share_toolbox_y8sy uk-text-center uk-margin-large-top uk-margin-large-bottom"></div></div></div></div></div><div class="uk-width-large-3-10 screen-only"><div class="uk-thumbnail-caption"><div class="logo-promo logo-promo-large"><div class="uk-text-muted uk-text-bold">Promoted by</div><a href="https://www.hrgrapevine.com/partners/partner/clear-review" target="_blank"><img src="https://www.executivegrapevine.com/uploads/logos/clear-review-logo18.png" alt="Clear Review"></a><p><span id="x_m_2196437169599560117gmail-docs-internal-guid-1a73aa00-7fff-b39b-d476-10ca4e619913"><span>Clear Review designs and builds the simplest, most intuitive performance management technology in the world. We work with more than 200 customers in the UK and around the world, helping them to deliver a high performance culture through clear feedback, regular conversation and agile goal-setting. To find out more, visit </span><a href="http://www.clearreview.com/" rel="noopener noreferrer" target="_blank" data-auth="NotApplicable"><span>www.clearreview.com</span></a><span>.</span></span><span>&nbsp; Our latest research, a comprehensive review of the UK performance management market, is&nbsp;</span><a href="https://resources.clearreview.com/uk-performance-management-report-2019" rel="noopener noreferrer" target="_blank" data-auth="NotApplicable">available now</a><span>.</span></p><div class="uk-grid uk-grid-small"><div class="uk-width-1-1 eg-margin uk-text-truncate"><a href="tel:+44 (0)20 3637 4489" target="_blank" data-label="Clear Review" data-category="partner"><i class="uk-icon-phone uk-margin-small-right" style="color:#B92B81;"></i> <span class="uk-text-primary uk-text-bold">+44 (0)20 3637 4489</span></a></div><div class="uk-width-1-1 eg-margin uk-text-truncate"><a href="/cdn-cgi/l/email-protection#c8a0ada4a4a7888ba4ada9ba9aadbea1adbfe6aba7a5" target="_blank" data-label="Clear Review" data-category="partner"><i class="uk-icon-envelope uk-margin-small-right" style="color:#B92B81;"></i> <span class="uk-text-primary uk-text-bold">Clear Review</span></a></div><div class="uk-width-1-1 eg-margin uk-text-truncate"><a href="https://www.hrgrapevine.com/click/company/clear-review" target="_blank" data-label="Clear Review" data-category="partner"><i class="uk-icon-globe uk-margin-small-right" style="color:#B92B81;"></i> <span class="uk-text-primary uk-text-bold">clearreview.com/</span></a></div><div class="uk-width-1-1 eg-margin"><a href="https://www.hrgrapevine.com/click/link/3042/twitter" target="_blank" class="uk-text-primary uk-icon-hover uk-icon-twitter uk-margin-right" data-label="Clear Review" data-category="partner" title="Follow Clear Review on Twitter" data-uk-tooltip></a><a href="https://www.hrgrapevine.com/click/link/3042/youtube" target="_blank" class="uk-text-primary uk-icon-hover uk-icon-youtube-play uk-margin-right" data-label="Clear Review" data-category="partner" title="Follow Clear Review on YouTube" data-uk-tooltip></a><a href="https://www.hrgrapevine.com/click/link/3042/linkedin" target="_blank" class="uk-text-primary uk-icon-hover uk-icon-linkedin uk-margin-right" data-label="Clear Review" data-category="partner" title="Follow Clear Review on LinkedIn" data-uk-tooltip></a><a href="https://www.hrgrapevine.com/click/link/3042/facebook" target="_blank" class="uk-text-primary uk-icon-hover uk-icon-facebook uk-margin-right" data-label="Clear Review" data-category="partner" title="Follow Clear Review on Facebook" data-uk-tooltip></a></div></div></div></div><hr><div id="div-gpt-ad-1408456331524-0" class="uk-text-center adv uk-margin-top"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408456331524-0'); });</script></div><div data-uk-sticky="{media:1024, top:40, boundary:true}"><h3 class="eg-section-title">Related Content</h3><div class="article uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover eg-margin-bottom" itemscope itemtype="https://schema.org/NewsArticle"><a href="https://www.hrgrapevine.com/content/article/2019-10-18-does-hr-overuse-the-word-crisis"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail preview preview-features"><img src="https://www.executivegrapevine.com/uploads/articles/story-hr-overuse-word-crisis.jpg" alt="Does HR overuse the word 'crisis'?" title="Does HR overuse the word 'crisis'?" class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-hr-overuse-word-crisis.jpg"><meta itemprop="width" content="240"><meta itemprop="height" content="160"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div></div></div><div class="uk-thumbnail-caption"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/2019-10-18-does-hr-overuse-the-word-crisis"><meta itemprop="dateModified" content="2020-01-23T12:22:30+00:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span></div><h4 class="uk-text-bold uk-margin-small-top uk-margin-bottom-remove" itemprop="headline"><span class="type features">Crisis | </span>Does HR overuse the word 'crisis'?</h4><div class="uk-grid uk-grid-collapse uk-margin-small-top"><div class="uk-width-1-2"><h5 class="type features uk-text-uppercase uk-text-bold" itemprop="genre">Feature</h5></div><div class="uk-width-1-2"><div class="preview-label"><i class="uk-icon-clock-o"></i> 3 mins read</div></div></div></div></a></div><div class="article uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover eg-margin-bottom" itemscope itemtype="https://schema.org/NewsArticle"><a href="https://www.hrgrapevine.com/content/article/2019-07-26-exploring-the-uks-best-place-to-work-in-2019"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail preview preview-long-reads"><img src="https://www.executivegrapevine.com/uploads/articles/lr-oct19-best-work-place-story.jpg" alt="Exploring the UK's 'Best Place to Work in 2019'" title="Exploring the UK's 'Best Place to Work in 2019'" class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/lr-oct19-best-work-place-story.jpg"><meta itemprop="width" content="240"><meta itemprop="height" content="160"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div></div></div><div class="uk-thumbnail-caption"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/2019-07-26-exploring-the-uks-best-place-to-work-in-2019"><meta itemprop="dateModified" content="2020-02-13T15:27:49+00:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span></div><h4 class="uk-text-bold uk-margin-small-top uk-margin-bottom-remove" itemprop="headline"><span class="type long-reads">Anglian Water | </span>Exploring the UK's 'Best Place to Work in 2019'</h4><div class="uk-grid uk-grid-collapse uk-margin-small-top"><div class="uk-width-1-2"><h5 class="type long-reads uk-text-uppercase uk-text-bold" itemprop="genre">Long Read</h5></div><div class="uk-width-1-2"><div class="preview-label"><i class="uk-icon-clock-o"></i> 4 mins read</div></div></div></div></a></div><div class="article uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover eg-margin-bottom" itemscope itemtype="https://schema.org/NewsArticle"><a href="https://www.hrgrapevine.com/content/article/2019-08-20-robert-de-diros-ex-employee-sued-4-9m-for-netflix-bingeing-on-work-time"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail preview preview-news"><img src="https://www.executivegrapevine.com/uploads/articles/story-de-niro-company-sues-ex-employee.jpg" alt="Ex-De Niro worker sued for £5m over Netflix work binges" title="Ex-De Niro worker sued for £5m over Netflix work binges" class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-de-niro-company-sues-ex-employee.jpg"><meta itemprop="width" content="240"><meta itemprop="height" content="160"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div></div></div><div class="uk-thumbnail-caption"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/2019-08-20-robert-de-diros-ex-employee-sued-4-9m-for-netflix-bingeing-on-work-time"><meta itemprop="dateModified" content="2019-12-20T17:26:26+00:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span></div><h4 class="uk-text-bold uk-margin-small-top uk-margin-bottom-remove" itemprop="headline"><span class="type news">Conduct | </span>Ex-De Niro worker sued for £5m over Netflix work binges</h4><div class="uk-grid uk-grid-collapse uk-margin-small-top"><div class="uk-width-1-2"><h5 class="type news uk-text-uppercase uk-text-bold" itemprop="genre">News</h5></div><div class="uk-width-1-2"><div class="preview-label"><i class="uk-icon-clock-o"></i> 3 mins read</div></div></div></div></a></div><div class="article uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover eg-margin-bottom" itemscope itemtype="https://schema.org/NewsArticle"><a href="https://www.hrgrapevine.com/content/article/2020-10-30-hr-on-the-grapevine-podcast"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail preview preview-podcasts"><img src="https://www.executivegrapevine.com/uploads/articles/hrgv-podcast-s1-e1-story.jpg" alt="HR on the Grapevine: Flexible working & burnout" title="HR on the Grapevine: Flexible working & burnout" class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/hrgv-podcast-s1-e1-story.jpg"><meta itemprop="width" content="240"><meta itemprop="height" content="160"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div></div></div><div class="uk-thumbnail-caption"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/2020-10-30-hr-on-the-grapevine-podcast"><meta itemprop="dateModified" content="2020-02-13T10:05:26+00:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span></div><h4 class="uk-text-bold uk-margin-small-top uk-margin-bottom-remove" itemprop="headline"><span class="type podcasts">PODCAST | </span>HR on the Grapevine: Flexible working & burnout</h4><div class="uk-grid uk-grid-collapse uk-margin-small-top"><div class="uk-width-1-2"><h5 class="type podcasts uk-text-uppercase uk-text-bold" itemprop="genre">Podcast</h5></div><div class="uk-width-1-2"><div class="preview-label"><i class="uk-icon-clock-o"></i> 1 mins read</div></div></div></div></a></div></div></div></div></div></div></div><div class="uk-container uk-container-center uk-text-center eg-footer"><div class="copyright">&copy; 1979-2020 Executive Grapevine International Ltd</div><ul class="uk-subnav uk-subnav-line uk-flex uk-flex-center"><li><a href="https://corporate.executivegrapevine.com" target="_blank">Corporate Site</a></li><li><a href="https://corporate.executivegrapevine.com/marketing-solutions" target="_blank">Advertise with Us</a></li><li><a href="https://corporate.executivegrapevine.com/join-us" target="_blank">Our Teams</a></li><li><a href="https://corporate.executivegrapevine.com/terms-and-conditions" target="_blank">Terms & Conditions</a></li><li><a href="https://corporate.executivegrapevine.com/cookie-policy" target="_blank">Cookie Policy</a></li><li><a href="https://corporate.executivegrapevine.com/privacy" target="_blank">Privacy</a></li><li><a href="https://corporate.executivegrapevine.com/legal" target="_blank">Legal</a></li><li><a href="https://www.hrgrapevine.com/contact">Contact Us</a></li></ul><div class="logo-promo logo-promo-large"><a href="https://bit.ly/2phyJiV" target="_blank"><img src="https://www.executivegrapevine.com/uploads/corporate/eg40.svg" alt="EG - 40 Years of Excellence"></a></div></div><a href="#top" id="gotop" title="Scroll to Top" style="display:none;" data-uk-smooth-scroll><div class="go-top"></div></a><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/uikit.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/autocomplete.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/sticky.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/search.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/slider.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/tooltip.min.js"></script><script async src="https://www.hrgrapevine.com/assets/application.js?version=202001091750"></script><script src='https://www.google.com/recaptcha/api.js'></script></body></html>