<!DOCTYPE html><html lang="en"><head><title>Firm hopes to 'end stigma' with Pregnancy Loss Policy | Compensation & Benefits | HR Grapevine</title><meta property="og:type" content="article"><meta property="og:title" content="Firm hopes to 'end stigma' with Pregnancy Loss Policy"><meta property="og:description" content="Believed to be one of the world’s first, Channel 4 hopes to “end the stigma around women’s health issues” with the launch of is Pregnancy Loss Policy…"><meta property="og:url" content="https://www.hrgrapevine.com/content/article/2021-04-27-firm-hopes-to-end-stigma-with-pregnancy-loss-policy"><meta property="og:image" content="https://www.executivegrapevine.com/uploads/articles/social-channel-four-pregnancy-loss-scheme.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@HRGrapevine"><meta name="twitter:creator" content="@HRGrapevine"><meta name="twitter:title" content="Firm hopes to 'end stigma' with Pregnancy Loss Policy"><meta name="twitter:description" content="Believed to be one of the world’s first, Channel 4 hopes to “end the stigma around women’s health issues” with the launch of is Pregnancy Loss Policy…"><meta name="twitter:image" content="https://www.executivegrapevine.com/uploads/articles/social-channel-four-pregnancy-loss-scheme.jpg"><meta name="news_keywords" content="HR Grapevine, Pregnancy Loss Policy, channel 4, HR, support, People Team, Menopause Policy, Wellbeing, Kirstin Furber, Benefits, hr strategy, Culture"><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TFVLS2M');</script><meta name="author" content="HR Grapevine"><meta name="description" content="Believed to be one of the world’s first, Channel 4 hopes to “end the stigma around women’s health issues” with the launch of is Pregnancy Loss Policy…"><meta name="keywords" content="HR, Human Resources, HR Grapevine, News, HR News, Talent Management News, Business, Workplace, Employee, Work, Management, Staff, HR Grapevine, Pregnancy Loss Policy, channel 4, HR, support, People Team, Menopause Policy, Wellbeing, Kirstin Furber, Benefits, hr strategy, Culture"><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"><meta http-equiv="Content-type" content="text/html; charset=utf-8"><meta name="theme-color" content="#000000"><meta name="msapplication-navbutton-color" content="#000000"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><link rel="publisher" href="https://www.hrgrapevine.com"><link rel="alternate" type="application/rss+xml" title="HR Grapevine" href="https://www.hrgrapevine.com/rss"><link rel="shortcut icon" type="image/x-icon" href="https://www.hrgrapevine.com/themes/default/favicon.ico?version=201907261000"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css" media="none" onload="if(media!='all')media='all'"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,700italic,700,600italic,600,300italic"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Lato:300,400,700,900"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:500,400italic,300,700,400|Roboto+Slab:300,700,400"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700italic,900"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Major+Mono+Display"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Exo:300"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Baloo+2:400"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Quicksand:300,500"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Raleway:400"><link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/uikit@2.27.4/dist/css/uikit.min.css"><link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/uikit@2.27.4/dist/css/components/autocomplete.min.css"><link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/uikit@2.27.4/dist/css/components/sticky.min.css"><link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/uikit@2.27.4/dist/css/components/form-advanced.min.css"><link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/uikit@2.27.4/dist/css/components/search.min.css"><link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/uikit@2.27.4/dist/css/components/slider.min.css"><link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/uikit@2.27.4/dist/css/components/slidenav.min.css"><link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/uikit@2.27.4/dist/css/components/slideshow.min.css"><link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/uikit@2.27.4/dist/css/components/tooltip.min.css"><link rel="stylesheet" type="text/css" href="https://www.hrgrapevine.com/themes/default/css/uikit3.css?version=202104231648"><link rel="stylesheet" type="text/css" href="https://www.executivegrapevine.com/assets/shared/css/global.css?version=202104231648"><link rel="stylesheet" type="text/css" href="https://www.hrgrapevine.com/themes/default/css/default.css?version=202104231648"><link rel="stylesheet" type="text/css" href="https://www.hrgrapevine.com/themes/default/css/beta.css?version=202104231648"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script type="text/javascript">googletag.cmd.push(function () {	var mapping = googletag.sizeMapping().	addSize([1024, 200], [728, 90]).	addSize([0, 0], [320, 50]).	build();	var mapping1 = googletag.sizeMapping().	addSize([1024, 200], [970, 250]).	addSize([0, 0], [320, 50]).	build();	googletag.defineSlot('/11300266/hr_news_top', [728, 90], 'div-gpt-ad-1408445322449-0').defineSizeMapping(mapping).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_content_leaderboard_1', [728, 90], 'div-gpt-ad-1442942943337-0').defineSizeMapping(mapping).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_content_leaderboard_2', [728, 90], 'div-gpt-ad-1442942943337-1').defineSizeMapping(mapping).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_news_top_pormo', [[300, 250], [300, 80]], 'div-gpt-ad-1408456331524-0').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_news_top_square', [300, 250], 'div-gpt-ad-1408456628548-0').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_content_sponsor_mpu', [300, 250], 'div-gpt-ad-1487593048768-0').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_content_sponsor_banner', [600, 60], 'div-gpt-ad-1487593048768-1').defineSizeMapping(mapping).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_mobile_leaderboard', [320, 50], 'div-gpt-ad-1487593048768-2').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_long_read_mpu_1', [300, 250], 'div-gpt-ad-2020091015451-1').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_long_read_mpu_2', [300, 250], 'div-gpt-ad-2020091015451-2').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_long_read_skyscraper_1', [300, 600], 'div-gpt-ad-2020091015452-1').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_long_read_skyscraper_2', [300, 600], 'div-gpt-ad-2020091015452-2').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_long_read_billboard_1', [[320, 50], [970, 250]], 'div-gpt-ad-2020091015453-1').defineSizeMapping(mapping1).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_long_read_billboard_2', [[320, 50], [970, 250]], 'div-gpt-ad-2020091015453-2').defineSizeMapping(mapping1).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_site_takeover_left', [160, 600], 'div-gpt-ad-2021011818234-1').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_site_takeover_right', [160, 600], 'div-gpt-ad-2021011818234-2').addService(googletag.pubads());	googletag.pubads().setTargeting('hr_topic', 'Compensation & Benefits');	googletag.pubads().collapseEmptyDivs(true);	googletag.pubads().enableSingleRequest();	googletag.enableServices();	});</script></head><body id="top"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TFVLS2M" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="navbar" class="eg-navbar uk-hidden-large" data-uk-sticky><div class="uk-container uk-container-center"><nav class="uk-navbar"><a href="#offcanvas" class="uk-navbar-toggle uk-navbar-toggle-alt uk-navbar-flip" data-uk-offcanvas></a><a class="uk-navbar-toggle uk-navbar-toggle-search uk-navbar-flip" data-uk-modal="{target:'#search'}" data-toggle="ajax" data-url="https://www.hrgrapevine.com/search/start" data-nvp="" data-target="#mysearch"></a><div class="uk-navbar-brand"><a href="https://www.hrgrapevine.com/" class="site-logo"><img src="https://www.hrgrapevine.com/themes/default/img/logo-inverse.svg" alt="HR Grapevine"></a></div></nav></div><div id="offcanvas" class="uk-offcanvas"><div class="uk-offcanvas-bar uk-offcanvas-bar-flip"><ul class="uk-nav uk-nav-offcanvas uk-nav-parent-icon" data-uk-nav="{multiple:true}"><li class="" title="HR Grapevine"><a href="https://www.hrgrapevine.com/"><i class="uk-icon-home uk-icon-justify uk-margin-small-right"></i>Home</a></li><li class="uk-parent uk-active"><a href="#">Topics</a><ul class="uk-nav-sub"><li class=""><a href="https://www.hrgrapevine.com/content/topic/coronavirus" class="pipe ">Coronavirus</a></li><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/compensation-benefits" class="pipe default">Compensation & Benefits</a></li><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/culture" class="pipe default">Culture</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/diversity-inclusion" class="pipe ">Diversity & Inclusion</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/engagement-performance" class="pipe ">Engagement & Performance</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/future-workforce" class="pipe ">Future Workforce</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-leadership" class="pipe ">HR Leadership</a></li><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/hr-strategy" class="pipe default">HR Strategy</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-tech" class="pipe ">HR Tech</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/in-house-resourcing" class="pipe ">In-house Resourcing</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/learning-development" class="pipe ">Learning & Development</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/legal" class="pipe ">Legal</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/talent-management" class="pipe ">Talent Management</a></li><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/wellbeing" class="pipe default">Wellbeing</a></li></ul></li><li class="" title="Magazine & Industry Guides"><a href="https://www.hrgrapevine.com/publications" class="magazine">Magazine</a></li><li class="" title="Insights & Whitepapers"><a href="https://www.hrgrapevine.com/insights" class="insights">Insights</a></li><li class="" title="HR Webinars & Events"><a href="https://www.hrgrapevine.com/events" class="events">Webinars & Events</a></li><li class="uk-parent"><a href="#">More</a><ul class="uk-nav-sub"><li class="uk-nav-header">Our Content</li><li class=""><a href="https://www.hrgrapevine.com/news" class="pipe news">News</a></li><li class=""><a href="https://www.hrgrapevine.com/features/regular" class="pipe features">Features</a></li><li class=""><a href="https://www.hrgrapevine.com/podcasts" class="pipe podcasts">Podcasts</a></li><li class=""><a href="https://www.hrgrapevine.com/videos" class="pipe videos">Videos</a></li><li class=""><a href="https://www.hrgrapevine.com/surveys" class="pipe default"><span class="">Surveys</span></a></li><li><a href="https://jobs.hrgrapevine.com" target="_blank" class="pipe"><span class="window">Jobs</span></a></li><li class="uk-nav-divider"></li><li><a href="https://www.grapevineleaders.com" target="_blank" class="pipe"><span class="ico-gl"><span class="window">Grapevine Leaders</span></span></a></li><li class="uk-nav-divider"></li><li class="uk-nav-header">Online Services</li><li><a href="https://www.datagrapevine.com/recruitment" target="_blank" class="pipe"><span class="window">eGOLD Recruitment</span></a></li><li><a href="https://www.executivegrapevine.com/update" target="_blank" class="pipe"><span class="window">Update Business Entry</span></a></li><li class="uk-nav-divider"></li><li><a href="https://corporate.executivegrapevine.com" target="_blank" class="pipe"><span class="ico-eg"><span class="window">Corporate Site</span></span></a></li></ul></li><li title="Advertise with Us"><a href="https://mediakit.executivegrapevine.com?utm_source=hrsite&utm_medium=referral&utm_campaign=hradvertise" target="_blank">Advertise</a></li><li class=""><a href="https://my.executivegrapevine.com/join?source=hr" target="_blank"><i class="my-icon uk-icon-justify uk-margin-small-right"></i>myGrapevine</a></li><li><a href="https://www.linkedin.com/company/hr-grapevine" target="_blank" class="sm-linkedin"><i class="uk-icon-linkedin uk-icon-justify uk-margin-right"></i>Follow us on LinkedIn</a></li><li><a href="https://twitter.com/HRGrapevine" target="_blank" class="sm-twitter"><i class="uk-icon-twitter uk-icon-justify uk-margin-right"></i>Follow us on Twitter</a></li><li><a href="https://www.facebook.com/HRGrapevine" target="_blank" class="sm-facebook"><i class="uk-icon-facebook uk-icon-justify uk-margin-right"></i>Follow us on Facebook</a></li><li><a href="https://www.instagram.com/hrgrapevine/" target="_blank" class="sm-instagram"><i class="uk-icon-instagram uk-icon-justify uk-margin-right"></i>Follow us on Instagram</a></li></ul></div></div></div><div id="modal" class="uk-modal"></div><div id="search" class="uk-modal"><div class="uk-modal-dialog uk-modal-dialog-blank uk-height-viewport"><button type="button" class="uk-modal-close uk-close uk-close-large"></button><div class="uk-container uk-container-center"><div id="mysearch" class="uk-modal-body uk-text-center"><div class="uk-modal-spinner"></div></div></div></div></div><div class="my-banner uk-visible-small"><div id="div-gpt-ad-1487593048768-2" class="uk-text-center"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487593048768-2'); });</script></div></div><div class="hr-navbar beta uk-visible-large uk-clearfix"><div class="uk-container uk-container-center"><div class="uk-grid uk-grid-collapse"><div class="uk-width-large-3-10"><a href="https://www.hrgrapevine.com/" class=""><div class="hr-logo"></div></a></div><div class="uk-width-large-7-10"><div class="banner-leaderboard uk-text-right uk-text-center-small"><div id="div-gpt-ad-1408445322449-0" class="banner horizontal site-leaderboard"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408445322449-0'); });</script></div></div></div></div></div><div class="hr-navbar beta menu-container news" data-uk-sticky style="background:#fff;"><div class="uk-container uk-container-center"><nav class="uk-navbar uk-vertical-align"><div class="uk-vertical-align-bottom"><ul class="uk-navbar-nav hr-navbar-nav"><li class="uk-parent " data-uk-dropdown title="Topics"><a>Topics <i class="uk-icon-caret-down"></i></a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-bottom uk-text-left"><ul class="uk-nav uk-nav-navbar"><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/compensation-benefits" class="pipe default">Compensation & Benefits</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/diversity-inclusion" class="pipe ">Diversity & Inclusion</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/engagement-performance" class="pipe ">Engagement & Performance</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/future-workforce" class="pipe ">Future Workforce</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-leadership" class="pipe ">HR Leadership</a></li><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/hr-strategy" class="pipe default">HR Strategy</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/in-house-resourcing" class="pipe ">In-house Resourcing</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/learning-development" class="pipe ">Learning & Development</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/legal" class="pipe ">Legal</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/talent-management" class="pipe ">Talent Management</a></li><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/wellbeing" class="pipe default">Wellbeing</a></li></ul></div></li><li class="" title="Coronavirus"><a href="https://www.hrgrapevine.com/content/topic/coronavirus">Coronavirus</a></li><li class="" title="Culture"><a href="https://www.hrgrapevine.com/content/topic/culture" class="default">Culture</a></li><li class=" right-bordered" title="HR Tech"><a href="https://www.hrgrapevine.com/content/topic/hr-tech" class="default">HR Tech</a></li><li class="" title="Magazine & Industry Guides"><a href="https://www.hrgrapevine.com/publications" class="magazine">Magazine</a></li><li class="" title="Insights & Whitepapers"><a href="https://www.hrgrapevine.com/insights" class="insights">Insights</a></li><li class="" title="HR Webinars & Events"><a href="https://www.hrgrapevine.com/events" class="events">Webinars & Events</a></li><li class="uk-parent uk-active" data-uk-dropdown><a class="news">More <i class="uk-icon-caret-down"></i></a><div class="uk-dropdown uk-dropdown-width-3 uk-dropdown-navbar uk-text-left"><div class="uk-grid uk-dropdown-grid"><div class="uk-width-1-2"><ul class="uk-nav uk-nav-navbar"><li class="uk-nav-header">Our Content</li><li class="uk-active"><a href="https://www.hrgrapevine.com/news" class="pipe news">News</a></li><li class=""><a href="https://www.hrgrapevine.com/features/regular" class="pipe features">Features</a></li><li class=""><a href="https://www.hrgrapevine.com/podcasts" class="pipe podcasts">Podcasts</a></li><li class=""><a href="https://www.hrgrapevine.com/videos" class="pipe videos">Videos</a></li><li class=""><a href="https://www.hrgrapevine.com/surveys" class="pipe default"><span class="">Surveys</span></a></li><li><a href="https://jobs.hrgrapevine.com" target="_blank" class="pipe"><span class="window">Jobs</span></a></li></ul></div><div class="uk-width-1-2"><ul class="uk-nav uk-nav-navbar"><li class="uk-nav-header">You may also like</li><li><a href="https://www.grapevineleaders.com" target="_blank" class="pipe"><span class="ico-gl"><span class="window">Grapevine Leaders</span></span></a></li><li class="uk-nav-divider"></li><li class="uk-nav-header">Online Services</li><li><a href="https://www.datagrapevine.com/recruitment" target="_blank" class="pipe"><span class="window">eGOLD Recruitment</span></a></li><li><a href="https://www.executivegrapevine.com/update" target="_blank" class="pipe"><span class="window">Update Business Entry</span></a></li><li class="uk-nav-divider"></li><li><a href="https://corporate.executivegrapevine.com" target="_blank" class="pipe"><span class="ico-eg"><span class="window">Corporate Site</span></span></a></li></ul></div></div></div></li><li title="Advertise with Us"><a href="https://mediakit.executivegrapevine.com?utm_source=hrsite&utm_medium=referral&utm_campaign=hradvertise" target="_blank">Advertise</a></li><li title="Follow us on LinkedIn" data-uk-tooltip><a href="https://www.linkedin.com/company/hr-grapevine" target="_blank" class="sm-linkedin"><i class="uk-icon-linkedin"></i></a></li><li title="Follow us on Twitter" data-uk-tooltip><a href="https://twitter.com/HRGrapevine" target="_blank" class="sm-twitter"><i class="uk-icon-twitter"></i></a></li><li title="Follow us on Facebook" data-uk-tooltip><a href="https://www.facebook.com/HRGrapevine" target="_blank" class="sm-facebook"><i class="uk-icon-facebook"></i></a></li><li title="Follow us on Instagram" data-uk-tooltip><a href="https://www.instagram.com/hrgrapevine/" target="_blank" class="sm-instagram"><i class="uk-icon-instagram"></i></a></li></ul></div><div class="uk-navbar-flip uk-float-right"><ul class="uk-navbar-nav hr-navbar-nav"><li class="my-search"><a class="default" data-uk-modal="{target:'#search'}" data-toggle="ajax" data-url="https://www.hrgrapevine.com/search/start" data-nvp="" data-target="#mysearch"><i class="uk-icon-search"></i></a></li><li class="" title="Join myGrapevine" data-uk-tooltip><a href="https://my.executivegrapevine.com/join?source=hr" class="default" target="_blank"><i class="my-icon"></i></a></li></ul></div></nav></div></div></div><div class="uk-container uk-container-center"><div class="eg-content-container"><div class="content"><div class="uk-grid"><div class="uk-width-large-7-10" itemscope itemtype="https://schema.org/NewsArticle"><div id="article" class="uk-article "><div class="uk-article-meta"><ul class="uk-subnav uk-subnav-line"><li><a href="https://www.hrgrapevine.com/content/topic/compensation-benefits" class="hyper">Compensation & Benefits</a></li><li><a href="https://www.hrgrapevine.com/content/topic/wellbeing" class="hyper">Wellbeing</a></li><li><a href="https://www.hrgrapevine.com/content/topic/hr-strategy" class="hyper">HR Strategy</a></li><li><a href="https://www.hrgrapevine.com/content/topic/culture" class="hyper">Culture</a></li></ul></div><h1 class="uk-article-title uk-margin-top-remove" itemprop="headline"><span class="type news">Channel 4 | </span>Firm hopes to 'end stigma' with Pregnancy Loss Policy</h1><div class="uk-article-meta"><ul class="uk-subnav uk-subnav-line uk-align-right uk-margin-remove"><li><a href="https://my.executivegrapevine.com/content/bookmark/2021-04-27-firm-hopes-to-end-stigma-with-pregnancy-loss-policy" target="_blank" class="bookmark" data-uk-tooltip title="Bookmark this article on myGrapevine"></a></li></ul><ul class="uk-subnav uk-subnav-line uk-margin-top"> <li class="uk-padding-remove"><span itemprop="datePublished" content="2021-04-27T11:38:00+01:00"><i class="uk-icon-calendar-o"></i> 16 hours ago</span><meta itemprop="dateModified" content="2021-04-27T11:38:23+01:00"></li><li><a href="https://www.hrgrapevine.com/content/news"><span class="bar-premium" itemprop="genre">myGrapevine News</span></a></li><li itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.hrgrapevine.com/team"><span itemprop="name">Jade Burke</span></a></li><li class="uk-hidden-small"><i class="uk-icon-clock-o"></i> 4 mins read</li></ul><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span><meta itemprop="url" content="https://www.hrgrapevine.com/"></div></div><div class="article"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/2021-04-27-firm-hopes-to-end-stigma-with-pregnancy-loss-policy"><div class="screen-only cover" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/uploads/articles/story-channel-four-pregnancy-loss-scheme.jpg" alt="Firm hopes to 'end stigma' with Pregnancy Loss Policy"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-channel-four-pregnancy-loss-scheme.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="600"></div></div><article><p><strong>Channel 4 is going one step further in order to demonstrate its support for staff as it has announced the launch of its new dedicated Pregnancy Loss Policy.</strong></p><p>The policy has been designed to support employees through pregnancy loss &ndash; which includes, but is not limited to, miscarriage, stillbirth and abortion.<div class="premium"></div><div class="optin"><div class="my-carousel-welcome"><div class="bg-my"><div class="logo-my-medium"></div></div></div><div class="uk-width-medium-3-4 uk-container-center uk-text-center uk-margin"><div class="my-option "><h2 class="uk-text-primary uk-margin-large-top">Create a FREE account to access this content.</h2><div class="eg-margin-medium"><a class="uk-button button-optin-link" data-uk-toggle="{target:'.my-option'}">Already have an account?</a></div><div class="eg-margin-medium"><p class="uk-margin-remove">You can access this and lots more with a free myGrapevine account.</p><ul class="uk-text-left my-option-list uk-margin-top-remove"><li>News and feature articles from across all our websites.</li><li>Exclusive content only available on myGrapevine.</li><li>Create a personalised content feed around the topics that matter most to you.</li></ul></div><div class="eg-margin-medium"><a class="uk-button uk-button-large uk-width-4-5 button-optin" href="https://my.executivegrapevine.com/register?source=hr&article=2021-04-27-firm-hopes-to-end-stigma-with-pregnancy-loss-policy" target="_blank">Create my free account</a></div></div><div class="my-option uk-hidden"><div class="uk-width-4-5 uk-container-center"><h2 class="uk-text-primary uk-margin-large-top">Welcome Back</h2><div class="eg-margin-medium uk-text-center"><a class="uk-button button-optin-link" data-uk-toggle="{target:'.my-option'}">Don't have an acccount yet?</a></div><form class="uk-form uk-form-stacked" name="opt-in-form" action="https://www.hrgrapevine.com/content/optin/article" method="post" enctype="multipart/form-data"><div class="uk-margin"><div class="uk-form-row"><label class="uk-form-label uk-text-large uk-hidden" for="email">Business Email</label><div class="uk-form-controls"><div class="uk-form-icon uk-width-1-1"><i class="uk-icon-envelope-o"></i><input type="email" class="uk-width-1-1 uk-form-large" id="email" name="email" placeholder="Email" title="Email" value="" required></div></div></div><div class="uk-form-row"><label class="uk-form-label uk-text-large uk-hidden" for="password">Password</label><div class="uk-form-controls"><div class="uk-form-icon uk-width-1-1"><i class="uk-icon-lock"></i><input type="password" class="uk-width-1-1 uk-form-large" id="password" name="password" placeholder="Password" title="Password" required></div></div></div><div class="uk-form-row"><div class="uk-form-controls"><button class="uk-button uk-button-large uk-width-1-1 button-optin" type="submit"><i class="uk-icon-sign-in uk-icon-justify"></i> Sign in</button></div></div></div><input type="hidden" name="action" value="login"><input type="hidden" name="redirect" value="https://www.hrgrapevine.com/content/article/2021-04-27-firm-hopes-to-end-stigma-with-pregnancy-loss-policy"><input type="hidden" name="alias" value="2021-04-27-firm-hopes-to-end-stigma-with-pregnancy-loss-policy"></form><div class="eg-margin-medium"><a class="uk-button button-optin-link button-optin-link-small" href="https://my.executivegrapevine.com/user/recover?source=hr&article=2021-04-27-firm-hopes-to-end-stigma-with-pregnancy-loss-policy" target="_blank">Forgot your password?</a></div></div></div></div></div></article></div></div><div class="uk-width-large-3-10 screen-only"><div id="div-gpt-ad-1408456331524-0" class="uk-text-center adv uk-visible-xlarge"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408456331524-0'); });</script></div><h3 class="eg-section-title">Related Content</h3> <div class="article uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover eg-margin-bottom" itemscope itemtype="https://schema.org/NewsArticle"><a href="https://www.hrgrapevine.com/content/article/2021-03-03-whats-the-best-way-to-reward-employees"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail preview preview-features"><img src="https://www.executivegrapevine.com/uploads/articles/story-best-way-to-reward.jpg" alt="What's the best way to reward employees?" title="What's the best way to reward employees?" class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-best-way-to-reward.jpg"><meta itemprop="width" content="240"><meta itemprop="height" content="160"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div></div></div><div class="uk-thumbnail-caption"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/2021-03-03-whats-the-best-way-to-reward-employees"><meta itemprop="dateModified" content="2021-04-02T17:55:01+01:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span><meta itemprop="url" content="https://www.hrgrapevine.com/"></div><h4 class="uk-text-bold uk-margin-small-top uk-margin-bottom-remove" itemprop="headline"><span class="type features">VIDEO FEATURE | </span>What's the best way to reward employees?</h4><div class="uk-grid uk-grid-collapse uk-margin-small-top"><div class="uk-width-1-2"><h5 class="type videos uk-text-uppercase uk-text-bold" itemprop="genre">Video</h5></div><div class="uk-width-1-2"><div class="preview-label"><i class="uk-icon-play-circle"></i> Watch Now</div></div></div></div></a></div><div class="article uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover eg-margin-bottom" itemscope itemtype="https://schema.org/NewsArticle"><a href="https://www.hrgrapevine.com/content/article/legal-general-2021-02-26-how-to-get-more-value-for-less-benefit-spend"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail preview preview-insights"><img src="https://www.executivegrapevine.com/uploads/articles/story-landg-benefit-spend.jpg" alt="How to get more value for less benefit spend" title="How to get more value for less benefit spend" class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-landg-benefit-spend.jpg"><meta itemprop="width" content="240"><meta itemprop="height" content="160"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div><div class="promoter overlay"><div class="logo-promo uk-text-muted uk-text-center"><img src="https://www.executivegrapevine.com/uploads/logos/legal-and-general-logo.png" alt="Legal & General"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/logos/legal-and-general-logo.png"><meta itemprop="width" content="240"><meta itemprop="height" content="160"></div></div></div></div><div class="uk-thumbnail-caption"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/legal-general-2021-02-26-how-to-get-more-value-for-less-benefit-spend"><meta itemprop="dateModified" content="2021-04-06T10:24:39+01:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span><meta itemprop="url" content="https://www.hrgrapevine.com/"></div><h4 class="uk-text-bold uk-margin-small-top uk-margin-bottom-remove" itemprop="headline"><span class="type insights">Employee recognition | </span>How to get more value for less benefit spend</h4><div class="uk-grid uk-grid-collapse uk-margin-small-top"><div class="uk-width-1-2"><h5 class="type insights uk-text-uppercase uk-text-bold" itemprop="genre">Insight</h5></div><div class="uk-width-1-2"><div class="preview-label"><i class="uk-icon-clock-o"></i> 4 mins read</div></div></div></div></a></div><div class="article uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover eg-margin-bottom" itemscope itemtype="https://schema.org/NewsArticle"><a href="https://www.hrgrapevine.com/content/article/2021-03-01-workers-to-get-pay-rise-bonus"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail preview preview-news"><img src="https://www.executivegrapevine.com/uploads/articles/story-sainsburys-argos-rises.jpg" alt="Workers to get THIRD bonus & pandemic pay rise" title="Workers to get THIRD bonus & pandemic pay rise" class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-sainsburys-argos-rises.jpg"><meta itemprop="width" content="240"><meta itemprop="height" content="160"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div></div></div><div class="uk-thumbnail-caption"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/2021-03-01-workers-to-get-pay-rise-bonus"><meta itemprop="dateModified" content="2021-03-31T17:55:01+01:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span><meta itemprop="url" content="https://www.hrgrapevine.com/"></div><h4 class="uk-text-bold uk-margin-small-top uk-margin-bottom-remove" itemprop="headline"><span class="type news">Sainsbury's & Argos | </span>Workers to get THIRD bonus & pandemic pay rise</h4><div class="uk-grid uk-grid-collapse uk-margin-small-top"><div class="uk-width-1-2"><h5 class="type news uk-text-uppercase uk-text-bold" itemprop="genre">News</h5></div><div class="uk-width-1-2"><div class="preview-label"><i class="uk-icon-clock-o"></i> 3 mins read</div></div></div></div></a></div><div class="article uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover eg-margin-bottom" itemscope itemtype="https://schema.org/NewsArticle"><a href="https://www.hrgrapevine.com/events/register/2021-05-25-how-can-hr-help-the-organisation-become-more-resilient/listing" target="_self"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail preview preview-events"><img src="https://www.executivegrapevine.com/uploads/events/images/jigsaw-webinar-how-can-hr-help-story.jpg" alt="How can HR help the organisation become more resilient?" title="How can HR help the organisation become more resilient?" class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.comimages/jigsaw-webinar-how-can-hr-help-story.jpg"><meta itemprop="width" content="240"><meta itemprop="height" content="160"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div><div class="promoter overlay"><div class="logo-promo uk-text-muted uk-text-center"><img src="https://www.executivegrapevine.com/uploads/logos/" alt="Jigsaw Cloud"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/logos/"><meta itemprop="width" content="240"><meta itemprop="height" content="160"></div></div></div></div><div class="uk-thumbnail-caption"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/events/register/2021-05-25-how-can-hr-help-the-organisation-become-more-resilient/listing"><meta itemprop="dateModified" content="2021-04-27T11:38:23+01:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span><meta itemprop="url" content="https://www.hrgrapevine.com/"></div><h4 class="uk-text-bold uk-margin-small-top uk-margin-bottom-remove" itemprop="headline">How can HR help the organisation become more resilient?</h4><div class="uk-grid uk-grid-collapse uk-margin-small-top"><div class="uk-width-1-2"><h5 class="type events uk-text-uppercase uk-text-bold" itemprop="genre">Webinar</h5></div><div class="uk-width-1-2"><div class="preview-label">Register Now</div></div></div></div></a></div><div class="article uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover eg-margin-bottom" itemscope itemtype="https://schema.org/NewsArticle"><a href="https://www.hrgrapevine.com/resources/register/engaging-a-dispersed-workforce-with-a-seamless-employee-benefits-experience"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail preview preview-resources"><img src="https://www.executivegrapevine.com/resources/solus/reward-gateway-dispersed-workforce-story.jpg" alt="Engaging a Dispersed Workforce with a Seamless Employee Benefits Experience" title="Engaging a Dispersed Workforce with a Seamless Employee Benefits Experience" class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.comreward-gateway-dispersed-workforce-story.jpg"><meta itemprop="width" content="240"><meta itemprop="height" content="160"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div><div class="promoter overlay"><div class="logo-promo uk-text-muted uk-text-center"><img src="https://www.executivegrapevine.com/uploads/logos/reward-gateway-logo.png" alt="Reward Gateway"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/logos/reward-gateway-logo.png"><meta itemprop="width" content="240"><meta itemprop="height" content="160"></div></div></div></div><div class="uk-thumbnail-caption"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/resources/register/engaging-a-dispersed-workforce-with-a-seamless-employee-benefits-experience"><meta itemprop="dateModified" content="2021-04-27T11:38:23+01:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span><meta itemprop="url" content="https://www.hrgrapevine.com/"></div><h4 class="uk-text-bold uk-margin-small-top uk-margin-bottom-remove" itemprop="headline">Engaging a Dispersed Workforce with a Seamless Employee Benefits Experience</h4><div class="uk-grid uk-grid-collapse uk-margin-small-top"><div class="uk-width-3-5"><h5 class="type resources uk-text-uppercase uk-text-bold" itemprop="genre">Learning Resource</h5></div><div class="uk-width-2-5"><div class="preview-label">Download Now</div></div></div></div></a></div></div></div></div></div></div><div class="uk-container uk-container-center uk-text-center eg-footer"><div class="copyright">&copy; 1979-2021 Executive Grapevine International Ltd</div><ul class="uk-subnav uk-subnav-line uk-flex uk-flex-center"><li><a href="https://corporate.executivegrapevine.com" target="_blank">Corporate Site</a></li><li><a href="https://mediakit.executivegrapevine.com?utm_source=hrsite&utm_medium=referral&utm_campaign=hradvertise" target="_blank">Advertise with Us</a></li><li><a href="https://corporate.executivegrapevine.com/join-us" target="_blank">Our Teams</a></li><li><a href="https://corporate.executivegrapevine.com/terms-and-conditions" target="_blank">Terms & Conditions</a></li><li><a href="https://corporate.executivegrapevine.com/cookie-policy" target="_blank">Cookie Policy</a></li><li><a href="https://corporate.executivegrapevine.com/privacy" target="_blank">Privacy</a></li><li><a href="https://corporate.executivegrapevine.com/legal" target="_blank">Legal</a></li><li><a href="https://www.hrgrapevine.com/contact">Contact Us</a></li></ul><div class="logo-promo logo-promo-large"><a href="https://corporate.executivegrapevine.com/?utm_source=hrgrapevine&utm_medium=footer&utm_campaign=eg40" target="_blank"><img src="https://www.executivegrapevine.com/uploads/corporate/eg40.svg" alt="EG - 40 Years of Excellence"></a></div></div><a href="#top" id="gotop" title="Scroll to Top" style="display:none;" data-uk-smooth-scroll><div class="go-top"></div></a><script src="https://cdn.jsdelivr.net/npm/jquery@2.2.4/dist/jquery.min.js"></script><script src="https://cdn.jsdelivr.net/npm/uikit@2.27.4/dist/js/uikit.min.js"></script><script src="https://cdn.jsdelivr.net/npm/uikit@2.27.4/dist/js/components/autocomplete.min.js"></script><script src="https://cdn.jsdelivr.net/npm/uikit@2.27.4/dist/js/components/sticky.min.js"></script><script src="https://cdn.jsdelivr.net/npm/uikit@2.27.4/dist/js/components/search.min.js"></script><script src="https://cdn.jsdelivr.net/npm/uikit@2.27.4/dist/js/components/slider.min.js"></script><script src="https://cdn.jsdelivr.net/npm/uikit@2.27.4/dist/js/components/tooltip.min.js"></script><script async src="https://www.hrgrapevine.com/assets/application.js?version=202103081844"></script><script src='https://www.google.com/recaptcha/api.js'></script><script type="text/javascript" src="https://cdn.jsdelivr.net/npm/jquery-countdown@2.2.0/dist/jquery.countdown.min.js"></script></body></html>