<!DOCTYPE html><html lang="en"><head><title>Lidl to increase wage of 20,000 staff | Compensation & Benefits | HR Grapevine</title><meta property="og:type" content="article"><meta property="og:title" content="Lidl to increase wage of 20,000 staff"><meta property="og:description" content="The supermarket firm Lidl has unveiled plans this week to increase the hourly wages of staff in entry-level positions from £9.30 to £9.50, with an... "><meta property="og:url" content="https://www.hrgrapevine.com/content/article/2020-11-11-firm-to-increase-wage-of-20000-staff"><meta property="og:image" content="https://www.executivegrapevine.com/uploads/articles/social-lidl-increase-staff-wages.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@HRGrapevine"><meta name="twitter:creator" content="@HRGrapevine"><meta name="twitter:title" content="Lidl to increase wage of 20,000 staff"><meta name="twitter:description" content="The supermarket firm Lidl has unveiled plans this week to increase the hourly wages of staff in entry-level positions from £9.30 to £9.50, with an... "><meta name="twitter:image" content="https://www.executivegrapevine.com/uploads/articles/social-lidl-increase-staff-wages.jpg"><meta name="news_keywords" content="HR Grapevine, lidl, supermarket, financial wellbeing, living wage, Worker Finances, money, HR News, Pandemic, Christian Härtnagel, Living Wage Foundation"><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TFVLS2M');</script><meta name="author" content="HR Grapevine"><meta name="description" content="The supermarket firm Lidl has unveiled plans this week to increase the hourly wages of staff in entry-level positions from £9.30 to £9.50, with an... "><meta name="keywords" content="HR, Human Resources, HR Grapevine, News, HR News, Talent Management News, Business, Workplace, Employee, Work, Management, Staff, HR Grapevine, lidl, supermarket, financial wellbeing, living wage, Worker Finances, money, HR News, Pandemic, Christian Härtnagel, Living Wage Foundation"><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"><meta http-equiv="Content-type" content="text/html; charset=utf-8"><meta name="theme-color" content="#000000"><meta name="msapplication-navbutton-color" content="#000000"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><link rel="publisher" href="https://www.hrgrapevine.com"><link rel="alternate" type="application/rss+xml" title="HR Grapevine" href="https://www.hrgrapevine.com/rss"><link rel="shortcut icon" type="image/x-icon" href="https://www.hrgrapevine.com/themes/default/favicon.ico?version=201907261000"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css" media="none" onload="if(media!='all')media='all'"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,700italic,700,600italic,600,300italic"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Lato:400,400italic,700,700italic"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:500,400italic,300,700,400|Roboto+Slab:300,700,400"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700italic,900"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Major+Mono+Display"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Exo:300"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Baloo+2:400"><link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/uikit@2.27.4/dist/css/uikit.min.css"><link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/uikit@2.27.4/dist/css/components/autocomplete.min.css"><link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/uikit@2.27.4/dist/css/components/sticky.min.css"><link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/uikit@2.27.4/dist/css/components/form-advanced.min.css"><link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/uikit@2.27.4/dist/css/components/search.min.css"><link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/uikit@2.27.4/dist/css/components/slider.min.css"><link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/uikit@2.27.4/dist/css/components/slidenav.min.css"><link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/uikit@2.27.4/dist/css/components/slideshow.min.css"><link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/uikit@2.27.4/dist/css/components/tooltip.min.css"><link rel="stylesheet" type="text/css" href="https://www.executivegrapevine.com/assets/shared/css/global.css"><link rel="stylesheet" type="text/css" href="https://www.hrgrapevine.com/themes/default/css/default.min.css?version=202011041210"><link rel="stylesheet" type="text/css" href="https://www.hrgrapevine.com/themes/default/css/beta.css?version=202011041210"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script type="text/javascript">googletag.cmd.push(function () {	var mapping = googletag.sizeMapping().	addSize([1024, 200], [728, 90]).	addSize([0, 0], [320, 50]).	build();	var mapping1 = googletag.sizeMapping().	addSize([1024, 200], [970, 250]).	addSize([0, 0], [320, 50]).	build();	googletag.defineSlot('/11300266/hr_news_top', [728, 90], 'div-gpt-ad-1408445322449-0').defineSizeMapping(mapping).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_content_leaderboard_1', [728, 90], 'div-gpt-ad-1442942943337-0').defineSizeMapping(mapping).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_content_leaderboard_2', [728, 90], 'div-gpt-ad-1442942943337-1').defineSizeMapping(mapping).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_news_top_pormo', [[300, 250], [300, 80]], 'div-gpt-ad-1408456331524-0').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_news_top_square', [300, 250], 'div-gpt-ad-1408456628548-0').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_content_sponsor_mpu', [300, 250], 'div-gpt-ad-1487593048768-0').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_content_sponsor_banner', [600, 60], 'div-gpt-ad-1487593048768-1').defineSizeMapping(mapping).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_mobile_leaderboard', [320, 50], 'div-gpt-ad-1487593048768-2').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_long_read_mpu_1', [300, 250], 'div-gpt-ad-2020091015451-1').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_long_read_mpu_2', [300, 250], 'div-gpt-ad-2020091015451-2').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_long_read_skyscraper_1', [300, 600], 'div-gpt-ad-2020091015452-1').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_long_read_skyscraper_2', [300, 600], 'div-gpt-ad-2020091015452-2').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_long_read_billboard_1', [[320, 50], [970, 250]], 'div-gpt-ad-2020091015453-1').defineSizeMapping(mapping1).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_long_read_billboard_2', [[320, 50], [970, 250]], 'div-gpt-ad-2020091015453-2').defineSizeMapping(mapping1).addService(googletag.pubads());	googletag.pubads().setTargeting('hr_topic', 'Compensation & Benefits');	googletag.pubads().collapseEmptyDivs(true);	googletag.pubads().enableSingleRequest();	googletag.enableServices();	});</script></head><body id="top"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TFVLS2M" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="navbar" class="eg-navbar uk-hidden-large" data-uk-sticky><div class="uk-container uk-container-center"><nav class="uk-navbar"><a href="#offcanvas" class="uk-navbar-toggle uk-navbar-flip uk-navbar-toggle-alt" data-uk-offcanvas></a><div class="uk-navbar-brand"><a href="https://www.hrgrapevine.com/" class="site-logo"><img src="https://www.hrgrapevine.com/themes/default/img/logo-inverse.svg" alt="HR Grapevine"></a></div></nav></div><div id="offcanvas" class="uk-offcanvas"><div class="uk-offcanvas-bar uk-offcanvas-bar-flip"><ul class="uk-nav uk-nav-offcanvas uk-nav-parent-icon" data-uk-nav="{multiple:true}"><li class="eg-navbar " title="HR Grapevine"><a href="https://www.hrgrapevine.com/" class="site-logo"><img src="https://www.hrgrapevine.com/themes/default/img/logo-inverse.svg" alt="HR Grapevine"></a></li><li><form class="uk-search" action="https://www.hrgrapevine.com/content/search" method="get" enctype="multipart/form-data" data-uk-search><input class="uk-search-field" type="search" name="keywords" value="" placeholder="Search..." autocomplete="off" pattern=".{3,}" title="Please enter at least 3 characters." required></form></li><li class="uk-parent uk-active"><a href="#">Topics</a><ul class="uk-nav-sub"><li class=""><a href="https://www.hrgrapevine.com/content/topic/coronavirus" class="pipe ">Coronavirus</a></li><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/compensation-benefits" class="pipe default">Compensation & Benefits</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/culture" class="pipe ">Culture</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/diversity-inclusion" class="pipe ">Diversity & Inclusion</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/engagement-performance" class="pipe ">Engagement & Performance</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/future-workforce" class="pipe ">Future Workforce</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-leadership" class="pipe ">HR Leadership</a></li><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/hr-strategy" class="pipe default">HR Strategy</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-tech" class="pipe ">HR Tech</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/in-house-resourcing" class="pipe ">In-house Resourcing</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/learning-development" class="pipe ">Learning & Development</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/legal" class="pipe ">Legal</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/talent-management" class="pipe ">Talent Management</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/wellbeing" class="pipe ">Wellbeing</a></li></ul></li><li class="" title="Magazine & Industry Guides"><a href="https://www.hrgrapevine.com/publications" class="magazine">Magazine</a></li><li class="" title="Insights & Whitepapers"><a href="https://www.hrgrapevine.com/insights" class="insights">Insights</a></li><li class="" title="HR Webinars & Events"><a href="https://www.hrgrapevine.com/events" class="events">Webinars & Events</a></li><li class="uk-parent"><a href="#">More</a><ul class="uk-nav-sub"><li class="uk-nav-header">Our Content</li><li class=""><a href="https://www.hrgrapevine.com/news" class="pipe news">News</a></li><li class=""><a href="https://www.hrgrapevine.com/features/regular" class="pipe features">Features</a></li><li class=""><a href="https://www.hrgrapevine.com/longreads" class="pipe longreads">Long Reads</a></li><li class=""><a href="https://www.hrgrapevine.com/podcasts" class="pipe podcasts">Podcasts</a></li><li class=""><a href="https://www.hrgrapevine.com/videos" class="pipe videos">Videos</a></li><li class=""><a href="https://www.hrgrapevine.com/surveys" class="pipe default"><span class="">Surveys</span></a></li><li><a href="https://jobs.hrgrapevine.com" target="_blank" class="pipe"><span class="window">Jobs</span></a></li><li class="uk-nav-divider"></li><li><a href="https://www.executivegrapevine.com" target="_blank" class="pipe"><span class="ico-bg"><span class="window">Executive Grapevine</span></span></a></li><li class="uk-nav-divider"></li><li class="uk-nav-header">Online Services</li><li><a href="https://www.datagrapevine.com/business-leaders" target="_blank" class="pipe"><span class="window">eGOLD Business Leaders</span></a></li><li><a href="https://www.datagrapevine.com/recruitment" target="_blank" class="pipe"><span class="window">eGOLD Recruitment</span></a></li><li><a href="https://www.executivegrapevine.com/update" target="_blank" class="pipe"><span class="window">Update Business Entry</span></a></li><li class="uk-nav-divider"></li><li><a href="https://corporate.executivegrapevine.com" target="_blank" class="pipe"><span class="ico-eg"><span class="window">Corporate Site</span></span></a></li></ul></li><li title="Advertise with Us"><a href="https://corporate.executivegrapevine.com/marketing-solutions" target="_blank">Advertise</a></li><li class=""><a href="https://my.executivegrapevine.com" target="_blank"><i class="my-icon uk-icon-justify uk-margin-small-right"></i>myGrapevine</a></li><li><a href="https://www.linkedin.com/company/hr-grapevine" target="_blank" class="sm-linkedin"><i class="uk-icon-linkedin uk-icon-justify uk-margin-right"></i>Follow us on LinkedIn</a></li><li><a href="https://twitter.com/HRGrapevine" target="_blank" class="sm-twitter"><i class="uk-icon-twitter uk-icon-justify uk-margin-right"></i>Follow us on Twitter</a></li><li><a href="https://www.facebook.com/HRGrapevine" target="_blank" class="sm-facebook"><i class="uk-icon-facebook uk-icon-justify uk-margin-right"></i>Follow us on Facebook</a></li><li><a href="https://www.instagram.com/hrgrapevine/" target="_blank" class="sm-instagram"><i class="uk-icon-instagram uk-icon-justify uk-margin-right"></i>Follow us on Instagram</a></li></ul></div></div></div><div id="modal" class="uk-modal"></div><div class="my-banner uk-visible-small"><div id="div-gpt-ad-1487593048768-2" class="uk-text-center"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487593048768-2'); });</script></div></div><div class="hr-navbar beta uk-visible-large uk-clearfix"><div class="uk-container uk-container-center"><div class="uk-grid"><div class="uk-width-large-3-10"><a href="https://www.hrgrapevine.com/" class=""><div class="hr-logo"></div></a></div><div class="uk-width-large-7-10"><div class="banner-leaderboard uk-text-right uk-text-center-small"><div id="div-gpt-ad-1408445322449-0" class="banner horizontal site-leaderboard"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408445322449-0'); });</script></div></div></div></div></div><div class="hr-navbar beta menu-container news" data-uk-sticky style="background:#fff;"><div class="uk-container uk-container-center"><nav class="uk-navbar uk-vertical-align"><div class="uk-vertical-align-bottom"><ul class="uk-navbar-nav hr-navbar-nav"><li class="uk-parent " data-uk-dropdown title="Topics"><a>Topics <i class="uk-icon-caret-down"></i></a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-bottom uk-text-left"><ul class="uk-nav uk-nav-navbar"><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/compensation-benefits" class="pipe default">Compensation & Benefits</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/diversity-inclusion" class="pipe ">Diversity & Inclusion</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/engagement-performance" class="pipe ">Engagement & Performance</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/future-workforce" class="pipe ">Future Workforce</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-leadership" class="pipe ">HR Leadership</a></li><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/hr-strategy" class="pipe default">HR Strategy</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/in-house-resourcing" class="pipe ">In-house Resourcing</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/learning-development" class="pipe ">Learning & Development</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/legal" class="pipe ">Legal</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/talent-management" class="pipe ">Talent Management</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/wellbeing" class="pipe ">Wellbeing</a></li></ul></div></li><li class="" title="Coronavirus"><a href="https://www.hrgrapevine.com/content/topic/coronavirus">Coronavirus</a></li><li class="" title="Culture"><a href="https://www.hrgrapevine.com/content/topic/culture" class="default">Culture</a></li><li class=" right-bordered" title="HR Tech"><a href="https://www.hrgrapevine.com/content/topic/hr-tech" class="default">HR Tech</a></li><li class="" title="Magazine & Industry Guides"><a href="https://www.hrgrapevine.com/publications" class="magazine">Magazine</a></li><li class="" title="Insights & Whitepapers"><a href="https://www.hrgrapevine.com/insights" class="insights">Insights</a></li><li class="" title="HR Webinars & Events"><a href="https://www.hrgrapevine.com/events" class="events">Webinars & Events</a></li><li class="uk-parent uk-active" data-uk-dropdown><a class="news">More <i class="uk-icon-caret-down"></i></a><div class="uk-dropdown uk-dropdown-width-3 uk-dropdown-navbar uk-text-left"><div class="uk-grid uk-dropdown-grid"><div class="uk-width-1-2"><ul class="uk-nav uk-nav-navbar"><li class="uk-nav-header">Our Content</li><li class="uk-active"><a href="https://www.hrgrapevine.com/news" class="pipe news">News</a></li><li class=""><a href="https://www.hrgrapevine.com/features/regular" class="pipe features">Features</a></li><li class=""><a href="https://www.hrgrapevine.com/longreads" class="pipe longreads">Long Reads</a></li><li class=""><a href="https://www.hrgrapevine.com/podcasts" class="pipe podcasts">Podcasts</a></li><li class=""><a href="https://www.hrgrapevine.com/videos" class="pipe videos">Videos</a></li><li class=""><a href="https://www.hrgrapevine.com/surveys" class="pipe default"><span class="">Surveys</span></a></li><li><a href="https://jobs.hrgrapevine.com" target="_blank" class="pipe"><span class="window">Jobs</span></a></li></ul></div><div class="uk-width-1-2"><ul class="uk-nav uk-nav-navbar"><li class="uk-nav-header">You may also like</li><li><a href="https://www.executivegrapevine.com" target="_blank" class="pipe"><span class="ico-bg"><span class="window">Executive Grapevine</span></span></a></li><li class="uk-nav-divider"></li><li class="uk-nav-header">Online Services</li><li><a href="https://www.datagrapevine.com/business-leaders" target="_blank" class="pipe"><span class="window">eGOLD Business Leaders</span></a></li><li><a href="https://www.datagrapevine.com/recruitment" target="_blank" class="pipe"><span class="window">eGOLD Recruitment</span></a></li><li><a href="https://www.executivegrapevine.com/update" target="_blank" class="pipe"><span class="window">Update Business Entry</span></a></li><li class="uk-nav-divider"></li><li><a href="https://corporate.executivegrapevine.com" target="_blank" class="pipe"><span class="ico-eg"><span class="window">Corporate Site</span></span></a></li></ul></div></div></div></li><li title="Advertise with Us"><a href="https://corporate.executivegrapevine.com/marketing-solutions" target="_blank">Advertise</a></li><li title="Follow us on LinkedIn" data-uk-tooltip><a href="https://www.linkedin.com/company/hr-grapevine" target="_blank" class="sm-linkedin"><i class="uk-icon-linkedin"></i></a></li><li title="Follow us on Twitter" data-uk-tooltip><a href="https://twitter.com/HRGrapevine" target="_blank" class="sm-twitter"><i class="uk-icon-twitter"></i></a></li><li title="Follow us on Facebook" data-uk-tooltip><a href="https://www.facebook.com/HRGrapevine" target="_blank" class="sm-facebook"><i class="uk-icon-facebook"></i></a></li><li title="Follow us on Instagram" data-uk-tooltip><a href="https://www.instagram.com/hrgrapevine/" target="_blank" class="sm-instagram"><i class="uk-icon-instagram"></i></a></li></ul></div><div class="uk-navbar-flip uk-float-right"><ul class="uk-navbar-nav hr-navbar-nav"><li class="my-search"><a class="default" data-uk-toggle="{target:'.my-search'}"><i class="uk-icon-search"></i></a></li><li class="my-search uk-hidden"><div><div class="uk-autocomplete uk-margin-small-top uk-margin-small-right"><form class="uk-search" action="https://www.hrgrapevine.com/content/search" method="get" enctype="multipart/form-data" data-uk-search="{source:'https://www.hrgrapevine.com/partners/search'}"><input class="uk-search-field" type="search" name="keywords" value="" placeholder="Search..." autocomplete="off" pattern=".{3,}" title="Please enter at least 3 characters." required><script type="text/autocomplete"><ul class="uk-nav uk-nav-autocomplete uk-autocomplete-results">{{~items}}<li data-value="{{ $item.value }}"><a>{{ $item.title }}<div>{{{ $item.text }}}</div></a></li>{{/items}}</ul></script></form></div></div></li><li class="" title="Introducing myGrapevine" data-uk-tooltip><a href="https://my.executivegrapevine.com" class="default" target="_blank"><i class="my-icon"></i></a></li></ul></div></nav></div></div></div><div class="header-banner hr-tech-2"><div class="uk-container uk-container-center"><div class="uk-grid uk-grid-small" data-uk-grid-margin><div class="uk-width-small-1-2 uk-width-large-1-4"><a href="https://virtual.hrgrapevine.com/hr-tech-2.0/agenda?utm_source=referral&utm_medium=display&utm_campaign=topper&source=hrtopper" target="_blank"><div class="header-banner-logo"></div></a></div><div class="uk-width-small-1-2 uk-width-large-3-10 uk-text-center uk-vertical-align virtual-theme"><a href="https://virtual.hrgrapevine.com/hr-tech-2.0/agenda?utm_source=referral&utm_medium=display&utm_campaign=topper&source=hrtopper" target="_blank"><div class="virtual-title uk-vertical-align-middle">HR Technology 2.0</div></a></div><div class="uk-width-small-1-2 uk-width-large-1-4 uk-text-center uk-vertical-align"><a href="https://virtual.hrgrapevine.com/hr-tech-2.0/agenda?utm_source=referral&utm_medium=display&utm_campaign=topper&source=hrtopper" target="_blank"><div class="virtual-date uk-vertical-align-middle">3rd & 4th Nov 2020</div></a></div><div class="uk-width-small-1-2 uk-width-large-2-10 uk-text-center uk-vertical-align"><div class="uk-vertical-align-middle"><a class="uk-button header-banner-button" href="https://virtual.hrgrapevine.com/hr-tech-2.0/agenda?utm_source=referral&utm_medium=display&utm_campaign=topper&source=hrtopper" target="_blank">View On Demand</a></div></div></div></div></div><div class="uk-container uk-container-center"><div class="eg-content-container"><div class="content"><div class="uk-grid"><div class="uk-width-large-7-10" itemscope itemtype="https://schema.org/NewsArticle"><div id="article" class="uk-article"><div class="uk-article-meta"><ul class="uk-subnav uk-subnav-line"><li><a href="https://www.hrgrapevine.com/content/topic/compensation-benefits" class="hyper">Compensation & Benefits</a></li><li><a href="https://www.hrgrapevine.com/content/topic/hr-strategy" class="hyper">HR Strategy</a></li></ul></div><h1 class="uk-article-title uk-margin-top-remove" itemprop="headline"><span class="type news">'Recognising hard work' | </span>Lidl to increase wage of 20,000 staff</h1><div class="uk-article-meta"><ul class="uk-subnav uk-subnav-line uk-align-right uk-margin-remove"><li><a href="https://my.executivegrapevine.com/content/bookmark/2020-11-11-firm-to-increase-wage-of-20000-staff" target="_blank" class="bookmark" data-uk-tooltip title="Bookmark this article on myGrapevine"></a></li></ul><ul class="uk-subnav uk-subnav-line"><li><span itemprop="datePublished" content="2020-11-11T11:29:00+00:00"><i class="uk-icon-calendar-o"></i> 1 hour ago</span><meta itemprop="dateModified" content="2020-11-11T12:25:51+00:00"></li><li><a href="https://www.hrgrapevine.com/content/news"><span itemprop="genre">News</span></a></li><li itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.hrgrapevine.com/team"><span itemprop="name">Kieran Howells</span></a></li><li class="uk-hidden-small"><i class="uk-icon-clock-o"></i> 2 mins read</li></ul><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span><meta itemprop="url" content="https://www.hrgrapevine.com/"></div></div><div class="article"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/2020-11-11-firm-to-increase-wage-of-20000-staff"><div class="screen-only cover" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/uploads/articles/story-lidl-increase-staff-wages.jpg" alt="Lidl to increase wage of 20,000 staff"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-lidl-increase-staff-wages.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="600"></div></div><article><p><p><strong>Despite the current widespread economic uncertainty caused by the coronavirus pandemic, the German supermarket brand Lidl unveiled plans this week to increase the hourly wages of staff in entry-level positions outside London from &pound;9.30 to &pound;9.50, with an increase adjusted to London weighting for those stores inside of the M25.&nbsp;</strong></p><p>According to the Retail Gazette, the chain confirmed that the pay rise would benefit over 20,000 staff members across the UK, or the equivalent of 80% of its workforce in Great Britain &ndash; an investment of over &pound;8million.</p><div class="premium"></div><div class="optin"><div class="register-option"><div class="my-carousel-welcome"><div class="bg-my"><div class="logo-my-medium"></div></div></div><div class="uk-width-medium-3-5 uk-container-center uk-text-center uk-margin"><div class="my-option "><h2 class="uk-text-primary uk-margin-large-top">Access all our great content with a FREE myGrapevine account</h2><div class="eg-margin-medium"><a class="uk-button button-optin-link" data-uk-toggle="{target:'.my-option'}">Already have an account?</a></div><div class="eg-margin-medium"><ul class="uk-text-left my-option-list"><li>Personalise your topic feed</li><li>Free access to premium content</li><li>One-click registration for webinars and downloads</li><li>Save your favourites</li><li>Exclusive offers</li></ul></div><div class="eg-margin-medium"><a class="uk-button uk-button-large uk-width-4-5 button-optin" href="https://my.executivegrapevine.com/register?source=hr&article=2020-11-11-firm-to-increase-wage-of-20000-staff" target="_blank">Create Account</a></div><div class="eg-margin-medium"><a class="uk-button button-optin-link button-optin-link-small" data-uk-toggle="{target:'.register-option'}">Just continue reading for now <i class="uk-icon-angle-right uk-icon-justify"></i></a></div></div><div class="my-option uk-hidden"><div class="uk-width-4-5 uk-container-center"><div class="eg-margin-medium uk-text-left"><a class="uk-button button-optin-link button-optin-link-small" data-uk-toggle="{target:'.my-option'}"><i class="uk-icon-angle-left uk-icon-justify"></i> Don't have an account?</a></div><h2 class="uk-text-primary uk-margin-large-top uk-margin-bottom">Welcome Back</h2><form class="uk-form uk-form-stacked" name="opt-in-form" action="https://www.hrgrapevine.com/content/optin/article" method="post" enctype="multipart/form-data"><div class="uk-margin"><div class="uk-form-row"><label class="uk-form-label uk-text-large uk-hidden" for="email">Business Email</label><div class="uk-form-controls"><div class="uk-form-icon uk-width-1-1"><i class="uk-icon-envelope-o"></i><input type="email" class="uk-width-1-1 uk-form-large" id="email" name="email" placeholder="Email" title="Email" value="" required></div></div></div><div class="uk-form-row"><label class="uk-form-label uk-text-large uk-hidden" for="password">Password</label><div class="uk-form-controls"><div class="uk-form-icon uk-width-1-1"><i class="uk-icon-lock"></i><input type="password" class="uk-width-1-1 uk-form-large" id="password" name="password" placeholder="Password" title="Password" required></div></div></div><div class="uk-form-row"><div class="uk-form-controls"><button class="uk-button uk-button-large uk-width-1-1 button-optin" type="submit"><i class="uk-icon-sign-in uk-icon-justify"></i> Sign in</button></div></div></div><input type="hidden" name="action" value="login"><input type="hidden" name="redirect" value="https://www.hrgrapevine.com/content/article/2020-11-11-firm-to-increase-wage-of-20000-staff"><input type="hidden" name="alias" value="2020-11-11-firm-to-increase-wage-of-20000-staff"></form><div class="eg-margin-medium"><a class="uk-button button-optin-link button-optin-link-small" href="https://my.executivegrapevine.com/user/recover" target="_blank">Forgot your password?</a></div></div></div></div></div><div class="register-option uk-hidden"><form class="uk-form uk-form-stacked" name="opt-in-form" action="https://www.hrgrapevine.com/content/optin/article" method="post" enctype="multipart/form-data"><div class="uk-width-4-5 uk-container-center uk-text-center uk-margin"><div class="eg-margin-medium uk-text-left"><a class="uk-button button-optin-link button-optin-link-small" data-uk-toggle="{target:'.register-option'}"><i class="uk-icon-angle-left uk-icon-justify"></i> Create Account</a></div><h2 class="uk-text-primary">Sign up to continue reading FREE content</h2><p>For news, offers & events, direct to your inbox enter your details below.</p><div class="eg-margin-medium"><a class="uk-button button-optin-link" type="button" data-uk-modal="{target:'#modal'}" data-toggle="modal" data-url="https://www.hrgrapevine.com/content/verify/article/2020-11-11-firm-to-increase-wage-of-20000-staff" data-nvp="redirect=https://www.hrgrapevine.com/content/article/2020-11-11-firm-to-increase-wage-of-20000-staff">Already registered?</a></div></div><div class="uk-margin"><div class="uk-form-row uk-width-4-5 uk-width-medium-1-2 uk-container-center"><label class="uk-form-label uk-text-large uk-hidden" for="email">Business Email</label><div class="uk-form-controls"><div class="uk-form-icon uk-width-1-1"><i class="uk-icon-envelope-o"></i><input type="email" class="uk-width-1-1 uk-form-large" id="email" name="email" placeholder="Business Email" title="Business Email" value="" required></div></div></div><div class="uk-form-row uk-width-4-5 uk-width-medium-1-2 uk-container-center"><label class="uk-form-label uk-text-large uk-hidden" for="forename">Full Name</label><div class="uk-form-controls uk-grid uk-grid-small"><div class="uk-width-1-2 uk-form-icon"><i class="uk-icon-user"></i><input type="text" class="uk-width-1-1 uk-form-large" id="forename" name="forename" placeholder="Forename" title="Forename" value="" required></div><div class="uk-width-1-2"><input type="text" class="uk-width-1-1 uk-form-large" id="surname" name="surname" placeholder="Surname" title="Surname" value="" required></div></div></div><div class="uk-form-row uk-width-4-5 uk-width-medium-1-2 uk-container-center"><label class="uk-form-label uk-text-large uk-hidden" for="company">Company Name</label><div class="uk-form-controls"><div class="uk-form-icon uk-width-1-1"><i class="uk-icon-map-marker"></i><input type="text" class="uk-width-1-1 uk-form-large" id="company" name="company" placeholder="Company Name" title="Company Name" value="" required></div></div></div><div class="uk-form-row uk-width-4-5 uk-width-medium-1-2 uk-container-center"><label class="uk-form-label uk-text-large uk-hidden" for="job_title">Job Title</label><div class="uk-form-controls"><div class="uk-form-icon uk-width-1-1"><i class="uk-icon-briefcase"></i><input type="text" class="uk-width-1-1 uk-form-large" id="job_title" name="job_title" placeholder="Job Title" title="Job Title" value="" required></div></div></div><div class="uk-form-row uk-width-4-5 uk-width-medium-1-2 uk-container-center"><div class="uk-margin-small">I would also like to receive news, offers and events from:</div><div class="uk-form-controls uk-form-cojntrols-text"><div class="eg-margin"><input type="checkbox" id="optin-bg" name="optins[]" value="10"> <label for="optin-bg" class="uk-margin-left"><span class="ico-bg">Executive Grapevine</span></label></div></div></div><div class="uk-form-row uk-margin-top"><div class="uk-form-controls uk-text-center"><div class="g-recaptcha" data-sitekey="6LekBRgTAAAAAGziXM0smbEG4jiLKsuadfU5VvuE"></div></div></div><div class="uk-form-row uk-width-4-5 uk-width-medium-1-2 uk-container-center"><div class="uk-form-controls"><a class="uk-button uk-button-large uk-width-1-1 button-optin" data-uk-modal="{target:'#modal'}" data-toggle="modal" data-url="https://www.hrgrapevine.com/content/contract" data-nvp="">Register</a><button class="uk-button uk-hidden" type="submit">Register</button></div></div></div><input type="hidden" name="action" value="opt-in"><input type="hidden" name="csrf_token" value="c06e681a04af88e9d5a6638dfe8e09f7"><input type="hidden" name="article" value="2020-11-11-firm-to-increase-wage-of-20000-staff"><input type="hidden" name="redirect" value="https://www.hrgrapevine.com/content/article/2020-11-11-firm-to-increase-wage-of-20000-staff"></form><div class="uk-width-4-5 uk-container-center uk-text-small eg-margin-medium"><p class="uk-text-center">* By registering you agree that you have read and agree to our <a href="javascript:void(0);" class="uk-text-muted" data-uk-modal="{target:'#modal'}" data-toggle="modal" data-url="https://www.hrgrapevine.com/content/contract" data-nvp="">Terms and Conditions</a> and that Executive Grapevine International Ltd and its partners may contact you regarding relevant content and products.</p><p class="uk-text-center">If you find yourself asked to register again, please make sure that your browser cookie is enabled.</p><div class="uk-text-center"><a class="eg-text-optin" data-uk-toggle="{target:'#why-register'}">Read more about why you need to register.</a></div><div id="why-register" class="uk-margin uk-hidden"><p>We would like you to become part of HR Grapevine and join the most engaged online communities of HR Professionals in the UK. Thousands of HR Professionals just like you have already registered with HR Grapevine and we would like you to join in - its FREE!</p><p>However, an EU regulation coming our way means that to continue hearing from us, you will need to become a registered user. No matter the outcome of BREXIT, this regulation will apply to us while we remain in the UK and perhaps beyond.</p><p>Access across the HR Grapevine site will continue to be free of charge once you register.</p><p>Every reader we retain, is very important to us, and we would appreciate you taking the time to Register with us now.</p></div></div></div></div></article></div></div><div class="uk-width-large-3-10 screen-only"><div id="div-gpt-ad-1408456331524-0" class="uk-text-center adv uk-visible-xlarge"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408456331524-0'); });</script></div><h3 class="eg-section-title">Related Content</h3><div class="article uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover eg-margin-bottom" itemscope itemtype="https://schema.org/NewsArticle"><a href="https://www.hrgrapevine.com/content/article/2020-09-15-how-hr-can-use-redundancy-settlements"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail preview preview-features"><img src="https://www.executivegrapevine.com/uploads/articles/story-redundancy-settlements.jpg" alt="Tips for using redundancy settlements well" title="Tips for using redundancy settlements well" class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-redundancy-settlements.jpg"><meta itemprop="width" content="240"><meta itemprop="height" content="160"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div></div></div><div class="uk-thumbnail-caption"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/2020-09-15-how-hr-can-use-redundancy-settlements"><meta itemprop="dateModified" content="2020-10-08T09:32:42+01:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span><meta itemprop="url" content="https://www.hrgrapevine.com/"></div><h4 class="uk-text-bold uk-margin-small-top uk-margin-bottom-remove" itemprop="headline"><span class="type features">Furlough wind down | </span>Tips for using redundancy settlements well</h4><div class="uk-grid uk-grid-collapse uk-margin-small-top"><div class="uk-width-1-2"><h5 class="type features uk-text-uppercase uk-text-bold" itemprop="genre">Feature</h5></div><div class="uk-width-1-2"><div class="preview-label"><i class="uk-icon-clock-o"></i> 5 mins read</div></div></div></div></a></div><div class="article uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover eg-margin-bottom" itemscope itemtype="https://schema.org/NewsArticle"><a href="https://www.hrgrapevine.com/content/article/thomsons-online-benefits-2020-08-20-unlocking-wearables-data-for-a-healthier-workforce"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail preview preview-insights"><img src="https://www.executivegrapevine.com/uploads/articles/story-thomsons-wearables-technology.jpg" alt="Unlocking wearables' data for a healthier workforce" title="Unlocking wearables' data for a healthier workforce" class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-thomsons-wearables-technology.jpg"><meta itemprop="width" content="240"><meta itemprop="height" content="160"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div><div class="promoter overlay"><div class="logo-promo uk-text-muted uk-text-center"><img src="https://www.executivegrapevine.com/uploads/logos/logo-thomsons.png"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/logos/logo-thomsons.png" alt="Thomsons Online Benefits"><meta itemprop="width" content="240"><meta itemprop="height" content="160"></div></div></div></div><div class="uk-thumbnail-caption"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/thomsons-online-benefits-2020-08-20-unlocking-wearables-data-for-a-healthier-workforce"><meta itemprop="dateModified" content="2020-11-10T10:38:14+00:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span><meta itemprop="url" content="https://www.hrgrapevine.com/"></div><h4 class="uk-text-bold uk-margin-small-top uk-margin-bottom-remove" itemprop="headline"><span class="type insights">Wellbeing | </span>Unlocking wearables' data for a healthier workforce</h4><div class="uk-grid uk-grid-collapse uk-margin-small-top"><div class="uk-width-1-2"><h5 class="type insights uk-text-uppercase uk-text-bold" itemprop="genre">Insight</h5></div><div class="uk-width-1-2"><div class="preview-label"><i class="uk-icon-clock-o"></i> 1 mins read</div></div></div></div></a></div><div class="article uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover eg-margin-bottom" itemscope itemtype="https://schema.org/NewsArticle"><a href="https://www.hrgrapevine.com/content/article/how-to-create-a-safe-welcoming-environment-to-reopen-your-business"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail preview preview-magazine"><img src="https://www.executivegrapevine.com/uploads/articles/hr-bens20-ibm-thumb.jpg" alt="How to create a safe & welcoming environment to reopen your business" title="How to create a safe & welcoming environment to reopen your business" class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/hr-bens20-ibm-thumb.jpg"><meta itemprop="width" content="240"><meta itemprop="height" content="160"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div><div class="promoter overlay"><div class="logo-promo uk-text-muted uk-text-center"><img src="https://www.executivegrapevine.com/uploads/logos/vodafone-ibm-logo.png"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/logos/vodafone-ibm-logo.png" alt="Vodafone Business & IBM"><meta itemprop="width" content="240"><meta itemprop="height" content="160"></div></div></div></div><div class="uk-thumbnail-caption"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/how-to-create-a-safe-welcoming-environment-to-reopen-your-business"><meta itemprop="dateModified" content="2020-09-17T11:26:33+01:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span><meta itemprop="url" content="https://www.hrgrapevine.com/"></div><h4 class="uk-text-bold uk-margin-small-top uk-margin-bottom-remove" itemprop="headline"><span class="type magazine">HR Virtual | </span>How to create a safe & welcoming environment to reopen your business</h4><div class="uk-grid uk-grid-collapse uk-margin-small-top"><div class="uk-width-1-2"><h5 class="type magazine uk-text-uppercase uk-text-bold" itemprop="genre">Magazine</h5></div><div class="uk-width-1-2"><div class="preview-label"><i class="uk-icon-clock-o"></i> 2 mins read</div></div></div></div></a></div><div class="article uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover eg-margin-bottom" itemscope itemtype="https://schema.org/NewsArticle"><a href="https://www.hrgrapevine.com/content/article/2020-08-17-this-firm-offers-staff-money-to-spend-on-pets"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail preview preview-news"><img src="https://www.executivegrapevine.com/uploads/articles/story-staff-money-for-pets.jpg" alt="Why this firm offers £££s to staff for pets" title="Why this firm offers £££s to staff for pets" class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-staff-money-for-pets.jpg"><meta itemprop="width" content="240"><meta itemprop="height" content="160"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div></div></div><div class="uk-thumbnail-caption"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/2020-08-17-this-firm-offers-staff-money-to-spend-on-pets"><meta itemprop="dateModified" content="2020-08-17T14:14:40+01:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span><meta itemprop="url" content="https://www.hrgrapevine.com/"></div><h4 class="uk-text-bold uk-margin-small-top uk-margin-bottom-remove" itemprop="headline"><span class="type news">Paw-some work perks | </span>Why this firm offers £££s to staff for pets</h4><div class="uk-grid uk-grid-collapse uk-margin-small-top"><div class="uk-width-1-2"><h5 class="type news uk-text-uppercase uk-text-bold" itemprop="genre">News</h5></div><div class="uk-width-1-2"><div class="preview-label"><i class="uk-icon-clock-o"></i> 4 mins read</div></div></div></div></a></div></div></div></div></div></div><div class="uk-container uk-container-center uk-text-center eg-footer"><div class="copyright">&copy; 1979-2020 Executive Grapevine International Ltd</div><ul class="uk-subnav uk-subnav-line uk-flex uk-flex-center"><li><a href="https://corporate.executivegrapevine.com" target="_blank">Corporate Site</a></li><li><a href="https://corporate.executivegrapevine.com/marketing-solutions" target="_blank">Advertise with Us</a></li><li><a href="https://corporate.executivegrapevine.com/join-us" target="_blank">Our Teams</a></li><li><a href="https://corporate.executivegrapevine.com/terms-and-conditions" target="_blank">Terms & Conditions</a></li><li><a href="https://corporate.executivegrapevine.com/cookie-policy" target="_blank">Cookie Policy</a></li><li><a href="https://corporate.executivegrapevine.com/privacy" target="_blank">Privacy</a></li><li><a href="https://corporate.executivegrapevine.com/legal" target="_blank">Legal</a></li><li><a href="https://www.hrgrapevine.com/contact">Contact Us</a></li></ul><div class="logo-promo logo-promo-large"><a href="https://bit.ly/2phyJiV" target="_blank"><img src="https://www.executivegrapevine.com/uploads/corporate/eg40.svg" alt="EG - 40 Years of Excellence"></a></div></div><a href="#top" id="gotop" title="Scroll to Top" style="display:none;" data-uk-smooth-scroll><div class="go-top"></div></a><script src="https://cdn.jsdelivr.net/npm/jquery@2.2.4/dist/jquery.min.js"></script><script src="https://cdn.jsdelivr.net/npm/uikit@2.27.4/dist/js/uikit.min.js"></script><script src="https://cdn.jsdelivr.net/npm/uikit@2.27.4/dist/js/components/autocomplete.min.js"></script><script src="https://cdn.jsdelivr.net/npm/uikit@2.27.4/dist/js/components/sticky.min.js"></script><script src="https://cdn.jsdelivr.net/npm/uikit@2.27.4/dist/js/components/search.min.js"></script><script src="https://cdn.jsdelivr.net/npm/uikit@2.27.4/dist/js/components/slider.min.js"></script><script src="https://cdn.jsdelivr.net/npm/uikit@2.27.4/dist/js/components/tooltip.min.js"></script><script async src="https://www.hrgrapevine.com/assets/application.js?version=202006161809"></script><script src='https://www.google.com/recaptcha/api.js'></script><script type="text/javascript" src="https://cdn.jsdelivr.net/npm/jquery-countdown@2.2.0/dist/jquery.countdown.min.js"></script></body></html>