<!DOCTYPE html><html lang="en"><head><title>This Morning presenter pulls out of show | Wellbeing | HR Grapevine</title><meta property="og:type" content="article"><meta property="og:title" content="This Morning presenter pulls out of show "><meta property="og:description" content="The This Morning TV presenter Ruth Langsford has been told to pull out of today’s show amid fears of coronavirus..."><meta property="og:url" content="https://www.hrgrapevine.com/content/article/2020-03-13-this-morning-presenter-pulls-out-of-show-amid-fears"><meta property="og:image" content="https://www.executivegrapevine.com/uploads/articles/social-this-morning-presenter-pulls-out-fear.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@HRGrapevine"><meta name="twitter:creator" content="@HRGrapevine"><meta name="twitter:title" content="This Morning presenter pulls out of show "><meta name="twitter:description" content="The This Morning TV presenter Ruth Langsford has been told to pull out of today’s show amid fears of coronavirus..."><meta name="twitter:image" content="https://www.executivegrapevine.com/uploads/articles/social-this-morning-presenter-pulls-out-fear.jpg"><meta name="news_keywords" content="HR Grapevine, Wellbeing, Coronavirus, Health, This Morning, Ruth Langsford, TV, Eamonn Holmes, Self-isolate, Work, working"><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TFVLS2M');</script><meta name="author" content="HR Grapevine"><meta name="description" content="The This Morning TV presenter Ruth Langsford has been told to pull out of today’s show amid fears of coronavirus..."><meta name="keywords" content="HR, Human Resources, HR Grapevine, News, HR News, Talent Management News, Business, Workplace, Employee, Work, Management, Staff, HR Grapevine, Wellbeing, Coronavirus, Health, This Morning, Ruth Langsford, TV, Eamonn Holmes, Self-isolate, Work, working"><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"><meta http-equiv="Content-type" content="text/html; charset=utf-8"><meta name="theme-color" content="#000000"><meta name="msapplication-navbutton-color" content="#000000"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><link rel="publisher" href="https://www.hrgrapevine.com"><link rel="alternate" type="application/rss+xml" title="HR Grapevine" href="https://www.hrgrapevine.com/rss"><link rel="shortcut icon" type="image/x-icon" href="https://www.hrgrapevine.com/themes/default/favicon.ico?version=201907261000"><link rel="stylesheet" type="text/css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" media="none" onload="if(media!='all')media='all'"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,700italic,700,600italic,600,300italic"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Lato:400,400italic,700,700italic"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:500,400italic,300,700,400|Roboto+Slab:300,700,400"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700italic,900"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Major+Mono+Display"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/uikit.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/autocomplete.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/sticky.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/form-advanced.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/search.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/slider.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/slidenav.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/slideshow.min.css"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/css/components/tooltip.min.css"><link rel="stylesheet" type="text/css" href="https://www.executivegrapevine.com/assets/shared/css/global.css"><link rel="stylesheet" type="text/css" href="https://www.hrgrapevine.com/themes/default/css/default.min.css?version=202001211754"><link rel="stylesheet" type="text/css" href="https://www.hrgrapevine.com/themes/default/css/beta.css?version=202001212140"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script type="text/javascript">googletag.cmd.push(function () {	var mapping = googletag.sizeMapping().	addSize([1024, 200], [728, 90]).	addSize([0, 0], [320, 50]).	build();	googletag.defineSlot('/11300266/hr_news_top', [728, 90], 'div-gpt-ad-1408445322449-0').defineSizeMapping(mapping).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_content_leaderboard_1', [728, 90], 'div-gpt-ad-1442942943337-0').defineSizeMapping(mapping).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_content_leaderboard_2', [728, 90], 'div-gpt-ad-1442942943337-1').defineSizeMapping(mapping).addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_news_top_pormo', [[300, 250], [300, 80]], 'div-gpt-ad-1408456331524-0').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_news_top_square', [300, 250], 'div-gpt-ad-1408456628548-0').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_content_sponsor_mpu', [300, 250], 'div-gpt-ad-1487593048768-0').addService(googletag.pubads());	googletag.defineSlot('/11300266/hr_grapevine_content_sponsor_banner', [600, 60], 'div-gpt-ad-1487593048768-1').defineSizeMapping(mapping).addService(googletag.pubads());	googletag.pubads().setTargeting('hr_topic', 'Wellbeing');	googletag.pubads().collapseEmptyDivs(true);	googletag.pubads().enableSingleRequest();	googletag.enableServices();	});</script></head><body id="top"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TFVLS2M" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="navbar" class="eg-navbar uk-hidden-large" data-uk-sticky><div class="uk-container uk-container-center"><nav class="uk-navbar"><a href="#offcanvas" class="uk-navbar-toggle uk-navbar-flip uk-navbar-toggle-alt" data-uk-offcanvas></a><div class="uk-navbar-brand"><a href="https://www.hrgrapevine.com/" class="site-logo"><img src="https://www.hrgrapevine.com/themes/default/img/logo-inverse.svg" alt="HR Grapevine"></a></div></nav></div><div id="offcanvas" class="uk-offcanvas"><div class="uk-offcanvas-bar uk-offcanvas-bar-flip"><ul class="uk-nav uk-nav-offcanvas uk-nav-parent-icon" data-uk-nav="{multiple:true}"><li class="eg-navbar " title="HR Grapevine"><a href="https://www.hrgrapevine.com/" class="site-logo"><img src="https://www.hrgrapevine.com/themes/default/img/logo-inverse.svg" alt="HR Grapevine"></a></li><li><form class="uk-search" action="https://www.hrgrapevine.com/content/search" method="get" enctype="multipart/form-data" data-uk-search><input class="uk-search-field" type="search" name="keywords" value="" placeholder="Search..." autocomplete="off" pattern=".{3,}" title="Please enter at least 3 characters." required></form></li><li class="uk-parent uk-active"><a href="#">Topics</a><ul class="uk-nav-sub"><li class=""><a href="https://www.hrgrapevine.com/content/topic/compensation-benefits" class="pipe ">Compensation & Benefits</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/culture" class="pipe ">Culture</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/diversity-inclusion" class="pipe ">Diversity & Inclusion</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/engagement-performance" class="pipe ">Engagement & Performance</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/future-workforce" class="pipe ">Future Workforce</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-leadership" class="pipe ">HR Leadership</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-strategy" class="pipe ">HR Strategy</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-tech" class="pipe ">HR Tech</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/in-house-resourcing" class="pipe ">In-house Resourcing</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/learning-development" class="pipe ">Learning & Development</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/legal" class="pipe ">Legal</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/talent-management" class="pipe ">Talent Management</a></li><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/wellbeing" class="pipe default">Wellbeing</a></li></ul></li><li class="" title="Daily HR News"><a href="https://www.hrgrapevine.com/news" class="news">News</a></li><li class="" title="Features, Long Reads, Podcasts, and Videos"><a href="https://www.hrgrapevine.com/features" class="features">Features</a></li><li class="" title="Magazine & Industry Guides"><a href="https://www.hrgrapevine.com/publications" class="magazine">Magazine</a></li><li class="" title="Insights & Whitepapers"><a href="https://www.hrgrapevine.com/insights" class="insights">Insights</a></li><li class="" title="HR Webinars & Events"><a href="https://www.hrgrapevine.com/events" class="events">Webinars & Events</a></li><li title="Advertise with Us"><a href="https://corporate.executivegrapevine.com/marketing-solutions" target="_blank">Advertise</a></li><li class="uk-parent"><a href="#">More</a><ul class="uk-nav-sub"><li class=""><a href="https://www.hrgrapevine.com/surveys" class="pipe default"><span class="">Surveys</span></a></li><li class=""><a href="https://jobs.hrgrapevine.com" target="_blank" class="pipe"><span class="window">HR Grapevine Jobs</span></a></li><li class="uk-nav-divider"></li><li><a href="https://www.executivegrapevine.com" target="_blank" class="pipe"><span class="ico-bg"><span class="window">Executive Grapevine</span></span></a></li><li class="uk-nav-divider"></li><li class="uk-nav-header">Online Services</li><li><a href="https://www.datagrapevine.com/business-leaders" target="_blank" class="pipe"><span class="window">eGOLD Business Leaders</span></a></li><li><a href="https://www.datagrapevine.com/recruitment" target="_blank" class="pipe"><span class="window">eGOLD Recruitment</span></a></li><li><a href="https://www.executivegrapevine.com/update" target="_blank" class="pipe"><span class="window">Update Business Entry</span></a></li><li class="uk-nav-divider"></li><li class="uk-nav-header">About Us</li><li><a href="https://corporate.executivegrapevine.com" target="_blank" class="pipe"><span class="ico-eg"><span class="window">Corporate Site</span></span></a></li></ul></li><li class=""><a href="https://www.hrgrapevine.com/content/optin/register" class="default"><i class="uk-icon-user uk-icon-justify uk-margin-right"></i>Register</a></li><li><a href="https://www.linkedin.com/company/hr-grapevine" target="_blank" class="sm-linkedin"><i class="uk-icon-linkedin uk-icon-justify uk-margin-right"></i>Follow us on LinkedIn</a></li><li><a href="https://twitter.com/HRGrapevine" target="_blank" class="sm-twitter"><i class="uk-icon-twitter uk-icon-justify uk-margin-right"></i>Follow us on Twitter</a></li><li><a href="https://www.facebook.com/HRGrapevine" target="_blank" class="sm-facebook"><i class="uk-icon-facebook uk-icon-justify uk-margin-right"></i>Follow us on Facebook</a></li><li><a href="https://www.instagram.com/hrgrapevine/" target="_blank" class="sm-instagram"><i class="uk-icon-instagram uk-icon-justify uk-margin-right"></i>Follow us on Instagram</a></li></ul></div></div></div><div id="modal" class="uk-modal"></div><div class="hr-navbar beta uk-visible-large uk-clearfix"><div class="uk-container uk-container-center"><div class="uk-grid"><div class="uk-width-large-3-10"><a href="https://www.hrgrapevine.com/" class=""><div class="hr-logo"></div></a></div><div class="uk-width-large-7-10"><div class="uk-margin-small-top uk-margin-small-bottom uk-text-right uk-text-center-small"><div id="div-gpt-ad-1408445322449-0" class="banner horizontal"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408445322449-0'); });</script></div></div></div></div></div><div class="hr-navbar beta menu-container news" data-uk-sticky style="background:#fff;"><div class="uk-container uk-container-center"><nav class="uk-navbar uk-vertical-align"><div class="uk-vertical-align-bottom"><ul class="uk-navbar-nav hr-navbar-nav"><li class="uk-parent " data-uk-dropdown title="Topics"><a>Topics <i class="uk-icon-caret-down"></i></a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-bottom uk-text-left"><ul class="uk-nav uk-nav-navbar"><li class=""><a href="https://www.hrgrapevine.com/content/topic/compensation-benefits" class="pipe ">Compensation & Benefits</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/culture" class="pipe ">Culture</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/diversity-inclusion" class="pipe ">Diversity & Inclusion</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/engagement-performance" class="pipe ">Engagement & Performance</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/future-workforce" class="pipe ">Future Workforce</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-leadership" class="pipe ">HR Leadership</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-strategy" class="pipe ">HR Strategy</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/hr-tech" class="pipe ">HR Tech</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/in-house-resourcing" class="pipe ">In-house Resourcing</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/learning-development" class="pipe ">Learning & Development</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/legal" class="pipe ">Legal</a></li><li class=""><a href="https://www.hrgrapevine.com/content/topic/talent-management" class="pipe ">Talent Management</a></li><li class="uk-active"><a href="https://www.hrgrapevine.com/content/topic/wellbeing" class="pipe default">Wellbeing</a></li></ul></div></li><li class="uk-active" title="Daily HR News"><a href="https://www.hrgrapevine.com/news" class="news">News</a></li><li class="" title="Features, Long Reads, Podcasts, and Videos"><a href="https://www.hrgrapevine.com/features" class="features">Features</a></li><li class="" title="Magazine & Industry Guides"><a href="https://www.hrgrapevine.com/publications" class="magazine">Magazine</a></li><li class="" title="Insights & Whitepapers"><a href="https://www.hrgrapevine.com/insights" class="insights">Insights</a></li><li class="" title="HR Webinars & Events"><a href="https://www.hrgrapevine.com/events" class="events">Webinars & Events</a></li><li title="Advertise with Us"><a href="https://corporate.executivegrapevine.com/marketing-solutions" target="_blank">Advertise</a></li><li class="uk-parent " data-uk-dropdown><a class="default">More <i class="uk-icon-caret-down"></i></a><div class="uk-dropdown uk-dropdown-navbar uk-text-left"><ul class="uk-nav uk-nav-navbar"><li class=""><a href="https://www.hrgrapevine.com/surveys" class="pipe default"><span class="">Surveys</span></a></li><li class=""><a href="https://jobs.hrgrapevine.com" target="_blank" class="pipe"><span class="window">HR Grapevine Jobs</span></a></li><li class="uk-nav-divider"></li><li><a href="https://www.executivegrapevine.com" target="_blank" class="pipe"><span class="ico-bg"><span class="window">Executive Grapevine</span></span></a></li><li class="uk-nav-divider"></li><li class="uk-nav-header">Online Services</li><li><a href="https://www.datagrapevine.com/business-leaders" target="_blank" class="pipe"><span class="window">eGOLD Business Leaders</span></a></li><li><a href="https://www.datagrapevine.com/recruitment" target="_blank" class="pipe"><span class="window">eGOLD Recruitment</span></a></li><li><a href="https://www.executivegrapevine.com/update" target="_blank" class="pipe"><span class="window">Update Business Entry</span></a></li><li class="uk-nav-divider"></li><li class="uk-nav-header">About Us</li><li><a href="https://corporate.executivegrapevine.com" target="_blank" class="pipe"><span class="ico-eg"><span class="window">Corporate Site</span></span></a></li></ul></div></li><li title="Follow us on LinkedIn" data-uk-tooltip><a href="https://www.linkedin.com/company/hr-grapevine" target="_blank" class="sm-linkedin"><i class="uk-icon-linkedin"></i></a></li><li title="Follow us on Twitter" data-uk-tooltip><a href="https://twitter.com/HRGrapevine" target="_blank" class="sm-twitter"><i class="uk-icon-twitter"></i></a></li><li title="Follow us on Facebook" data-uk-tooltip><a href="https://www.facebook.com/HRGrapevine" target="_blank" class="sm-facebook"><i class="uk-icon-facebook"></i></a></li><li title="Follow us on Instagram" data-uk-tooltip><a href="https://www.instagram.com/hrgrapevine/" target="_blank" class="sm-instagram"><i class="uk-icon-instagram"></i></a></li></ul></div><div class="uk-navbar-flip uk-float-right"><ul class="uk-navbar-nav hr-navbar-nav"><li class="my-search"><a class="default" data-uk-toggle="{target:'.my-search'}"><i class="uk-icon-search"></i></a></li><li class="my-search uk-hidden"><div><div class="uk-autocomplete uk-margin-small-top uk-margin-small-right"><form class="uk-search" action="https://www.hrgrapevine.com/content/search" method="get" enctype="multipart/form-data" data-uk-search="{source:'https://www.hrgrapevine.com/partners/search'}"><input class="uk-search-field" type="search" name="keywords" value="" placeholder="Search..." autocomplete="off" pattern=".{3,}" title="Please enter at least 3 characters." required><script type="text/autocomplete"><ul class="uk-nav uk-nav-autocomplete uk-autocomplete-results">{{~items}}<li data-value="{{ $item.value }}"><a>{{ $item.title }}<div>{{{ $item.text }}}</div></a></li>{{/items}}</ul></script></form></div></div></li><li class="" title="Register" data-uk-tooltip><a href="https://www.hrgrapevine.com/content/optin/register" class="default"><i class="uk-icon-user"></i></a></li></ul></div></nav></div></div></div><div class="uk-container uk-container-center"><div class="eg-content-container"><div class="content"><div class="uk-grid"><div class="uk-width-large-7-10" itemscope itemtype="https://schema.org/NewsArticle"><div id="article" class="uk-article"><div class="uk-article-meta"><ul class="uk-subnav uk-subnav-line"><li><a href="https://www.hrgrapevine.com/content/topic/wellbeing" class="hyper">Wellbeing</a></li></ul></div><h1 class="uk-article-title uk-margin-top-remove" itemprop="headline"><span class="type news">Coronavirus fears | </span>This Morning presenter pulls out of show </h1><div class="uk-article-meta"><ul class="uk-subnav uk-subnav-line"><li><span itemprop="datePublished" content="2020-03-13T12:18:00+00:00"><i class="uk-icon-calendar-o"></i> 11 hours ago</span><meta itemprop="dateModified" content="2020-03-13T12:51:22+00:00"></li><li><a href="https://www.hrgrapevine.com/content/news"><span itemprop="genre">News</span></a></li><li itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.hrgrapevine.com/team"><span itemprop="name">Sophie Parrott</span></a></li><li class="uk-hidden-small"><i class="uk-icon-clock-o"></i> 2 mins read</li></ul><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span></div></div><div class="article"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/2020-03-13-this-morning-presenter-pulls-out-of-show-amid-fears"><div class="screen-only cover" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/uploads/articles/story-this-morning-presenter-pulls-out-fear.jpg" alt="This Morning presenter pulls out of show "><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-this-morning-presenter-pulls-out-fear.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="600"></div></div><article><p><style><!--.instagram-media {  margin:10px auto!important;  text-align: center; }--></style><p><strong>The <i>This Morning </i>TV presenter Ruth Langsford has been told to pull out of today&rsquo;s show amid fears of coronavirus.</strong></p><p>Langsford&rsquo;s husband, Eamonn Holmes, announced via his social media platform that the tv star was feeling &ldquo;a bit under the weather&rdquo; &ndash; The Daily Mail reported.</p><div class="premium"></div><div class="uk-panel optin"><form class="uk-form uk-form-horizontal" name="opt-in-form" action="https://www.hrgrapevine.com/content/optin/article" method="post" enctype="multipart/form-data"><div class="uk-panel-box"><h2 class="uk-text-center uk-text-primary uk-hidden-small">To continue reading <span class="uk-text-bold uk-text-danger">FREE</span> content</h2><h2 class="uk-text-center uk-text-primary uk-visible-small">To continue reading <br><span class="uk-text-bold uk-text-danger">FREE</span> content</h2><p class="uk-text-center">For news, offers & events, direct to your inbox, enter your details below</p><div class="uk-text-center"><button class="uk-button button-event-inverse" type="button" data-uk-modal="{target:'#modal'}" data-toggle="modal" data-url="https://www.hrgrapevine.com/content/verify/article/2020-03-13-this-morning-presenter-pulls-out-of-show-amid-fears" data-nvp="redirect=https://www.hrgrapevine.com/content/article/2020-03-13-this-morning-presenter-pulls-out-of-show-amid-fears">Already registered?</button></div></div><div class="uk-margin uk-margin-left uk-margin-right"><div class="uk-form-row"><label class="uk-form-label uk-text-large" for="email">Business Email</label><div class="uk-form-controls"><input type="email" class="uk-width-1-1 uk-form-large" id="email" name="email" placeholder="Business Email" title="Business Email" value="" required></div></div><div class="uk-form-row"><label class="uk-form-label uk-text-large" for="forename">Full Name</label><div class="uk-form-controls"><input type="text" class="uk-width-2-5 uk-form-large" id="forename" name="forename" placeholder="Forename" title="Forename" value="" required> <input type="text" class="uk-width-2-5 uk-form-large" id="surname" name="surname" placeholder="Surname" title="Surname" value="" required></div></div><div class="uk-form-row"><label class="uk-form-label uk-text-large" for="company">Company Name</label><div class="uk-form-controls"><input type="text" class="uk-width-1-1 uk-form-large" id="company" name="company" placeholder="Company Name" title="Company Name" value="" required></div></div><div class="uk-form-row"><label class="uk-form-label uk-text-large" for="job_title">Job Title</label><div class="uk-form-controls"><input type="text" class="uk-width-1-1 uk-form-large" id="job_title" name="job_title" placeholder="Job Title" title="Job Title" value="" required></div></div><div class="uk-form-row"><label class="uk-form-label uk-text-large" for="optins">You may also like:</label><div class="uk-form-controls uk-form-cojntrols-text"><div class="eg-margin"><input type="checkbox" id="optin-bg" name="optins[]" value="10"> <label for="optin-bg" class="uk-margin-left"><span class="ico-bg">Executive Grapevine</span></label></div></div></div><div class="uk-form-row uk-margin-top"><div class="uk-form-controls"><div class="g-recaptcha" data-sitekey="6LekBRgTAAAAAGziXM0smbEG4jiLKsuadfU5VvuE"></div></div></div><div class="uk-form-row"><div class="uk-form-controls"><a class="uk-button uk-button-large button-optin" data-uk-modal="{target:'#modal'}" data-toggle="modal" data-url="https://www.hrgrapevine.com/content/contract" data-nvp="">Register</a><button class="uk-button uk-hidden" type="submit">Register</button></div></div></div><input type="hidden" name="action" value="opt-in"><input type="hidden" name="csrf_token" value="01d2a9d035e492601dbc2eaea6a26104"><input type="hidden" name="redirect" value="https://www.hrgrapevine.com/content/article/2020-03-13-this-morning-presenter-pulls-out-of-show-amid-fears"></form><div class="uk-text-small uk-panel uk-panel-box"><p class="uk-text-center">* By registering you agree that you have read and agree to our <a href="javascript:void(0);" class="uk-text-muted" data-uk-modal="{target:'#modal'}" data-toggle="modal" data-url="https://www.hrgrapevine.com/content/contract" data-nvp="">Terms and Conditions</a> and that Executive Grapevine International Ltd and its partners may contact you regarding relevant content and products.</p><p class="uk-text-center">If you find yourself asked to register again, please make sure that your browser cookie is enabled.</p><div class="uk-text-center"><a class="uk-text-danger" data-uk-toggle="{target:'#why-register'}">Read more about why you need to register.</a></div><div id="why-register" class="uk-margin uk-hidden"><p>We would like you to become part of HR Grapevine and join the most engaged online communities of HR Professionals in the UK. Thousands of HR Professionals just like you have already registered with HR Grapevine and we would like you to join in - its FREE!</p><p>However, an EU regulation coming our way means that to continue hearing from us, you will need to become a registered user. No matter the outcome of BREXIT, this regulation will apply to us while we remain in the UK and perhaps beyond.</p><p>Access across the HR Grapevine site will continue to be free of charge once you register.</p><p>Every reader we retain, is very important to us, and we would appreciate you taking the time to Register with us now.</p></div></div></div></article></div></div><div class="uk-width-large-3-10 screen-only"><div id="div-gpt-ad-1408456331524-0" class="uk-text-center adv"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408456331524-0'); });</script></div><h3 class="eg-section-title">Related Content</h3><div class="article uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover eg-margin-bottom" itemscope itemtype="https://schema.org/NewsArticle"><a href="https://www.hrgrapevine.com/content/article/2019-09-20-these-burned-out-millennials-built-a-start-up-to-prevent-burnout"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail preview preview-features"><img src="https://www.executivegrapevine.com/uploads/articles/story-burnout-millenials-prevent.jpg" alt="Millennials built start-up to prevent burnout " title="Millennials built start-up to prevent burnout " class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-burnout-millenials-prevent.jpg"><meta itemprop="width" content="240"><meta itemprop="height" content="160"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div></div></div><div class="uk-thumbnail-caption"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/2019-09-20-these-burned-out-millennials-built-a-start-up-to-prevent-burnout"><meta itemprop="dateModified" content="2019-12-20T16:45:32+00:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span></div><h4 class="uk-text-bold uk-margin-small-top uk-margin-bottom-remove" itemprop="headline"><span class="type features">Wellbeing | </span>Millennials built start-up to prevent burnout </h4><div class="uk-grid uk-grid-collapse uk-margin-small-top"><div class="uk-width-1-2"><h5 class="type features uk-text-uppercase uk-text-bold" itemprop="genre">Feature</h5></div><div class="uk-width-1-2"><div class="preview-label"><i class="uk-icon-clock-o"></i> 4 mins read</div></div></div></div></a></div><div class="article uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover eg-margin-bottom" itemscope itemtype="https://schema.org/NewsArticle"><a href="https://www.hrgrapevine.com/content/article/generali-2019-09-24-what-the-rise-of-veganism-means-for-employers"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail preview preview-insights"><img src="https://www.executivegrapevine.com/uploads/articles/story-generali-veganism-employee.jpg" alt="What the rise of Veganism means for employers" title="What the rise of Veganism means for employers" class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-generali-veganism-employee.jpg"><meta itemprop="width" content="240"><meta itemprop="height" content="160"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div><div class="promoter overlay"><div class="logo-promo uk-text-muted uk-text-center"><img src="https://www.executivegrapevine.com/uploads/logos/generali_logo.png"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/logos/generali_logo.png" alt="Generali"><meta itemprop="width" content="240"><meta itemprop="height" content="160"></div></div></div></div><div class="uk-thumbnail-caption"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/generali-2019-09-24-what-the-rise-of-veganism-means-for-employers"><meta itemprop="dateModified" content="2020-01-13T09:12:39+00:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span></div><h4 class="uk-text-bold uk-margin-small-top uk-margin-bottom-remove" itemprop="headline"><span class="type insights">Wellbeing | </span>What the rise of Veganism means for employers</h4><div class="uk-grid uk-grid-collapse uk-margin-small-top"><div class="uk-width-1-2"><h5 class="type insights uk-text-uppercase uk-text-bold" itemprop="genre">Insight</h5></div><div class="uk-width-1-2"><div class="preview-label"><i class="uk-icon-clock-o"></i> 3 mins read</div></div></div></div></a></div><div class="article uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover eg-margin-bottom" itemscope itemtype="https://schema.org/NewsArticle"><a href="https://www.hrgrapevine.com/content/article/questions-to-ask-your-wellbeing-benefits-provider"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail preview preview-magazine"><img src="https://www.executivegrapevine.com/uploads/articles/hr-rewardsbenefits19-simplyhealth-story.jpg" alt="Questions to ask your wellbeing benefits provider" title="Questions to ask your wellbeing benefits provider" class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/hr-rewardsbenefits19-simplyhealth-story.jpg"><meta itemprop="width" content="240"><meta itemprop="height" content="160"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div><div class="promoter overlay"><div class="logo-promo uk-text-muted uk-text-center"><img src="https://www.executivegrapevine.com/uploads/logos/simplyhealth-logo.png"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/logos/simplyhealth-logo.png" alt="Simplyhealth"><meta itemprop="width" content="240"><meta itemprop="height" content="160"></div></div></div></div><div class="uk-thumbnail-caption"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/questions-to-ask-your-wellbeing-benefits-provider"><meta itemprop="dateModified" content="2020-02-24T16:50:49+00:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span></div><h4 class="uk-text-bold uk-margin-small-top uk-margin-bottom-remove" itemprop="headline"><span class="type magazine">Wellbeing | </span>Questions to ask your wellbeing benefits provider</h4><div class="uk-grid uk-grid-collapse uk-margin-small-top"><div class="uk-width-1-2"><h5 class="type magazine uk-text-uppercase uk-text-bold" itemprop="genre">Magazine</h5></div><div class="uk-width-1-2"><div class="preview-label"><i class="uk-icon-clock-o"></i> 6 mins read</div></div></div></div></a></div><div class="article uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover eg-margin-bottom" itemscope itemtype="https://schema.org/NewsArticle"><a href="https://www.hrgrapevine.com/content/article/2019-09-20-friends-star-told-to-lose-weight-before-landing-job"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail preview preview-news"><img src="https://www.executivegrapevine.com/uploads/articles/story-jennifer-aniston-lose-weight.jpg" alt="Friends star told to lose weight before securing sitcom job" title="Friends star told to lose weight before securing sitcom job" class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-jennifer-aniston-lose-weight.jpg"><meta itemprop="width" content="240"><meta itemprop="height" content="160"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div></div></div><div class="uk-thumbnail-caption"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/2019-09-20-friends-star-told-to-lose-weight-before-landing-job"><meta itemprop="dateModified" content="2019-12-20T17:26:19+00:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span></div><h4 class="uk-text-bold uk-margin-small-top uk-margin-bottom-remove" itemprop="headline"><span class="type news">Weight discrimination | </span>Friends star told to lose weight before securing sitcom job</h4><div class="uk-grid uk-grid-collapse uk-margin-small-top"><div class="uk-width-1-2"><h5 class="type news uk-text-uppercase uk-text-bold" itemprop="genre">News</h5></div><div class="uk-width-1-2"><div class="preview-label"><i class="uk-icon-clock-o"></i> 3 mins read</div></div></div></div></a></div><div class="article uk-thumbnail uk-overlay uk-overlay-hover uk-animation-hover eg-margin-bottom" itemscope itemtype="https://schema.org/NewsArticle"><a href="https://www.hrgrapevine.com/content/article/2019-11-29-hr-on-the-grapevine-office-design-and-employee-experience"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><div class="thumbnail preview preview-podcasts"><img src="https://www.executivegrapevine.com/uploads/articles/story-hr-on-the-grapevine-ep5.jpg" alt="Podcast: Office design & employee experience " title="Podcast: Office design & employee experience " class="uk-animation-scale uk-animation-reverse"><meta itemprop="url" content="https://www.executivegrapevine.com/uploads/articles/story-hr-on-the-grapevine-ep5.jpg"><meta itemprop="width" content="240"><meta itemprop="height" content="160"><div class="uk-overlay-panel uk-overlay-background uk-overlay-fade"></div></div></div><div class="uk-thumbnail-caption"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hrgrapevine.com/content/article/2019-11-29-hr-on-the-grapevine-office-design-and-employee-experience"><meta itemprop="dateModified" content="2020-02-13T10:05:15+00:00"><div class="uk-hidden" itemprop="author" itemscope itemtype="https://schema.org/Organization"><span itemprop="name">HR Grapevine</span></div><div class="uk-hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png" alt="HR Grapevine"><meta itemprop="url" content="https://www.executivegrapevine.com/assets/shared/img/logo-hr-250.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></div><span itemprop="name">HR Grapevine</span> | <span itemprop="legalName">Executive Grapevine International Ltd</span></div><h4 class="uk-text-bold uk-margin-small-top uk-margin-bottom-remove" itemprop="headline"><span class="type podcasts">PODCAST | </span>Podcast: Office design & employee experience </h4><div class="uk-grid uk-grid-collapse uk-margin-small-top"><div class="uk-width-1-2"><h5 class="type podcasts uk-text-uppercase uk-text-bold" itemprop="genre">Podcast</h5></div><div class="uk-width-1-2"><div class="preview-label"><i class="uk-icon-clock-o"></i> 2 mins read</div></div></div></div></a></div></div></div></div></div></div><div class="uk-container uk-container-center uk-text-center eg-footer"><div class="copyright">&copy; 1979-2020 Executive Grapevine International Ltd</div><ul class="uk-subnav uk-subnav-line uk-flex uk-flex-center"><li><a href="https://corporate.executivegrapevine.com" target="_blank">Corporate Site</a></li><li><a href="https://corporate.executivegrapevine.com/marketing-solutions" target="_blank">Advertise with Us</a></li><li><a href="https://corporate.executivegrapevine.com/join-us" target="_blank">Our Teams</a></li><li><a href="https://corporate.executivegrapevine.com/terms-and-conditions" target="_blank">Terms & Conditions</a></li><li><a href="https://corporate.executivegrapevine.com/cookie-policy" target="_blank">Cookie Policy</a></li><li><a href="https://corporate.executivegrapevine.com/privacy" target="_blank">Privacy</a></li><li><a href="https://corporate.executivegrapevine.com/legal" target="_blank">Legal</a></li><li><a href="https://www.hrgrapevine.com/contact">Contact Us</a></li></ul><div class="logo-promo logo-promo-large"><a href="https://bit.ly/2phyJiV" target="_blank"><img src="https://www.executivegrapevine.com/uploads/corporate/eg40.svg" alt="EG - 40 Years of Excellence"></a></div></div><a href="#top" id="gotop" title="Scroll to Top" style="display:none;" data-uk-smooth-scroll><div class="go-top"></div></a><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/uikit.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/autocomplete.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/sticky.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/search.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/slider.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/uikit/2.27.5/js/components/tooltip.min.js"></script><script async src="https://www.hrgrapevine.com/assets/application.js?version=202002271411"></script><script src='https://www.google.com/recaptcha/api.js'></script></body></html>